S22 TOPCON

& TOPCON

TopSURV
OnBoard
for GPT-7000i

1512005 TORPCON
Al Rights Feserved

Reference Manual

TopSURV OnBoard



TOC

Table of Contents

What’s New with TOpSURYV .....uiivvveicrvnnccssnnccsnncsnns ix
Preface ...ccoeeiicnicnniccnnsnnniccsssnnnccsssnsicsssssssecssssssssssssnssescs xiii
Terms and Conditions ..........cceeeveevveecrerveneereeneeseeseennens xiii
Manual Conventions ..........coceevveevreecreerenrenieeseeseeseesees XV

INtroduction .......cceeeeveeicsnrcnsencssnnncssnnncssansssnsssssasssnsnes 1-1
TItIe BAT oo 1-2
Menu Bar .......ccoooiiiii e 1-2
JOD s ssaesaesaee 2-1
OPEN JOD oo 2-2
NEW JOD oo e 2-3
DEIELE .t 2-4
CoNfiGUIAtION ....eevvvevieiieiieie ettt ere e see e seeens 2-5
SUIVEY evieiieeiieetie et 2-5
Config: Stakeout Parameters ..........c.ccoccvevveennnen. 2-6
Config: Miscellaneous ..........ccccccvvevveenneeenieennnen. 2-7
GLobal ..o 2-9

UTIES ettt 2-10

Temperature/PreSsure .........ccoccveveervenvenieenieeveennennnes 2-12

DISPIAY wovvviiieiieieeeteeeee e e e 2-12

ALAIMS e 2-13

Menu Display .....coccvveviiiiiieiiieeieecie e 2-14

Config MENUS ....ceeevuveieeiirieriienie e 2-14

IMPOTE i 2-15

Import From Job .....c.cccvvviiviiiiiiiieieeeeee e, 2-15

Select JOD i 2-15

Import From Job .......ccooviiiiiiiiieee e 2-17

Select Point Type(s) to Import ........c.cccvvevuveenenn. 2-18

Points to IMpPOrt ......ccceveeveveiiieieieieeee e, 2-19

COdE e 2-20

Select Road(s) to Import ........cccecevveerverveniennnnns 2-20

Select Point List(s) to Import .........cccceveevervennnnns 2-21



Table of Contents

Import Status ......cocceveeiiiiiieee e 2-21
Duplicate ODJECtS .....covvevvievieereeieererresiee e 2-22
Import From File .......cccooovvviiiiiiiieieee e 2-24
From File ....ccooooiiiiiiiiieeeee 2-24
Import From Format ..........cccccoooiiiiiiiiiini, 2-27
Text File Format .........cc.ccovveiiieiiiiiicieceee, 2-27
CUuStom StYle ...cceeveerrierieieiereee e 2-28
Import Multiple Data ........ccccevveviieiiericreceennee, 2-29
Select Data For Import .........ccoccvevvevieevieenieenneene. 2-29
Import From Controller ..........cccccoeevveviienciienieeeienee, 2-30
Import/Export Settings ..........ccceeevveveeneeneennnnne 2-30
File Import Directory .........ccocceeveevieecienieneeneennn 2-31
EXPOTT et 2-32
EXPOrt t0 JOD ..oovviiiiiiiiieeeecece e 2-32
Select JOD ...ooiiiiiiieiieeeee e 2-32
EXport TOJOD vveeiiieieeieeee e 2-33
Select Point Type(s) to EXport ......ccccevvevieenennee. 2-34
Points to EXPOTt ...ovvevvveriieiiiieeie e 2-35
COdE e 2-36
Select Road(s) to EXport ......c.cccceevevvevieenieenenne. 2-36
Select Point List(s) to EXport .......ccccccvvevveennnennee. 2-37
EXport Status .......ccceeeviieeiieieee e 2-38
Duplicate ODbJects ........cccceevvrieeriieeienieniereenieenne 2-38
EXport to File ....c.occvvviieiieiieieeee e 2-39
TO FIle oo 2-39
Select Point Type(s) to EXport .......cccevvvevieennnnee. 2-41
Points to EXPOrt .....c.coevveiiieiiieciieieceie e 2-41
Select TNS ..o 2-41
Export To Format .........ccocooviiiiiiniiiiiiieeees 2-42
Text File Format .......cccoocevenininiiiiciicee, 2-42
CUuStom StY1e ...cceeveeviierieiieieeee e 2-43
Export Multiple Data ........ccccoveviieiierinieniene, 2-44
Points Selection ........ccccoeeeveiiiiieniinieeeneee 2-44
Export to Controller ........c.ccccvevvieniieniieniiecieeeieen 2-45
Import/Export Settings ..........ccevevvereeneeneenennne 2-45
Files T EXPOTt ....cccvvevieiieieiieeieeieeeeee e 2-45
INfOrmation .........cocoeeeieriiinineeee e 2-47
Job Information ..........ccccevereeieieneeee e 2-47

o TopSURYV Reference Manual



Table of Contents

EQIt ooeeeeeeeeicieeeeeeeeennntcseeeeeeeesesasssssessccsesssssassssssssscssases 3-1
POINES oo 3-2
DiSPlaY .eveeeiiieiiee e 3-3
Find by Point ........cccoeviiiiiiiiieeeee e 3-4
Find by Code .....c.oecvveiieiieiieeeeeeeeeeeeen 3-5
Add (Edit) Point ........cccooievieniieeeeeeeeieee e 3-5
SeleCt COLOT .vvvviiiiiiiiieeeceee e 3-8
Code-AttrIDULES ...vvvviiiviiiieeeeeeee e 3-9
Multiple Code - Attributes ........cccocceeveeeevceeerireneeenns 3-10
Codes and AMIIDULES ......oeeeivveeeieieieieeeeeeee e 3-11
Codes - AHIIDULES ...cooovvveneiiiiiiiiiieeeee e 3-11
COAE e 3-12
ATIIDULES .oveeiiivieieiieeeceeeee e 3-13
POINt LISES ooiiiiiiiiiiieiieeiieeee e 3-14
List of POINt LiStS .....ooeiviiiiiiiiieiiieieeeeee e 3-14
Add/Edit Point LiSt ......oooovviiiiiiiiiiiiiiieeeeeeeceieeeeeee 3-15
LaYETS ittt e 3-17
Add LaYer ..ot 3-18
Edit LAYET .ovviceveiieiieieeeeee e 3-19
X-Sect Templates .....ccveevveeeiieiiienie e 3-19
ROAAS e 3-22
Start POING ..oooeeeeiiieiieeeeeeeeeeeeeeee e 3-24
Horizontal Alignment ............ccoevvevvenierieenieneeenenenn. 3-25
LANE o 3-27
CUIVE e 3-28
SPITal v 3-29
Intersection Point ..........cccoovvviiviiiiiiiiiieeeeee, 3-30
Vertical ALNMENt ....c.oovvveriieriieiieiieieeieeee e, 3-31
Vertical Grade .........cccceeevvvevevvveeeiiieeeeieeeeenenn. 3-33
Parabola .........ccoovevieeeiiiiiiieeee e 3-34
LoNng SECtiON ....eevvvevveeiieriieieeieereere e eve e 3-34
XoSECHOM v 3-35
PrOPerties .....c.eecvieeiieciieciie et 3-36
Calculate Road Points ........ccccooovvevvvieeeiiiiiiiieeeeeeens 3-37
LINEWOTIK .ocvviiiieiiiieeeee e 3-40
Edit LINE ..oooeeeivieiieieieeeeeee e 3-41
Raw Data .....oooooeeiiiiiiie e 3-43
Edit Raw Data .........oooovvveiiiiiiiieeeeee e 3-44

iii



Table of Contents

VHCW ceeerreennnnneccseeeeeeeesessesssessecsesssassssssssscsssssssassssssssscsssses 4-1
| 2371 o) (TSROSO 4-2
Zoom In/Out/WiIndow .......cccccuveeeieviiiniieeeeeeieeeeeeeeeenee 4-2
ZOOM AL oo 4-2
Z00mM TO POINt ..oooviiiiiiiiiiiieee e 4-3
TOOIDAT ... 4-3
PrOPEItIES ..vocvveeieiieiieiiete ettt 4-4

Total Station SUIVEY ...cc.cccvvecnsveicssnicssansssnnsssnsressssscnes 5-1
Occupations and Backsight Survey Setup ...........ccccene... 5-2

Backsight SUIVeY .......ccocoevieiiiiiiieeeeeeee 5-2
RESECHION ... 5-5
Resection OPtions .......cceecvveeveeieeiesvenreneesieesieesneenns 5-7
| 2] (372 [ o) s E SRR 5-7
Multi-Point Backsight .........ccccocovieviiiciieiieieeee, 5-9
Check Backsight ........cccoociviiiniiniinieiceeeee 5-11
ODSEIVALIONS ....vviiiierrieeeireeeeereeeeetreeeeeteeeeereeeeeereeeeereeeeens 5-11
PTL MOGAE ..ooveeeieeeeeeeeeeeee e 5-13
OFFSELS vt 5-15
Horizontal Angle Offset .......cccccoceeviveiiiinieeien, 5-16
Horizontal/Vertical Angle ........ccccocvveeiiicieenens 5-18
Distance OffSet ...cccvvvevviiiiiiiiieeeeeeeeeee e 5-19
Hidden Point .........c.ccooovviiiviiiiiiiiccceeeeee e 5-20
Two Line Intersection .........c.cccceeevveviveeeeeneeeennne. 5-21
Line and COIMET .........ooovvvvvevveiiieiieeeeeeeeeeeeeen, 5-22
Line and OffSet ......c...ovvvivviviiieiiiiiieeeeeee e 5-23
Plane and COIMET ........ocoovvvvuvveeeiiiiiieeeeeeeeeeeeee 5-24
CIOSS=-SECHOM ..ooovvveeiiiiieeieieieieeee e e eeaaeees 5-26
Find Station .........ccooeeiiiviiieieieee e 5-28
Tape DIMENSION ......ccecverieerieeriieiieieeieseesreneeeeeseeeseeenns 5-29
MIiSSING LINE ..ocvvieeviceiiiieiieciiereeseiesre et eene e 5-32

SEAKE .eeerrrrrnneeeeeeeeresssnnnseeeececssssssnssssseseesssssssannsssassesssssene 6-1

POINES ooeiiiieiie e 6-2

Stakeout POINt ........cccoeovvvviiiiiiieieeeeceeieee e 6-2
Design Pt/LAyer ......ccccvevvveciveiinieeieeiecee e 6-4

Store POINt ....ooevviiiiiiiiieeeeeee e 6-5

Design Elevation .........cccccceevvvevieenieenieeieeeinens 6-7

Point in DIreCtiON ....c..evvviiiviiiiiiiiieeeeieeeee e 6-8
Point in DIT€CtION .....coovvvveviiiiiiiiiieeeeeeeeeeeeee e 6-8

S TopSURYV Reference Manual



Table of Contents

POINt LISt oo 6-11
Stakeout Point LiSt ........coovvvvivivieiiniiiiiieeeeeireeeenen, 6-11
¥ 1= 0 10 L TSR 6-12
Select PoInt .....ccocvvvveeiiiiiiieiicceeeeeeee e 6-12
550 1< SRR 6-13
Stakeout LINe ......oooovvvnviiiiiiiiiiiiiieceeeeeeee e 6-13
............................................................................ 6-14
(@ 5 21 (TR 6-15
Line & OffSEt ..oooovvvviiiiiiiieiee e 6-15
Stakeout Line & OffSet ......ooevvvvveivviiiiiiiiiieeeen. 6-16
Intersection & OffSEts ....cccvvvvviiviviiiiieiieeeeeeeeeee 6-17
Intersection & OffSEts .......oovvevvveiiiiiviiiiiieeiiens 6-17
Curve & OffSEtS ..ooovivveieieeeeeeee e 6-20
Curve & OffSEtS ..ooovvevveieiiiieeee e, 6-20
Spiral & OffSet ...ceoovvvieiieeiiecieeeeee e, 6-21
Stakeout Spiral & Offset ........ccccvveeiveviieiiennn. 6-21
ROAAS oo 6-23
Stakeout Road .........cccvevvviviiiiiiiiiceec e 6-23
Initial Point Name .........ccccoooevvereeiveeieneeeennen. 6-25
Stakeout SIOPE ....cccvevverrerierieriereesee e 6-27
Stakeout Real Time Road .......cccvvvvvivivviieiiiiiiiinnen, 6-30
Initial Point Name .........ccccoovvevvveeiiiiiiiieeeeceeens 6-32
DTM et 6-34
Opent DTM ..o 6-35
TS StaKEOUL ..eoeovveieeeeeeee e 6-35
COAESIIINGS ...vevvvevreiieriierieereere e ereereeaeeresresaesnesenens 6-36
COGO aeececccccccececcieeseeesesssesssssssssssssssssssssssssssssssssssssssses 7-1
TNVEISE vt 7-2
Inverse Point to Points LiSt ..........cocevvvvveveeieinieieieeeene. 7-4
INtEIrSECTION ..oooeiiiiiieeiee e 7-6
Inverse Point t0 Line .......ccccceevvvveiivieiiiiieecceeee e, 7-9
Point in DITECION .....covvvviiiiiiiiieeeeeeee e 7-11
TTAVEISC wevvvvivieieieeiieeeeeeeeeee et 7-13
BS POINt ooiiiiiiiieeeeeeeeee e 7-15
CUurve SOIULIONS ......cccvvvieeriiieeieee e 7-16
Curve SOIUtION ......ooovvvviiiiiieeeee e 7-16
PIL & Tan@ents .........cccceeceeeeveerieenieereeeseeeeeeeseeeenes 7-19
Three Pt CUIVE ....ovvvviiiiiieeieeeeeeeee e 7-21



Table of Contents

Radius & POINtS ........cccoevveviveiiiiieiieeieeeeeee e, 7-23
N (T E RO 7-25
KNOWI ATCA ..o 7-27
HINGE oot s 7-27
Known Area - HINGE ...oocveveveiiiiieiiieeee 7-28
LINE e 7-31
Known Area - Line .......c.cccoovvevveevieiivineeeeeeecene, 7-31
Transformations .........cccoecvvveevveeeeiieeeerreee e e eeneeees 7-33
| 0] 7 L 7-33
Translate .......oooovveeiiiiiiieeeeee e 7-34
SCALE oo 7-35
Select Points by Range .........ccccoocevieiiinieneeneenee, 7-36
5 ) | 4 OO 8-1
(70} 4117511 - TR 8-1
About TOPSURYV ..ot 8-2
File FOrmats .......cceeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeseeseesesesenees A-1
Point Coordinate FOrmats ............cccoeeeevvvvieeineeeecieeeeennenn A-1
SO RO A-1
F -5 e s A-2
GTS0 oo A-2
FC-6/GTS=T oot A-3
GTS-7 With StrNgS .....occvevierierierieriereeeeeere e A-3
[ TR A-4
| D) PR A-4
SHP oot A-4
CMM .ot A-4
Land XML ....oooooiiiiiiiiieeeee e A-4
CRG e A-5
MOSS GENIO ....oooiiiiiieeee e A-6
NEZ oo A-7
NEZ With Strings .......ccccvveeieeeieeiieiiieerie e eee e A-7
Cut Sheet Standard ...........cooovvvveeiiiiiiiieeeeeeeeeeen A-8
Cut Sheet User Defined .......ccocvvvvvviivviieeeiiiiieeeeenn A-8
Check SREEt ....evvveieiieeeeeee e A-9
PTL SHEEt ...ovvieieieeeeeeee e A-10
Code LIDIaATIes ....coovveiieeviieiiieie et A-10
Topcon Data Dictionary (TDD) Format .................... A-10
XML FOrmat .......ooooviiiiiiiiiiiiiiiiieeeeeeeeevvveeveeeees A-11

. TopSURYV Reference Manual



Table of Contents

Data Base Format (DBF) ......ccccooviiiiiiiiieeeee A-12
Roads FOrmats ..........ccoceeveeiierinieieeeeeeeeee e A-13
SSS ROAd ..o A-13
TDS ROAA ..o A-14
MC ROAQ ..ot A-17
LandXML Road .......ccovviviiiiiiieieccieeceeeceeeree e A-18
TopSURYV Road ....ccoeovveiieiieiieeeeeeceee e A-18
X-sect Templates FOrmats .........cocceeeveeevevveneeneeneennenenens A-20
SSS Template .....cccveveerrieriieiieiiereere e A-20
TDS X-section Template .........cccceevevveveierieenieenneens A-20
TopSurv Template ........cccceveevieieeiiiierieeeeeeeeeenn A-21
Localization Format ............cccooovieviieiiieciiecieecee e, A-22
GO e A-22
Roads Survey FOrmats .........ccccovevveviieciiniiniecieeeeseennn A-22
X-SeCtion SUIVEYS ...ccvvvrererieririeiieeiieeieeeieeeveeeveeens A-22
Find Station Report .......ccccecvvveviieiiieeciecee e A-22
Raw Data FOormats .......ccccoeviiviiiieiiieeeieeecee e A-23
FC-S e A-23
GTS 0 e A-23
FC-6/GTS7 et A-24
Land XML ...ooiieeeee e A-27
TDS RawData .....cocceeeieiiiiieiieiieieneeee e A-27
MOSS SUIVEY ..eveiiiiieiieiiieeteeeeee e A-28
Scanning Data FOrmat ............cccoccevcverieneeneeneeneeseeiens A-28
DI-3000 ... A-28
JOD HiStOTY .ovveeeiieiiieieeie e A-30
CSV e A-30
REPOTt e A-30

Vil



Table of Contents

Notes

viii TopSURYV Reference Manual



What’s New

What’s New with
TopSURV

This chapter briefly describes new features and functions for version
5.11 of TopSURV.

Global
The Global Option is added to the
Use Bold Font

Configuration menu to set Auto
["] Enable Job History

Linework type independent of the job

. Auto Linework
configuration.

. . Type -
For details on this, see “Global” on
page 2-9.
Layer
g

Layers can be added/edited now.
For details on creating layers, see EerrT——
“Layers” on page 3-17. L1 Empty
=] Empty

Layer Name Status

Loot] [ [ [ [act]

Layer and Point Style _ :
The Layer and Style can be selected for
Point Info LaverIStvI9|

points, lines and roads when editing.

For details on setting layers, see “Add Blaver [<oycodes  [+][ - |
(Edit) Point” on page 3-5. Point Style
{ I(irtle :I

1X



What’s New with TopSURV

New Import/Export Functionality
Import of Layers, is added.

CLIP and ISPOL formats are added to
import/export Roads.

For details on import/export, see “Import
From File” on page 2-24 and “Export to
File” on page 2-39.

[ERreom rie
Data ayer States :
Format  [Las [~]

Design Point / Layer

Now these options are available when
staking out design points.

For details on using this feature, see
“Design Pt/Layer” on page 6-4.

iERdDesign Pt/ Layer m

Display Store Pt Info

Laver IIII “ E]
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Preface

Preface

Thank you for purchasing your Topcon survey product or accessory
(the “Product”). The materials available in this manual (the
“Manual”) have been prepared by Topcon Corporation. This Manual
is designed to assist owners with the use of software (the “Software”)
to be used with the Product and its use is subject to these terms and
conditions (the “Terms and Conditions”).

@ NOTICE

Please read these Terms and Conditions carefully.

Terms and Conditions

PROFESSIONAL USE - Topcon Products are designed to be used
by a professional. The user is required to be a professional surveyor
or have a good knowledge of surveying, in order to understand the
user and safety instructions before operating, inspecting or adjusting.
Always wear required safety attire (safety shoes, hard hat, etc.) when
operating the Products.

COPYRIGHT - The contents of this publication may not be
reproduced in any form,by any means,in part or in whole,without
prior written permission of TOPCON Corporation.
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Preface

TRADEMARKS — In this manual reference is made to the following
products.

TOPCON, GTS-6, GTS-7, GTS-700, FC-4, FC-5, FC-6, GTS, GPT
are trademarks of TOPCON Corporation.

AutoCAD, DXF and LandXML are trademarks of Autodesk Inc.
CRS is a trademark of Tripot Data Systems Inc.

Disclaimer —- TOPCON Corporation supplies this documentation and
software with no representations or warranty of any kind. TOPCON
Corporation assumes no responsibilities and shall have no liability,
consequential or otherwise, of any kind arising from the use of this
documentation or any part thereof.

Xiv TopSURV Reference Manual



Manual Conventions

Manual Conventions
This manual uses the following conventions:

Example Explanation

File->Exit Click the File menu and click Exit.

Enter Indicates the button or key labeled Enter.

Notes Indicates a field on a dialog box or screen, or a tab
within a dialog box or screen.

Topo Indicates the name of a dialog box or screen.

OR Alternate procedure for this step.

AND Follow this step, and include this information, enable

this function, or change this property.

\
TIP

Supplementary information that can help you configure,
maintain, or set up a system.

@ NOTICE

Supplementary information that can have an affect on
system operation, system performance, measurements,
personal safety.

XV
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Chapter 1

Introduction

TopSURY is Topcon’s survey software available for Topcon Total
Station controllers. When installed on a Topcon Total Station that
runs the Windows® CE operating system, such as Topcon’s GTS-720
and TopSURYV is used for:

* field data collection
* stakeout and control work

The TopSURYV main screen consists of a title bar, menu bar and a
work area.

E§rorcon B

Job Edit View Survey Setout Cogo Hip

[ =i

Figure 1-1. TopSURV Main Screen
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Introduction

Title Bar

When on the main screen, the title bar displays the instrument button
and the name of the job open (and the configuration name) .

Job Name (Configuration Name)

[E§rorcon g
Inst:lment Connection Status

Figure 1-2. Title Bar — Main Screen

When within a menu option, the title bar displays the bitmap button,
the name of the screen, and any system buttons required for various
operations.

Bitmap Name of Screen System Buttons
\ \ v
Selel:t Survey Config m

Figure 1-3. Title Bar — Menu Functions

The bitmap opens the pop-up menu containing the Help item to
access the help files and some options specific for a screen open.

Menu Bar

The menu bar has seven menus used to configure and manage a
survey job, and to control data.

||| Job Edit View Survey Setout Cogo ﬂlpl

Figure 1-4. Menu Bar

See the following chapters for a description of each menu and its
functions.
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Job

Chapter 2

The Job menu includes the following menu items:

Open
New
Delete
Config
Import
Export
Info
Exit

[E§rorcon

Edit View Survey Setout Cogo Hip

Open
e
Delete
Config »
Irnport »
Expart »
Info

Exit

Figure 2-1. Job Menu
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Job

Open Job

To open a job, tap Job » Open.
The Open Job screen can be used to select a job.

iER 4 Open Job

Current Job: TOPCON

Created:
01/11{2006
=08 11:44
F test1115-3 Modified:

F test1121-1 01/11/2006
K1 I 11:44

\Internal Disk\TopSURVJobs

Browse | Open |

Figure 2-2. Open Job

The Job List field contains the names of all existing jobs created/
opened using TopSURV and indicated by the icon ®. Initially, the
Job List is empty.

When a job is selected in this list, the Created and Modified fields
will reflect when the job was created and last modified.

AR displays the directory where the selected job was created.

* Browse: displays the screen to browse directories for selecting a
job to open. Highlight the file and press OK.

[ open Job o Jcancel
Type IJDb Files (*.tsv) :I
\Internal Disk\ TopSURVYJobs)

‘# 0524custom.ts¥ P 1-1.tsv

# 0524dwag.ts¥ T 1-2.ts¥

# 0524enz.ts¥ P L.tsy

‘¥ 0524topcon.tsy # 1020-1.tsv¥

# 0609.ts¥ F 1109-1.tsv¥

® 0704.ts¥ #1123 _stkrd_st
MName l

Figure 2-3. Browse Job

* Open: creates the chosen job current and returns to the main
screen.
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New Job

New Job

To open a new job, tap Job » New.

The New Job screen starts the new job creation process which is
performed with the help of a Wizard.

iER dNew Job

Name |roB

Created By |SURVEYOR

Comments

Current Date  1f11/2006 11:35 AM

Figure 2-4. New Job

: displays the directory where the job will be created. By
default, job files are stored in the Jobs folder in the directory

where the application has been installed. Press Browse to change
the directory.

* Name: the name of the new job.
* Created By: the name or some other identifier of the surveyor.

» Comments: any additional information about the project, for
example, the conditions of survey.

* Current Date: displays the current date and time.
* Browse: changes the directory in which to look for a job.

* Open: after setting all fields of the screen, pressing this button
opens the Job.

2-3



Job

Delete

To delete a job, tap Job » Delete. The Delete Job screen deletes jobs.
Once deleted from the Job List, the file containing the job chosen is
deleted from the controller.

Delete Job
Current Job: TOPCON
Job List ||
+ J0B2 — Created:
01§11/2006
11:40
F test1115-3 Modified:
? test1121-1 01§11/2006
K1 I 11:43
\Internal Disk\TopSURVJobs
Browse | Delete |

Figure 2-5. Delete Job

When a job is selected in the list, the Created and Modified fields will
reflect when the job was created and last modified.

: displays the directory where the selected job was created.

* Browse: If a job is not listed in this list, browse through the
directories to select the job for deletion.

Delete: deletes the job.

Close: closes the screen without deleting job.
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Configuration

Configuration

The Config submenu changes the parameters set during Job creation.
[E§rorcon

View Survey Setout Cogo Hip

Delete Survey

| Scale Factor
Import » | Global
Expart » [ Units

Info Temp/Press
Display
Alarmns
Menu Display

Figure 2-6. Config Submenu

Survey
To configure a survey, tap Job » Config » Survey.

Config: Survey Parms screen contains the additional survey
parameters.

HCunfig: Survey Parms

Meas Type

ECM Mode IFine 1mm :I
Prism Constant IU mm

= Paint Guide [ Mon-Prism

Auto Topo
Method |Elv Tirne Ellnterval |1.DD sec ‘

| << Back || Next >> |

Figure 2-7. Config: Survey Parameters — Second Screen

* Meas Type: sets the order and the type of the measurements in

one set.
— HA: horizontal angle — HD: horizontal distance
— VA: vertical angle — VD: vertical distance

— SD: slope distance
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Job

* EDM mode: determines the sensitivity to use for the distance
measurements, coarse or fine.

e Tolerances: the admissible deviation values of the horizontal and
zenith angles and the distance.

» Next: opens the Config: Stakeout Parms screen.

* Finish: saves the changes and returns to the Select Survey Config
screen. All the settings will be transmitted only when the
configuration is used.

Config: Stakeout Parameters

The Config: Stakeout Parms screen sets the default stakeout
parameters. These parameters can be changed using the Settings
button from any Stakeout screen in TS mode.

Cunﬁg: Setout Parms

Store Setout Point As

Point IEI esign Pt Suffix :I I_stk
Note IDesign Point :I

Point Guide

<« Back | Next >> |
e ——

Figure 2-8. Config: Stakeout Parameters

* The Store Staked Point As field sets the rules for staked points
naming. This is the only field needed for a Level survey.

— Point: sets the rule for defining names for the staked-out
points; either design point name, next point name, design
point with a pre-defined prefix (that is, stk 01, where “stk ”
is prefix), design point with a pre-defined suffix, or design
point with a specified numerical constant added
automatically.

— Note: sets the rule for defining Notes for the staked-out
points; either Design Point, Design PT Prefix, Design PT
Suffix, or Station & Offset.
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¢ Point Guide: Point Guide On/Off

* Back: returns to the previous screen.

Next: opens the Config: Miscellaneous screen.

Save.Def: saves the changes and returns to the Select Survey
Config screen. All the settings will be transmitted only when the
configuration is used.

The bitmap menu on the upper-left corner contains two items:

— Display: opens the Staked Point Icon screen to set an icon for
the staked point.

— Help: accesses the Help files.

Config: Miscellaneous
The Config: Miscellaneous screen is used to customize the user
interface (Figure 2-9 on page 2-7):
» Edit Attributes after Meaurement:when checked, Attributes can
be changed after measurement.

* Prompt for Rod Height: when checked, prompts for a height of a
Rod (Target) before a point is stored.

* Prompt for BS Check: when checked, will bring up the Backsight
Check screen when the Backsight Setup screen is exited.

* Prompt for ControlFeature: when checked, a dialog will appear
to specify the control code and attribute before a surveyed point is
stored.

Cunﬁg: Miscellaneous Finish | Cancel

[ |Manual Enter Observation

[ automatically display BS Setup screen
[v| Automatically store image data
[v|Store Telescopic image data
["|Enable Job History
[FHold Offset Measurement
[v|BS Is Always Required
[v|Display CrossHair on WideView

] |

Figure 2-9. Config: Miscellaneous
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Stakeout Sound: makes a sound each time a point is staked-out.
Beep on Storing Points: beeps each time a point is stored.

VA Zero at Level: if checked, vertical angle measurements are
oriented to be zero at the Horizontal (“Level”) direction. If this
option is unchecked, vertical angle measurements are oriented to
be zero at the vertical (“Zenith”) direction (default). Only certain
Total Stations allow TopSURYV to set this value. For this reason,
ensure that this option is set to the same value in the total station
as is set in TopSURV.

Bs uses Backsight circle: use Backsight circle for BS
measurement.

Manual Enter Observation: starts measurement with enterkey.

Automatically display BS Setup screen: if checked, the Backsight
Setup screen displays automatically when attempting to access
any of the screens involving total station observations.

Enable Job Historu: creates Job History.

Hold Offset Measurement: if checked, the screen to measure an
offset point with the help of the selected offset tool displays
automatically after each measurement.

BS Is Always Required: if checked, a warning to set Backsight
always displays when attempting to access any of the screens
involving total station and level observations.

Save.Def: saves the changes and returns to the Select Survey
Config screen. All the settings will be transmitted only when the
configuration is used.

Back: returns to the previous screen.
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Global
To set general settings in TopSURY, tap Job » Config » Global.

The Global screen sets mode for performing linework.

[ERd Global [ OK
Use Bold Font jEAd Global | oKk |
[] Enable Job History Use Bold Font
Auto Linework [] Enable Job History
Type I ode-String E Auto Linework
Type ICude—CuntmI Cod :I
Control Code Delimite |Space

Figure 2-10. Global

e Use Bold Font: if checked, uses the bold font on the controller
display to see more clearly.

* Enable Job History: if checked, saves every surveyor’s operation
on the job in a history file.

* Auto Linework: selects the type of linework to form open and
closed polylines:

— Code-String: all points with the same unique combination of
Code and Strings are connected to form a line. This line is
named as “~~~Code&String”.

— Point/Line/Area: all points are selected to be a part of either
points or named lines or areas (GIS mode). Areas in this
mode are simply closed lines. Strings and control codes are
not supported in this mode.

— Code-Control Code: the control codes /BEG and /END are
indicated along with codes to start and end lines. All points
with the same code between and indicating the points with
the /BEG and /END control codes are then connected in the
measurement order to form a line. This line is named as
“mCode& XXX XXXXX”, where the XXXXXXXX is an
automatically generated number which increments for each
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additional line created. Strings cannot be entered in this mode
at all.

« If the selected mode is Code-Control Code mode, then the
Control Code Delimiter option selects a delimiter for entering
control codes along with codes in a single field, separated by this
delimiter.

* OK: saves the changes and returns to the main screen.

Units

Job » Config » Units opens the Units screen.
The Units screen displays the default units that will be used in the job.

k=R 4 Units m
prtnce [ =]

Angle [DMs =]
Temperature |Celsius (=C) El
Pressure |mmHg [~

Figure 2-11. Units

* Distance: units of linear measurements for the job. These can be
Meters; IFeet (International Feet, 1 Ifoot = 0.3048 Meters), US
Feet (1 USFt =1200/3937 Meters); [Feet and Inches, or US Feet
and Inches (the latter two are calculated taking into account that 1
Foot = 12 Inches).

If the selected units are USfeet, linear values can be entered as
meters, or [Feet by appending “m” or “if” to the entered value.
If the selected units are in meters, then a linear value in USFeet,
or International feet can be entered by appending “f”, or “if” to
the end of the entered value.
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If the selected units are in IFeet, linear values can be entered in
meters or USfeet by appending “m”, or “f” to the entered value.
The appended characters “m”, “f”, or “if” are case insensitive. In
other words, enter “M”, “F”, or “IF”.

* Angle: units of angular measurements for the job. These can be
Degrees, Grads (Gons), Radians (for Cogo use only), or Mils (for
Cogo use only). (360 degrees = 400 grads = 2 radians = 6400
mils.)

Azimuth and distances can be entered as two points separated by

T3 LN T3 ]

=72, or ;7. Certain angles can be entered as three points
€C 9% ¢

separated by “-”, “,” or “;”. For instance a value of 100-101
indicates the Azimuth or Distance from Point 100 to Point 101.

» Temperature : units of temperature, used only for the raw
measurements. These can be Celsius (C), or Fahrenheit (F).

* Pressure : units of atmosphere pressure, used only for the raw
measurements. These can be mmHg, or hPa.

+ Save.Def: saves the changes and returns to the Select Survey
Config screen. All the settings will be transmitted only when the
configuration is used.

+ Finish: saves the settings and returns to the main screen.
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Temperature/Pressure

This option is available only for Total Stations surveys.

Job » Config » Temp/Press opens the Temperature/Pressure screen
to set the temperature and air pressure surrounding the total station to
calculate atmospheric correction values for distances measured.

TemperaturefPressure m Cancel

Temperature  [ZiNi| o

Pressure 1013.3 hPa

Figure 2-12. Temperature/Pressure

Display
Job » Config » Display opens the Display screen.

The Display screen customizes the software interface.

Coord Type  [EECEACHRRN ]

Coord Order Northing,Easting,Elevai »

Azimuth Origin  |Morth Ad

Disp Dir As Azimuth El

Disp CL Pos As  [Station [~

Full Station 100.000 m
[save Def. |

Figure 2-13. Display

* Coord Type: sets the coordinate type for the coordinate system
selected.

* Coord Order: sets the Northing/Easting order and displays the
height type for the coordinate system selected.
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» Azimuth Origin: the reference direction of azimuth.

* Disp Dir As: select whether to display the direction as bearing or
azimuth.

* Disp CL Pos As: select how to display the position on the center
line: as station or chainage.

* Full Station: available if Station selected for Disp CL Pos As; sets
the measurement units used for the full station value and is
usually 100 units.

» Save.Def: saves the changes and returns to the Select Survey
Config screen. All the settings will be transmitted only when the
configuration is used.

* Finish: saves the settings and returns to the main screen.

Alarms

Job » Config » Alarms opens the Alarms screen.

The Alarms screen sets the sound alerts for situations of low power,
low memory, poor radio link, and loss of initialization for total station
(TS column). Place check marks to select the desired alert conditions.

Alarms m Cancel

Instrument

Power Alarm

Memory Alarm

Save Def.l Check |

Figure 2-14. Alarms

* Audible Alarm: check this field to enable audible alarms. The
alert will sound automatically when an alert situation occurs.

* Finish: saves the settings and returns to the main screen.
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Menu Display

With the Config submenu, the appearance of the menus can also be
modified. Some rarely used functions are not displayed, but can be
enabled through the Config » Menu Display submenu and the
Config Menus screen.

Config Menus

The Config Menus screen displays the list of menus and submenus
for each special submenu for the current job configuration.

Sub Menu to Display |
Resection

Ele¥ation

Tape Dimension
X-Section

Find Station

Missing Line

[] Use Icons

Figure 2-15. Config Menus
» Menu: the list of available menus.

* Sub Menu to Display: the list of the selected menu items available
for display. Place a check mark near the item to display in the
menu.

» Use Icons: check this box to display the menu items on the main
screen as icons.
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Import

To import data, tap Job » Import (Figure 2-16).

Config »

From Job
Export » [ From File
Info Frorm Controller

Exit

Figure 2-16. Import Submenu

The Import function is used to add points, codes and attributes, Code
Libraries, Roads, Cross Section Templates, Point Lists.

The bitmap in the upper-left corner of the screen displays the floating
menu of the Help item.

Import From Job

To import from a job, tap Job » Import » From Job.

Select Job

The Select Job screen (Figure 2-17 on page 2-16) selects the job for
import. Select launches a wizard-based import process. The wizard
will guide the steps through the import process by means of the Next
button. When at the final stage, the Next button becomes unavailable,
and the Finish button will be active.
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I Select Job

Current Job: TOPCON

Job List |+]

= J0B2 — Created:

fi‘ e 01/10/2006
% 108 17:34

F test1115-3 Modified:

P test1121-1 01/11f2006
4 | 16:06

\Internal Disk\TopSURVJobs

Browse | Select |
S

Figure 2-17. Select Job

If there is no desired job in the Job List, press the Browse button to
select a job from the controller. The second Select Job screen will be
opened to browse directories on the controller for a job.

Type IJDb Files (*.tsv) :I

\Internal Disk\ TopSURVYJobs)

‘# 0524custom.ts¥ P 1-1.tsv

# 0524dwag.ts¥ T 1-2.ts¥

# 0524enz.ts¥ P L.tsy

‘¥ 0524topcon.tsy # 1020-1.tsv¥

# 0609.ts¥ F 1109-1.tsv¥

® 0704.ts¥ #1123 _stkrd_st

|

Name |

Figure 2-18. Select Job
* Name: the name of the imported file.

* OK: approves the selection and opens the Import screen.
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Import From Job

The Import From Job screen selects the data to import and, if
necessary, filters the imported points.

Impl:lrt from 1

Points [All Points [~

Point Lists
[] Roads

Figure 2-19. Import From Job

* Points: select the points for import, from the drop-down menu:

— All Points — By Type, Range and
— By Type Code
— By Range and Code — None

* The following data can be imported along with points:

— Code Library — Point Lists
— Roads

» Back: returns to the previous screen.

* Next: depending on selections, opens either the Select Point
List(s) to Import screen, or Select Point Type(s) to Import screen,
or Select Roads to Import screen if only Roads is checked and A/l
points is selected.

* Finish: starts the import process if only Code Library and/or
Localization items are chosen and A/l Points is selected.
Otherwise, the button is not available.
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Select Point Type(s) to Import

The Select Point Type(s) to Import screen is used to select the types
of points to be imported if Code Library, Localization or Roads are
checked (if points filter by type has been enabled in the Import From
Job screen). This can be done by placing check marks in the list, next
to the desired types of points.

EER 4 Select Po pe o Impo Cancel

Point Types -
[ |Design Points
Control Points
[Cogo Points
[|sideshot —
[Joffset

[ ]Backsight

[|setout Points EIE
4] |

Figure 2-20. Select Point Type(s) to Import

* Point Types: the list of the point types. The following types are
available for import:

Design Points Control Points Cogo Points
Sideshot Offset
BackSight
Stake Points Stake Line Check Points

Manually Typed Tape Dimension  Edge Extraction

* Check and Uncheck: toggles the highlighted item(s) on or off,
depending on the button being pressed. Press Ctrl while selecting
to select more than one item.

* Back: returns to the previous screen.

* Next: opens Points to Import screen (if points filter by type, code
and range has been enabled in the Import From Job screen).
Otherwise, the button is not available.
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Points to Import

The Points to Import screen filters the imported points.

[[] Points with Codes

MName Separator I, :I

-* for Range

Figure 2-21. Points to Import

* Points with Codes: if set, all points with the selected codes will be
imported.

* Select: opens the Code screen for code selection.

* Range of Points: select the points to import. These can be set by

range (“- or “,” can be used as a range separator) or by
enumeratlon.

+ Back: returns to the previous screen.

* Next: opens the Select Road(s) to Import screen (if Roads was
checked in the Import From Job screen). Otherwise, the button is
not available, and the Finish button appears to open the Import
Status screen.
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Code
The Code screen contains a list of available codes. All points with
codes selected here will be imported.

Select Codes |

[ |bord

shaft
poal

e

[ fount

|Un|:he|:k| | Check |

Figure 2-22. Code
* Uncheck: removes the mark from the highlighted code.
* Check: marks the highlighted entries.

* OK: returns to the previous screen with the codes selected.

Select Road(s) to Import

The Select Road(s) to Import screen selects the roads to import along
with the data. Select from the Roads list for import by placing check

marks next to them.

k=R 4 Select Road(s) to Import

Roadls
[w]72

| Check ||in:hel:k| | << Back | | Next »> |

Figure 2-23. Select Road(s) to Import
* Roads: the list of available roads in the selected job.

* Check and Uncheck: toggles the highlighted item(s) on or off,
depending on the button being pressed.
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* Back: returns to the previous screen.

* Finish: starts the import process.

Select Point List(s) to Import

The Select Point List(s) to Import screen is used to select the point
lists (if available) to import along with the data. Place the check
marks to select the lists to import.

v alect Po 0 4 Finish | Cancel

Point Lists
~oeesbiord&l

| Check ||in:hel:k| | << Back | | Next »> |

Figure 2-24. Select Point List(s) to Import
* Point Lists: the list of available point lists in the selected job.

Check and Uncheck: toggles the highlighted item(s) on or off,
depending upon the button being pressed.

* Back: returns to the previous screen.
* Next: is not available.

* Finish: starts the import process.

Import Status

The Import Status screen reflects the import process and contains a
progress bar and a comments window. The progress bar displays the
percentage of the data being imported (Figure 2-25 on page 2-22).

Press the Close button to return to the main screen.
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Import Status
Irnporting Points. ..

LT
— INNEEENERRRNREREEEENI
codes imparted.

2 codes imported.

62 paints imparted.

1 ¥-section ternplate imported.
1 road imported.

Import Status

Import In Progress...

Import Successfully Finished

Figure 2-25. Import Status
Duplicate Objects

If the existing job contains points, roads, or point lists with the same
names as the imported job, the Duplicate Objects screen appears.

Duplil:ate Points
Warning: Point already exists!
Marme: 1
dN: 55,723
dE: 37.651
dH: 157,135

() Rename? Start Paint; I

O Prefix? |
() suffix? |
[ ves |[[ves Toan|[ skip || skip an |

Figure 2-26. Duplicate Objects

The Duplicate Objects screen is a warning that prevents the loss of

points, roads or point lists when names of these imported objects
coincide with existing ones.

* Overwrite: the imported object will overwrite the existing one. If
the object represents a control point, a confirmation displays that
the point is deleting (Figure 2-27 on page 2-23).

2-22 TopSURV Reference Manual



Import

P1 is a Confrol Paint. Are you sure
you want to delete it?

Yes

Figure 2-27. Delete Message

* Rename: the imported object will be renamed. The new name
should be noted in the corresponding field.

* Prefix/Suffix: the imported object will differ from the existing
object by prefix or suffix. The prefix/suffix should be noted in the
corresponding field.

* Yes: press the button to accept the decision.

* Yes To All: press the button to accept the same decision for all
similar cases.

* SKkip: press the button to skip the object without importing.

* Skip All: press the button to skip all the objects with names that
coincide with the names of existing objects, without importing.

* Close: disables the import process and opens the Import Status
screen to remove all the objects already imported.

Import Status

Imported Objects Were Successfully Removed!

Figure 2-28. Import Status of Removing Objects
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Import From File

To import data from a file, tap Job » Import » From File.

From File

The From File screen imports points, roads, cross section templates,
from files with either pre-defined or custom formats. For a
description of these formats, see Appendix A.

k=R dFrom File
Data [Multinie =]
AN XML

Farmat

Figure 2-29. Import From File

* Data Type: select the data type to import from the file: Points,
Lines, Point Lists, Code Library, Roads, X-Sect Templates,
Surfaces (TINs), Layer States, or Multiple.

» Format: select the type of the file being imported:

— For Points and Point Lists data types: FC-4, FC-5, GTS-6,
FC-6/GTS-7, GTS-7 with strings, GT, GT-
FIN,MMH360,DXF, SHP, CMM, LandXML, CR5, MOSS
GENIO, NEZ, NEZ with strings, Custom Format with QC
info, and Text (Custom Format).

— For Lines data type: DXF, SHP, and Text (Custom Format).
The TopSURYV linework consists of the lines and points
whereas the imported linework contains no points, it includes

positions only (names will start with the question mark)
(Figure 2-30 on page 2-25).
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iR 4Ed o 0K | Cancel
Points in Line |Layer/Style |

Linework Name Iml

[#] [ List of points | co '%
©
gle kL™

(TR 21 K

Elflil IKI|E|=-D.5m. | [*]

Figure 2-30. Edit Imported Linework

— For Code Library data type: TDD, XML, DBF.

Code Library is a set of codes with attributes used in the job.
Once created, it can be saved as a file with *.tdd, *.xml, or
* dbf extensions.

— For Roads data type: SSS Road, TDS Road, MC Road,
LandXML, TopSURYV Road, CLIP, or ISPOL.

X-Sections are stored as Zones in Land XML files.

The header of the TopSURV Road format contains the
starting azimuth if the Road is not a straight line.

—For X-Sect Template data type: SSS Template, TDS X-Section
Template or TopSURV Template

— For Surfaces (TINs) data type: DXF, LandXML.
— For Layer States data type: LAS (AutoCAD Layer Format).

— For Multiple data type: Land XML, DXF, SHP, and Text
(Custom Format).

TopSURYV imports layers from DWG/DXEF files along with the
appropriate data types (Figure 2-31 on page 2-26).
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Import Status

Importing Lines...

10 layers imported.

Import In Progress...

Figure 2-31. Import Layers from DWG/DXF Files

For Points and Point Lists data types the From File screen displays
additional settings.

From File
Format |Text (Custorn Farmat) El
Point Type  |Design Points =]

ASCII File Properties
Lse Type for Atributes
Lse Quotes for Text Walues

Figure 2-32. Import From Text File

* Point Type: the type of the imported points.
— Design Points: points used as targets for stakeout.

— Control Points: the points with coordinates, known from the
catalog; used for localization.

» ASCII File Properties: define the conditions of the imported file
interpretation. These conditions use the same type for the
attributes, and quotes for the text values. The ASCII Flle
Properties field appears for a .txt imported files.

* Next: opens the Import From Format screen for the format being
chosen in the File Type field.
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Import From Format

The Import From Format screen browses directories from which to
select the file to import data from.

iER 4 Import From Text Form m
Type [Text Files (*.txt|~]|
\Internal Disk} TopSURV\IEFiles

050117-2_20.tx
050119-2_1-1.1
050119-2_1-2.1
050119_100-1.t
050119_100-2.t
050120_100-1.t

Figure 2-33. Import From Format
* Type: specifies the extension for the filename.
* Name: the name of the imported file.

* OK: approves the selection and opens the Coordinate System
screen. For text file types, the Text File Format screen opens.

For Surfaces (TINs) data type, OK opens the Import Status
screen and starts the import process to save results into TN3 files.

When Multiple Types data type is chosen, OK opens the Import
Status screen. Then the Import from LandXML screen displays.

Text File Format

The Text File Format screen imports a file of arbitrary text format.

Text File Format

Delimit
[OSpace @ Comma (O Tabs () Other II_E ‘

[ Header in First Rowr

Select File Format

“armne, MiLat), E{Lon),Elev, Codes

| Add Format | | Eqit Format |

Figure 2-34. Text File Format
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Delimiter: sets the separator symbol between data in the import
file; either a space, a comma, tabs or other (select from the list).

» Header in First Row: check if the text file has a header.
» Select File Format: sets the order of fields in the selected file.

* Add Format: creates a new file format with the help of the
Custom Style screen.

» Edit Format: changes the selected file format with the help of
the same Custom Style screen.

* Back: returns to the previous screen.
* Next: opens the Coordinate System screen.

* Finish: opens the Import Status screen and starts the import
process.

Custom Style

Using the arrows, move the necessary items from the left side of the
screen (the Available column) to the right side (the Order column) in
the desired order.

Custum Style
Available | Order |
Notes Name
Codes&5trings East
CodesgAttributes MNorth
FullCodes Eley

Codes
Save |

Figure 2-35. Custom Style

* Save: saves the File Style and returns to the Text File Format
screen. A new string appears in the Select File Format drop-down
menu.

* Close: returns to the previous screen.
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Import Multiple Data

For Multiple Types data type (see Figure 2-29 on page 2-24 for and
example this data type) select the specific data group from the file to
be imported. For the LandXML example: Point Lists, Parcels,
Surfaces, and Alignments (Figure 2-36).

File Contents:

OF 1 @ codes: b |
[ atignments: [T | [ #-Sections: [0 |
[ Parcels: ]

[ Surfaces: 2]

Figure 2-36. Import Multiple Data

* Next: becomes active after selection of a data group from the file
contents, and opens the Select Data For Import screen.

Select Data For Import

The Select Data For Import screen is used to choose objects for
importing from the file.

k=R 4 Select Data For Import

Parcels

VIt

| Check ||in:hel:k| | < ﬁackl

Figure 2-37. Select Data For Import
* Objects: the list of available objects in the selected file.

* Check and Uncheck: toggles the highlighted item(s) on or off,
depending on the button being pressed.
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* Back: returns to the previous screen.

* Finish: opens the Import Status screen and starts the import
process.

Import From Controller
To import a job (or any other file) from a controller device, tap

Job » Import » From Controller.

Import/Export Settings

The Import/Export Settings screen is used to set the Import/Export
options for file interchange with another controller.

- po po : g Cancel

Com Port

Figure 2-38. Import/Export Settings

* Com Port: selects the Communication port.

* Next: opens the File Import Directory screen.
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File Import Directory

The File Import Directory screen selects the destination directory for
data import.

Select directory m

\Internal Disk}TopSURV\IEFiles}

Hame | Size | Type | Mudiﬁed;l
(Ip13o000 File Fol... 4/27/5 .
[#]D116-1.xml  6kB Unkno... 1f16/6 ¢
[#]0119-1dx... 29kB DXF File  1f19/5 -
[#]0119-2dx... 29kB DXF File  1f19/5 -

[#]0119DXF.... 16kB DXF File 1f19f|51#2|
4

Figure 2-39. File Import Directory
* Back: returns to the previous screen.
* Close: returns to the main screen.

* Finish: opens the Import File screen reflecting status of
importing the file to the chosen directory.

Import file

File name:  MDT.TN3

File size: 72592 bytes

Loading...

Figure 2-40. Import File

A successful completion of the file import returns to the main screen.

2-31



Job

Export

To export data, tap Job » Export (Figure 2-41).

Delete
Config »
Irnport »

To Job
Info To File
To Controller

Exit

Figure 2-41. Export Submenu

The Export function is used to export points, codes and attributes,
Code Libraries, Roads, Cross Section Templates, Point Lists, Road
Survey and Raw Data from the current job to another job, file.

Export to Job
To export data to a job, tap Job » Export » To Job.

Select Job

The Select Job screen selects the destination job to export to. If there
is no desired job in the Job List, press the Browse button to select a
job from the disk.

| [ERd setect 10b
Current Job: TOPCON
Job List |+]
- 1082 — Created:
1 ® J0B1 01/1042006
= 10B 17:34
F test1115-3 Modified:
:;‘ test1121-1 01§11/2006
4 I | 16:06
\Internal Disk\TopSURVJobs
Browse | Select |
S

Figure 2-42. Select Job

2-32 TopSURV Reference Manual



Export

* Select: starts the export process wizard. Follow the wizard’s Next
button until the Finish button is available.

Export To Job

The Export To Job screen is used to select the code library, roads,
and/or point lists that should be exported along with the point data.

[Ehd Export to 1124-1

Points [All Points [~

[] Point Lists
[] Roads

Figure 2-43. Export To Job

* Points: select the points for export, from the drop-down menu:

— All Points — By Type, Range and
— By Type Code
— By Range and Code — None

* The following data can be exported along with points:

— Code Library — Roads
— Point Lists

* Back: returns to the previous screen.

» Next: depending on selections, opens either one of the Select
Point List(s) to Export screens, or Select Point Type(s) to Export
screen, or Select Roads to Export screen if only Roads is checked
and A/l points is selected.

* Finish: starts the export process if only Code Library items are
chosen and A4/l Points is selected. Otherwise the button is not
available.
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Select Point Type(s) to Export

The Select Point Type(s) to Export screen selects the types of points
to export if Code Library, Localization or Roads are checked (if
points filter by type has been enabled in the Export screen). Place
check marks near the desired types.

k=R 4 Select Point Type(s) to Export Cancel

Point Types -
[ |Design Points
Control Points
[Cogo Points
[|sideshot —
[Joffset

[ ]Backsight

[|setout Points EIE
4] |

| Check ||in:heck| | <« Back | |§uext 53 |

Figure 2-44. Select Point Type(s) to Export

* Point Types: the list of point types. The following types are
available for exporting:

Design Points Control Points Cogo Points
Sideshot Offset
BackSight
Stake Points Stake Line Check Points

Manually Typed Tape Dimension  Edge Extraction

* Check and Uncheck: toggles the highlighted item(s) on or off,
depending on the button being pressed. Press Ctrl while selecting
to select more than one item.

* Back: returns to the previous screen.

* Next: opens Points to Export screen (if points filter by code and
range has been enabled in the Export To Job screen).
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Points to Export
The Points to Export screen filters the exported points.

§ER 4 Points to Export
[[] Points with Codes

1

Range of Points Name Separator I, :I
P1-P15

-* for Range

Figure 2-45. Points to Export

* Points with Codes: export all points with the selected codes.
* Select: opens the Code screen.
* Range of Points: selects the points to export. These can be set by

€ % e, 1332

range (“- or “,” can be used as range separators) or by
enumeratlon.

* Back: returns to the previous screen.

* Next: opens the Select Road(s) to Export screen (if Roads was
checked in the Export To Job screen). Otherwise, the button is
not available, and the Finish button appears to open the Export
Status screen.
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Code

The Code screen contains a list of available codes. All the points with
the codes chosen here will be imported.

Select Codes |
[ |bord
shaft
poal
o]

[ fount

|Un|:he|:k| | Check |

Figure 2-46. Code
* Uncheck: removes the mark from the highlighted code.
* Check: marks the highlighted entries.

* OK: returns to the previous screen with the codes selected.

Select Road(s) to Export

The Select Road(s) to Export screen selects the roads to export along
with the data. Place the check marks to select the exported roads.

k=R 4 Select Road(s) to Export

Roadls
[w] &

| Check ||in:hel:k| | << Back | | Next »> |

Figure 2-47. Select Road(s) to Export
* Roads: the list of available roads in the job.

* Check and Uncheck: toggles the highlighted item(s) on or off,
depending upon the button being pressed.

* Back: returns to the previous screen.
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» Next: is not available.

* Finish: opens the Export Status screen and starts the export
process.

Select Point List(s) to Export

The Select Point List(s) to Export screen selects the Point Lists (if
available) to export along with the data. Place check marks near the
exported point lists.

fERd Select Point List(s) to Expc|[Fnd
Paint Lists

ceronabiBil
ceronaiB2
ceroniiBil
~eroniiBe3
ceronaPRL
ceronabiBed
rarsrapoleil

e ONCES
|

| Check ||in:hel:k| | << Back | | Next »> |

< OO s

Figure 2-48. Select Point List(s) to Export
* Point Lists: the list of available point lists in the selected job.

Check and Uncheck: toggles the highlighted item(s) on or off,
depending upon the button being pressed.

* Back: returns to the previous screen.
» Next: is not available.

* Finish: opens the Export Status screen and starts the export
process.
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Export Status

The Export Status screen reflects the export process and contains a
progress bar and a comments window. The progress bar displays the
percentage of the data being exported.

Export Status

Exporting Points...

b=h dExport Status

3 codes exparted.

Export In Progress...

Cancel

3 codes exparted.
25 points exported.
1 road exported,

Export Successfully Finished.

Close

Figure 2-49. Export Status

Press the Close button to return to the main screen.

Duplicate Objects

If the existing job contains points, roads or point lists with the same
names as the job that these are exported to, the Duplicate Objects

screen displays.

Duplil:ate Points
Warning: Point already exists!
Marme: 1
di: 55,723
dE: 37.651
dH: 157,135
() Rename? Start Paint; I
O Prefix? |
() suffix?
[ ves |[[ves Toan|[ skip || skip an |

Figure 2-50. Duplicate Objects

This screen is the same as the Duplicate Objects screen for the import
process (for details, see “Duplicate Objects” on page 2-22).
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Export to File
To export data to a file, tap Job » Export » To File.

To File

The To File screen exports points, codes, roads, cross section
templates, localization, roads survey and raw data to files with either
pre-defined or custom formats. For a description of these formats, see
Appendix A.

fEhd To File
Data [Points 83|

Format |Text (Custom Format) El

[] Select Types Of The Points
[] Use Filters

Include PTL points

PTL points
{ Show PTL coordinates

Figure 2-51. To File

* Data Type: select the data type to export: Points, Lines, Point
Lists, Code Library, Roads, X-Sect Templates, Localization,
Scanning Data, Roads Survey, Raw Data, Job History, Surfaces
(TINs), Layer States, or Multiple.

» Format: select the file type to export data to.

— For Points and Point Lists data type: FC-4, FC-5, GTS-6,
FC-6/GTS-7, GTS-7 with strings, GT, GT-FIN, MMH360,
DXEF, SHP, Cut Sheet Standard, Cut Sheet User Defined,
Check Sheet, PTL Sheet, CMM, LandXML, CR5, MOSS
GENIO, NEZ, NEZ with strings, Text (custom format), or
Custom Format with QC info.

— For Lines data type: DXF, SHP, or Text (custom format).
— For Code Library data type: TDD, XML, DBF.

Code Library is a set of codes with attributes used in the job.
Once created, it can be saved as a file with *.tdd, *.xml, or
* dbf extensions.
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— For Roads data type: SSS Road, TDS Road, MC Road, Land
XML, TopSURV Road, CLIP or ISPOL.
X-Sections are stored as Zones in LandXML.
The header of the TopSURV Road format contains the
starting azimuth if the Road is not a straight line.

— For X-Sect Templates data type: SSS Template, TDS
X-Section Template, or TopSURV Template.

— For Roads Survey: X-Section Surveys or Find Station Report.

— For Raw Data: FC-5, GTS-6, FC-6/GTS-7, LandXML, TDS
Raw Data, MOSS Survey, or Field Book (only to Total
Station .fbk format).

— For Surfaces (TINs) data type: DXF, LandXML.

— For Job History data type: CSV and Report.

The Job History file is formed if the Enable Job History
checkbox is selected on the Select Survey Config screen (see
“Survey” on page 2-5).

— For Layer States data type: LAS (AutoCAD Layer Format).

— For Multiple data type: Land XML, DXF, SHP, and Text
(Custom Format).

TopSURYV exports layers to DWG/DXF files along with the
appropriate data types.

Select Types of the Points (for Points and Point Lists data types):
check this field if not all types of points should be exported.

Use Filters (for Points and Point Lists data types): check this
field if filters (by code and by range) should be used for exported
points.

Stored Stakeout Points (for Points and Point Lists data types):
check to export stored points saved by stakeout process.

ASCII File Properties (for Points and Point Lists data types):
define the conditions of the exported file interpretation. These are
the use of the same type for the attributes or not, and the use of
quotes for the text values. This field appears only for the text
format of the exported file.

Next: opens the following screen:
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— the Select Point Type(s) to Export screen if Select Types of
The Points is checked.

— the Points to Export screen if Use Filters is checked.
— the Select TN3 screen if Surfaces (TINs) data type is chosen.

— the Export To File screen in all other cases for the format
chosen in the File Type field.

Select Point Type(s) to Export

The Select Point Type(s) to Export screen is similar to that described
in the section “Select Point Type(s) to Export” on page 2-34, except
for the behavior of the Next button. Here, Next opens the Points to
Export screen (if Points data type was selected and Use Filters was
checked in the To File screen) or the Export To Format screen.

Points to Export

The Points to Export screen is similar to that described in the section
“Points to Export” on page 2-35, except for the behavior of the Next
button. Here, Next opens the Export To Format screen.

Select TN3

The Select TN3 screen is used to select a TN3 file to export data to
DXF, or DWG, or LandXML files.

oo WG
Type  [THE Files (*.TH3) :I

\Storage Card\ TP5\ TopSURV\IEFiles
[ DEMO. THE

Mame [MDT.TN3

Figure 2-52. Select TN3 File
* Type: specifies the extension for the files being searched.

* Name: the name of the file whose data will be exported.

2-41



Job

* OK: approves the selection and opens the Export To Format
screen.

Export To Format

The Export To Format screen selects a destination directory and the
name of the created file.

Expurt To Text Format m
Type [Text Files (*.txt[~] ]

\Internal Disk\TopSURV\IEFiles}

CIDI3000 050117-2_20.tx
[£] 050117-1_10.txt 050119-2_1-1.t3
2] 050117-1_2201.txt 050119-2_1-2.t
[£] 050117-1_2202.txt 050119_100-1.t
2] 050117-2_1.txt 050119_100-2.t
2] 050117-2_10.txt 050120_100-1.t

Name [050117-2_10.txt

Figure 2-53. Export to Format
 Type: specifies the file extension.
* Name: the name of the created file.

* OK: approves the selection and opens the Coordinate System
screen. See “Import Multiple Data” on page 2-29. For text file
types, OK opens the Text File Format screen.

Text File Format

The Text File Format screen exports a file of arbitrary text format.

Text File Format

Delimit
[OSpace @ Comma (O Tabs () Other II_E ‘

[ Header in First Rowr

Select File Format

iLaty,E(Lon), Elev, Codes

| Add Format | | Eqit Format |

Figure 2-54. Text File Format
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* Delimiter: selects the delimiting symbol between the data in the
exported file; either space, comma, tab or other.

* Header in First Row: select to output a header in the file.
» Select File Format: sets the order of fields in the exported file.

* Add Format: creates a new file format with the help of the
Custom Style screen.

* Edit Format: changes an existing file format with the help of the
same Custom Style screen.

» Back: returns to the previous screen.

* Next: opens the Coordinate System screen. See “Import Multiple
Data” on page 2-29.

* Press Finish to start the export process.

Custom Style

Using the arrows, move items from the Available column to the Order
column and arrange in the desired order.

Custum Style
Available | Order |
Notes Name
Codes&5trings East
CodesgAttributes MNorth
FullCodes Eley

Codes
Save |

Figure 2-55. Custom Style

» Save: saves the File Style. A new entry appears in the Select File
Style drop-down menu.

* Close: returns to the previous screen.
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Export Multiple Data

For Multiple data type there is ability to choose specific data group in
the job available to export. For the LandXML example: Points,
Alignments, TS Raw Objects, Surfaces (Figure 2-56).

Data selection Cancel

Available data
[62 1 [ Codes: a1
[ atignments: 2 | [ #-Sections: 5|
[ 75 Raw Cbjects: F

[ GPS Raw Objects: 20|

[ Surfaces:

Figure 2-56. Export Multiple Data

* Next: depending on the data selected for export, opens the Points
Selection screen, or the Select Road(s) to Export screen (see
“Select Road(s) to Export” on page 2-36), or the Export to
Format screen (see “Export To Format” on page 2-42).

Points Selection

The Points to Export screen filters the exported Points.

§EAA PO electio Cancel

Points

By Type

By F.ange and Code

By Type, Range and Code
MNone

Figure 2-57. Points Selection
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Export to Controller

To export a file to a controller, tap Job » Export » To Controller.

Import/Export Settings

The Import/Export Settings screen sets import/export options for
data transfer with another controller.

Import{Export Settings
Com Port E_OR1

Figure 2-58. Import/Export Settings

* Com Port. the Communication port. Fixed as COM?2.
* Next: opens the Files To Export screen.

Files To Export

The Files To Export screen browses directories for selecting the file
to export.

- OK | Cancel

Type [Text Files (*.txt[~]
\Internal Disk}TopSURV\IEFiles}

050117-2_20.tx
050119-2_1-1.1
050119-2_1-2.1
050119_100-1.t
050119_100-2.t
050120_100-1.t

D]

Figure 2-59. Files to Export

* Back: returns to the previous screen.

» Close: returns to the main screen.
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* Finish: opens the Export File screen reflecting status of
exporting the file chosen (Figure 2-60).

Export file

File name:  902_F.tsv

File size: 1376256 bytes

Uploading...

Figure 2-60. Export File

A successful completion of file export returns to the main screen.
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Information
To get job information, tap Job » Info.

Job Information

The Job Info screen contains information about the current job.

v ob 0 Close
Job name TOPCON -
Created by ayu

Number of Points 82

Points

Order by Name Point Name:
First 1
Last t-10_stk3
Job size on disk 2192 kB [+]

Figure 2-61. Job Information
* Job name: the name of the job open.
* Number of Points: the amount of the points stored in the job.

* Points: the names of the first point and the last one from the list of
the points ordered by name.

* Job size on disk: the space that the job takes up on the disk.
* Job created: the time and date of job creation.

* Job modified: the time and date of job modification.
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Notes
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Chapter 3

Edit menu includes the following menu items:

« Points
* Codes
» Point Lists

* Layers

Linework

Raw Data

[E§rorcon

Roads (when Roads are activated)

X-Sect Templates (when Roads are activated)

Traverse adjustment (for GTS702/GPT7000)

5|

Job View Survey Setout Cogo Hip

Points
Codes
Point Lists

—— Layers
Linewark

Raw Data
Thurnbnail

¥-Sect Templates
Roads

Figure 3-1. Edit Menu

\
TIP

Elelelol®

To edit object properties, double-tap on the object or select the
object and tap the Edit button.
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Points

To edit points, tap Edit » Points.

The Points screen contains the list of stored points with coordinates
and codes, and a set of tools for database operation (Figure 3-2).

In the Point column, an icon displays the point type:

#% — TS observed Ty — staked out
& — control — €0go
{I} — design or imported gy — manually entered

Settings | Close

Code | North({m) |Z|
100.000 —
0.000
200.000
95.583

|Find by Code | | Find by point || Find next |

| petete || Edt || add |

Figure 3-2. Points

* Find by Code: opens the Find by Code screen to enter a code for
searching for a point.

* Find by Point: opens the Find by Point screen to enter a point
name (or a part of the name) for searching.

* Find Next: finds next point that satisfies the same conditions as
the previous found point.

* Delete: deletes the point from the list.

+ Edit: opens the Edit Point screen to edit point parameters: name,
code, coordinates and/or other parameters stored with the point.

* Add: creates a new point through the Add Point screen.
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* The bitmap on the upper-left corner displays the following pop-
up menu:

PTL Mode: switches on the PTL (Point-To-Line) Mode. (The screen

changes its appearance on Points (PTL).) For details, see “PTL
Mode” on page 5-13.

— String: switches on the strings displaying function along with
the codes.

— Show Scan Points: switches on the scan points displaying
function.

— Show AutoTopo Points: switches on the AutoTopo points
displaying function.

— Help: accesses the help files.
* Settings: opens the Display screen.

.

Display

The Display screen is used to customize the interface.
Coord Type [T~
Coord Order Northing,Easting,Elevai »
Azimuth Origin  |Morth Ad
Disp Dir As Azimuth El
Disp CL Pos As  [Station [~
Full Station 100.000 m
Save Def. |

Figure 3-3. Display
* OK: saves the settings and returns to the Points screen.

For details on the screen settings, see “Display” on page 2-12.
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Find by Point

The Find by Point screen contains settings for searching for a point
by its name.

[EE&Find by Paint
Point ]

@ Match entire name

(O Match partial name

Figure 3-4. Find by Point
* Point: the name of a point or a part of the name.

» Match entire name: set if the whole name was entered in the Point
Name field.

* Match partial name: set if a part of the searched name was
entered in the Point Name field.

* Search: starts the search process and returns to the Points screen,
highlighting the point found.
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Find by Code

The Find by Code screen contains a form of searching for a point by
its code.

fER4Find by Code

Code

Figure 3-5. Find by Code
* Code: the name of the code selected from the drop-down list.

* Search: starts the search process and returns to the Points screen,
highlighting the first point with the code selected.

Add (Edit) Point

The Add (Edit) Point screen displays the form of the point properties.

§EA4 Add Point

Point Info | LayerfStyle

[@] Point o125

jo1
@ Code I Line v
Local{m} Note

HNorth ISDD.DDD
East ISDD.DDD
Elev IIII.IZIIIIIII
[] Control Point

Figure 3-6. Add/Edit Point
The Point Info tab contains the following fields (Figure 3-6):

* Point: sets the name of the point.

* Code: sets the code for the point. Can be entered manually or
chosen from the drop-down list.
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?ﬁ : the Attributes List bitmap, opens the Code-Attributes
screen to set values for attributes available for the code chosen
(Figure 3-12 on page 3-9).

* The fields for the coordinates of the point in the current
coordinate system (the field name changes with the display type).

» Control Point: check this field to use the point as the Control.

* Note: the short note for the point.

 The bitmap next to the Attributes List bitmap displays the

following list:

— String: toggles on the String field. Also, the sign appears.

— Layer: opens the Select Layer screen in which to enter the

point.

— Note: opens the Note screen.

* OK: saves the changes and returns to the Points screen. Points
which have no codes, or have codes but no strings associated with
the codes, are simply stored as points.

The Layer/Style tab contains the following fields (Figure 3-7):
Layer I{By Codex :I lzl

ruint Style

ICin:Ie : I

Figure 3-7. Add/Edit Point — Layer/Style Tab

 Layer: selects the layer to locate the point.
* Point Style: sets and shows the style to designate the point on the
map:
— The drop down list contains the point symbols to select.
— Color: opens the Select Color screen.

* OK: saves the point settings and returns to the Points screen.
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If the point has some duplicate points and the weighted average is
used, the Edit Point screen will contain the Check Points and

Weighted Average tabs.

The Check Points tab displays the coordinates of check points and the
deviations from the coordinates of the original point.

Eorr EEET
[ Point Info | Layer/Style | Check Points
Name [dN | de | an
1020 0.001 0.000 0.000
1020 -0.001 0.000 0.000
1020 0.000 0.000 0.000
K1 I D]

Figure 3-8. Edit Point — Check Points

The Weighted Average tab displays coordinate residuals of the check
point.

[Puint Info ]Layer,‘style ]Check Points | WA l_

Name |N Resid | E Resid | H Resid | wa Con
t10 0.020 0.056 -0.250 used
Bltio 3960 0553 -2.384 unused

< 4

Figure 3-9. Edit Point — WA

* Use In WA: uses the station as a weighted average.
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Select Color

The Select Color screen sets the color of the point mark to show on
the map.

| <By Layer>

Hue 12III Red
Sat |12III |191 Green
Lum |12|J |191 Blue

Figure 3-10. Select Color

Tap in the area of the desired color and move the slider to select the
level brightness. If needed, check the color’s values.

If the PTL Mode is on, the Add Point screen has the PTL tab with the
following parameters:

[Puint Info ]Layer,‘style | PTL .

Start Ref Pt | s
End Ref Pt |

PTL Offsets(m)

Line Il].l]l]l]
Offset Il].l]l]l]
Eley |3. 156

Figure 3-11. Add Point (PTL)

* Start Ref Pt, End Ref Pt. the reference points. Can be selected
from map, from list or entered manually.

* PTL Offsets: the offsets from the reference line formed by the
reference points:

— Line: the distance from start reference point along the
reference line, where the perpendicular to this line passes
though the target.
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— Offset: the horizontal distance from the target.
* Ell ht: the height of the target.

* OK: saves the point settings and returns to the Points screen.

Code-Attributes
The Code-Attributes screen sets attribute values for the selected code.
§EA 4 Code-Attribute 8 OK |[Cancel
Code |D|:| El
Ctrl Codes I :I
123 tree

Attrib ﬁangel Multiple Codes |

Figure 3-12. Code-Attributes

* Code: shows the code selected.

* Ctrl Code: shows the control code list. The Control Code is a
special type of code that can be used by the graphic tool for the
interpretation of survey results.

The supported control codes (/AS, /AE, /C, /R) control line
behavior when creating arcs, closure of lines, and rectangles
respectively. The /AS control code indicates the start of an arc,
and the /AE control code indicates the end of the arc. Arc
parameters are determined using additional points in the line.

» The lower field shows the available attributes and provides a field
to enter its value.

* OK: saves the changes and returns to the Add (Edit) Point
screen. The program prompts if the value is not within the range
specified.

+ Attrib Range: opens the Attribute Ranges screen to view the
ranges for the attributes. Attributes can only be added using the
Codes - Attributes screen.
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* Multiple Codes: opens the Multiple Code-Attributes screen.
Multiple codes and strings associated with a point make the point
a part of numerous lines.

Multiple Code - Attributes

The Multiple Code-Attributes screen is used to edit multiple codes
and strings.

Multiple Code-Attributes m
Codes |Strings |Attributes |
cp tree=
ij
< >
| pelete |[  Edit || Add

Figure 3-13. Multiple Code-Attributes

Delete: deletes the code from the list.
+ Edit: opens the Code-Attributes screen to edit the code.

Add: creates a new code through the Code-Attributes screen.

OK: saves the settings and returns to the Add Point screen.

The bitmap on the upper-left corner displays the following pop-
up menu:

— String: switches on the strings display along with the codes.

— Show Second Ctrl Code: switches on the field to enter another
code.

— Help: accesses the help files.
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Codes and Attributes

To edit codes and attributes, tap Edit » Codes.

Codes - Attributes

The Codes - Attributes screen contains a list of codes used for the
survey, the list of attributes for each code, and a set of tools for
editing the codes and attributes. Codes already in use cannot be edited
or deleted.

iER 4 Codes - Attributes

Attributes

Del pel | | Edit | add

Figure 3-14. Codes — Attributes

* Codes: contains a list of codes.
» Attributes: contains a list of attributes for the selected code.
* Del: deletes the highlighted entry.

+ Edit: opens the applicable Code or the Attribute screen with the
properties of the highlighted entry.

* Add: opens the applicable blank Code or the Attribute screen. A
new attribute can be added if at least one code exists and is
highlighted.

The bitmap at the upper-left corner displays a pop-up menu:

* Export To File: opens the To File screen to export code library to
the file format selected.

* Help: accesses the Help files.
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Code

The Code screen contains the parameters of a code.

[ codo [ox_Jcancel|

Code HName |

Layer |L1 :I EI

rLine Style
|4By Layer:> [~
Width |1 Pt :I

rPoint Style

° I{By Layer: :I

Figure 3-15. Code

* Code Name: the name of the code.
* Layer: the name of the layer in which the code resides.

* Line Style and Point Style: selects the line and point plotting
attributes for the linework. The Color button opens the Color
screen (see “Select Color” on page 3-8).

* OK: saves the changes, closes the screen, and returns to the
Codes - Attributes screen.

* The bitmap menu in the upper right corner of the screen contains
two items:

— Edit Layers: opens the the Layers screen to edit layers. For
details, see “Layers” on page 3-17.

— Help: accesses the help files.
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Attributes
The Attributes screen contains the parameters of an attribute.
ER2Aurbutes B o [
Attribute Name  [TYPE
Type .
® ponu ER2nurbutos B o [
(O Text
O Integer Attribute Name  [TYPE
(O Real Number
Num Characters |32

() Integer
(O Real Number

Attribute Name |tree

O Menu Min val [
O Text Max Val |25—
@ Integer

(O Real Number

Figure 3-16. Attributes — Menu, Text, and Integer Examples
* Attribute Name: the name of the code attribute.

* Type: sets the type of the code attribute:

— Menu: the attribute value can only be selected from a list of
available values. The Add button adds admissible values

entered in the Add entry field. The [X] button deletes the
selected entry from the menu.

— Text: the attribute value is an alpha-numeric string. Enter the
number of characters available for the text value.

— Integer: the attribute value is an integer. Enter the minimum
and maximum values of the attribute.

— Real Number: the attribute value is a real number. Enter the
minimum and maximum values of the attribute.

* OK: saves the changes, closes the screen and returns to the Code
- Attributes screen.
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Point Lists

The Point List is a group of points that can be simultaneously
processed. Point list is tightly intergrated throughout TopSURV.
Depending on the context, the points may or may not be connected
with a line. A Point List with its points connected forms a polyline.

To use the Point Lists, select Edit » Point Lists.

List of Point Lists

The List of Point Lists screen contains a list of existing Point Lists on
the left part of the screen, and the two windows on the right part, that
present the general view of the selected list in the horizontal and
vertical planes. To view the current selected point list in a larger map,
double-tap one of the map plots.

febdList of Paint Lists

[ List of Paint Lists v T2
PointList1 m
PointList2 4

m

PointList10

4 1 Dll=tm

[petete | | Edit | | copy | | add |

Figure 3-17. List of Point Lists

* Delete: press to delete the Point List from the list.
» Copy: press to create a copy of the selected List.

+ Edit: opens the Edit Point List screen. Press to edit the properties
of the selected List.

* Add: opens the Add Point List screen. Press to create a new List.

* The bitmap on the upper-left corner displays the following pop-
up menu:

— Edit Points: displays the Points screen. For details, see
“Points” on page 3-2.
— Help: accesses the help files.
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Add/Edit Point List

The Point List tab displays general properties of the Point List.

fERd Add Point List | oKk |
Point List | Properties

Point List Mame: IPointList4
g

#6006 FIR
ﬁ 6007 @E
El A 050 USTt |E|
| Point Info | | select Points [Ew

Figure 3-18. Add Point List — Point List Tab
» Point List Name: the name of the Point List.

* List of Points: the list of currently selected points. Adding the
point to the list can be performed in two ways.

— Through the map: tap the plot on the right. The large Map
screen opens (for details on the screen icons, see Chapter 4).
Select the points by tapping them on the map; the two
sequentially tapped points will be connected with a line.
Press Close to return to the Add/Edit Point List screen.

— Through the Select Points button: pressing the button displays
the floating menu of five items: By Range, By Code, By
CodeString, By Radius, From Map, and From List. Select the
desired way of adding points and enter in this way: set the
range, check the codes, set the center point and the radius of
the area, select the points from the map or using the list.

* Point Info: shows the point information of a current selected
single point.

* The up and down arrows to the left of List of Points move the
highlighted point up or down in the order of the points.

. : switches on/off the keyboard arrow keys that duplicate the
arrows on the screen.
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. : deletes the highlighted point from the list.

. E : closes the plot of the point list. Only the list of points table
will be available.

* The bitmap on the upper-left corner displays the following pop-
up menu:
— Edit Points: displays the Points screen. For details see
“Points” on page 3-2.
— Help: accesses the help files.

The Properties tab shows only the Name field, that duplicates the
Point List Name on the Point List tab.

b=h 4 Add Po 0K J Cancel

Point List | Properties

Figure 3-19. Add Point List — Properties Tab
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Layers

To edit layers, tap Edit » Layers.

The Layers screen displays the list of all layers existing in the current
job and layer status.

b dLayers Close

yer Name Status
Default:Has Objects
L1 Empty
B2 Empty
oot ] e [ ][]

Figure 3-20. Layers
* Layer Name: contains a list of Layers.
* Status: shows if the layer is empty or has objects.
* Del: deletes the highlighted layer.

 Edit: opens the applicable Edit Layer screen with the properties
of the highlighted layer.

* Add: opens the Add Layer screen to add a new layer.

* Ins: opens the Add Layer screen to insert a new layer below the
selected layer.

: moves the highlighted layer up or down in the order of
the layers.

The bitmap at the upper-left corner displays a pop-up menu of the
Help item.
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Add Layer

The Add Layer screen sets properties for a new layer. The Layer tab
contains general settings.

* Layer Name: sets the name of the layer.

* Visible: hides or shows the layer objects on the map.

* Note: any additional information on the layer.

* OK: saves the settings and returns to the Layers screen.

[ERd Aad Layer [ ok
Layer [style |

[BLayer Name IROA[.ﬂ
(B visible

Note ’

Figure 3-21. Add Layer Name

The Style tab sets plotting parameters for lines and points on the layer.

Line Style
v
1Pt v
Point Type
Dot v

Layer Color E

Figure 3-22. Add Layer Style
* Line Style: selects the shape and width of the line.
* Point Type: selects the shape of the point.

* Layer Color: the browse button opens the Select Color screen to
set the color for the layer (see Figure 3-10 on page 3-8).
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Edit Layer

If a layer has objects, the Edit Layer screen contains the Objects tab
that displays points and other objects of the given layer.

[ ox_Jconcel]
Style | Objacts
El
1000
Lines
Alignments

Figure 3-23. Edit Layer Objects

X-Sect Templates

A cross section template is a template for the creation of a complex
cross-section view of the road. The cross section template consists of
several sets of segments, cut slope and fill slope.

The X-Sect Templates screen displays a list of the existing templates
in the upper part of the screen and a plot of the highlighted template
in the lower part.

X-5ect Templates
| INarme | MNurmn Segs | Cut Slope | Fill Slope

ternpl 2 10.000 10.000
2 2 10.000 10.000

Figure 3-24. X-Sect Templates
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The list contains four columns: Name (the name of the template),
Num Segs (the number of segments), Cut Slope, and Fill Slope values.

* Delete: deletes the template from the list.

+ Edit: opens the properties of the selected template in the X-Sect
Templates screen.

* Add: opens the blank X-Sect Templates screen to enter the
properties for a new template.
Iil : hides and shows the plot of the highlighted template.
* Close: saves the changes and returns to the main screen.

The X-Sect Templates screen opened for editing contains parameters
of the highlighted template.

§ER 4 X-Sect Templates m
Marne |temp:2
Slope 1:n
Code Hz Wert
IlD aoo
Fi foooa | S0 [y
g sy
peete | | Edit | msert || aca |[¥]

Figure 3-25. Edit X-Sect Template
* Name: the name of the template.

* Slope: the cut and fill parameter values (run values for cut and fill
for a unit rise). These values represent the horizontal increment of
the slope for a unit vertical increment. The cut slope is used when
the road surface is below the terrain, and the fill slope is used
when the road surface is above the terrain.

Also the screen contains a list of segments comprising the template
and a plot of the template. A list of segments consists of three
columns: Code (the code of the segment), Hz (the horizontal offset),
Vert (the vertical offset).

* Delete: deletes the segment from the template.

3-20 TopSURV Reference Manual



X-Sect Templates

+ Edit: opens the Segment screen with the parameters of the
highlighted segment.

* Insert: opens the blank Segment screen. The added segment is
inserted in the list above the currently highlighted segment.

* Add: opens the blank Segment screen. The added segment will
be attached after the last segment in the list.

. Iil : hides and shows the plot of the highlighted template.

* OK: saves the changes and returns to the X-Sect Templates
screen.

The Segment screen contains the parameters of the highlighted
segment.

T - [
@ Code I b : I

Offset
Horizontal IlD.DDD m
& |Down | [o.500 m

Figure 3-26. Segment

* Code: the code of the segment. Select the code from the drop-
down list or type a new code.

* Offset: the horizontal and vertical offsets. Press the Down/Up/
Grade button to select the type and value of the vertical offset.
Being input as Grade (in %), the vertical offset will be
recalculated to meters (or other selected units) after the OK
button is pressed.

\
TIP

The “hand” symbol means the function is selectable.

* OK: saves the changes being made and closes the screen.
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Roads

The road as an object can be described through the horizontal and
vertical projections of the center line, called alignments, and the line
describing the surface of the road and lying in the plane perpendicular
to the center line, called a cross section.

The alignment can be divided into sections, each described with the
help of algebraic functions. The horizontal alignment can be
described through lines, spirals, arcs and intersection points.
Intersection point is defined as the intersection of the two lines
tangential to the 'incoming' and 'exiting' spirals, or to the central curve
at the PC and PT points, if spirals are not specified. The vertical
alignment can be described through vertical grades and parabolas, or
long sections.

The cross section can be described using templates (see “X-Sect
Templates” on page 3-19 for details).

The Roads screen displays a list of the created roads, and plots of the
horizontal and vertical alignments for each road.

bEA dRoads

[Hame

7 o~
e

K1 [] [=200

| Detete | [ Eait | | Ada |

Figure 3-27. Roads

The left part of the screen displays the list of created roads. The right
part shows the corresponding plots of alignments.

* Delete: deletes the road from the job.

+ Edit: opens the Edit Road screen, displaying the parameters of
the selected road.

* Add: opens the Add Road screen.
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The first Add Road screen sets the name of the road and selects the
VAL (vertical alignment) type of the created road.

Marme fway1a]

Wal Type |L0ng Section El

Figure 3-28. Add Road — VAL Type Selection
There are two ways of creating roads.

» Long Section: select Long Section to create the road by sections.
The vertical alignment is presented as a set of sections between
the stations where the heights are known (usually these are the
extremes of the vertical alignment line), and the interval around
the station where the vertical alignment line has a parabolic
shape.

» Elements: select Element to create the road element by element,
finishing wherever desired and starting again.

* OK: opens the second 4dd Road screen.

The second Add Road screen contains the features of the road.
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Start Point

The Start Pt tab displays the parameters of the road’s starting point.

k=R 4 Add Road A OK Cancel

W X-5ection I Properties |
EH point  [P1i0-cL 3]
@ Code —E
MNorth |4l339.715 m
East IW
Eley IlBIZI.IZIIZIIZI
Start Sta Il]+l:ll].l:ll:ll:l

Sta Interval |10.000

3 3 3 3

Figure 3-29. Add Road — Start Point

* Point: the point name. Can be entered manually (if a new point
name is entered, the point will be created with the coordinates
entered in the North, East and Height fields), chosen from the
map, or selected from the list.

* Code: the point code. Can be entered manually or chosen from
the drop-down list. The code of an existing point cannot be
edited.

. : the Attributes List bitmap opens the Code-Attributes

screen to set the values for the attributes available for the code
chosen.

* North, East, Height: the local coordinates of the point.

o Start Stn/ Start Chain: the starting station number with distance to
it, or the starting chain distance.

» Stn Interval: the interval between the points where the road
related computations are made.
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Horizontal Alignment

The Hz tab shows the list of horizontal alignment elements, the
horizontal alignment plot and the starting station (or chainage) of
each element.

[ERZEdit Road (way11) [ ok |
[ Start Pt |W X-Section I Properties |

Elerment

Lrve 50,000 @/7\
7~ Spiral 100,000
K1 I 0] =so

Station 1+00.000

|petete | | Eait | |1nsert|v| | Add |v|

Figure 3-30. Add Road — Horizontal Alignment
The element list has the following columns:

 Element: the icon and the name of the element: line, spiral, curve,
or intersection point.

* Length: the length of the element.
* Azimuth: the azimuth at the beginning of the element.

* Radius: the radius of the curve, spiral or intersection point (the
radius of the spiral is the radius at the end of the 'incoming' spiral
or at the beginning of the 'exiting' spiral; the radius of the
intersection point is the radius of the corresponding curve).

* Delete: deletes the element from the road.
+ Edit: opens a screen with properties of the selected element.

+ Insert: displays a floating menu from which to select elements
for insertion at the selected location in the list.

* Add: displays a floating menu from which to select elements for
addition after the last element.

Select a horizontal alignment, then double-click the Station
information under the element list to display start and final positions
for the selected element.
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b=ER JEdit Road (wa 0K J Cancel
Start Pt | Hz | Wert I X-Section | Properties |
Elerment | Length

=== L ine 100.000

50.000

100.000

Start M:1069.63 E:1076.06
Final M:1083.13 E:1122.07

=50

|petete | | Eait | |1nsert|v| | Add |v|

Figure 3-31. Element Information

Also the graphics interface can display information on the selected
element. Double-tap in the horizontal plot area to open the greater
Map screen for horizontal alignments.

[ox_Jcancel|

S

———100m

&
a
&
&l
[o]

Figure 3-32. Map

Select the alignment element, then double-tap it to display
information on the alignment.

-

Starting Station 100.000
Ending Station 150.000
Starting M 985,187
Starting E 1074.041
Ending M 1035.187
Ending E 1074.041

Figure 3-33. Alignment Element Information
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Line

To add a line, press the Insert or Add buttons in the Hz tab of the Add
Road screen and select the Line item from the floating menu. The
Line screen will open.

iEAdLine m Cancel

Length [100.000 m
Azimuth [45.0m00 drms

Figure 3-34. Line
The plot at the bottom-left corner will show the element’s appearance.
* Length: the length of the line element.

* Azimuth: by default, the azimuth is set tangent to the previous
element. This field is editable only for the starting element of the
road. To change the azimuth of all other elements, the check mark
from the Tangent to Previous Item menu on the bitmap in the
upper-left corner of the screen should be removed.

@ NOTICE

Caution should be exercised when setting the azimuth, since road
elements are usually tangential to each other.

* OK: saves the element to the Road and returns to the Add Road
screen.
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Curve

To add a curve, press the Insert or Add buttons in the Hz tab of the
Add Road screen and select the Curve item from the floating menu.
The Curve screen will open.

bEAd Curve m Cancel

| J50.000 m
& [Length | [50.000 m
Azimuth [45-0m00 dms
Turn IRight :I

i

—20

Figure 3-35. Curve

The plot in the bottom-left corner will show the element’s
appearance.

* Radius/ Deg Chord/ Deg Curve: the radius of the curve, or one of
the two parameters unambiguously defining the radius: degree of
chord, or degree of curve.

Using the degree of chord (DCH) or degree of curve (DCV)
parameters, the radius can be calculated as follows:

_ 50 _100x180 1
. (DCH 1-[)’ I ocv
Sin 2 ><18O

» Length/Chord/Tangent/Mid Ord/External/Delta: the length of the
curve element, or one of five parameters unambiguously defining
the curve length: chord, tangent, middle ordinate (the distance
from the midpoint of a chord to the midpoint of the corresponding
curve), external (the distance from the midpoint of the curve to
the tangent), or delta (the angle between the radii corresponding
to the curve).

* Azimuth: by default, the azimuth is set tangent to the previous
element. This field is editable only for the starting element of the
road. To change the azimuth of all other elements, the check mark
from the Tangent to Previous Item menu on the bitmap in the
upper-left corner of the screen should be removed.
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@ NOTICE

Caution should be exercised when setting the azimuth, since road
elements are usually tangential to each other.

* Turn: the direction of turn. The Right value stands for clockwise

direction, the Left value for counter-clockwise direction.
* OK: saves the element to the road and returns to the Add Road

screen.
Spiral

To add a spiral, press the Insert or Add buttons in the Hz tab of the
Add Road screen and select the Spiral item from the floating menu.
The Spiral screen will open.

B mamEm

| [100.000 m
& |Length |100.000 m
Azimuth [10271745 dms
Turn |Right El

®\O or [ETesc [+]

—=50

Figure 3-36. Spiral
The plot in the bottom-left corner displays the element’s appearance.

* Radius/ Deg Chord/ Deg Curve: the radius of the curve, or one
of two parameters unambiguously defining the radius: degree of
chord, or degree of curve (as shown in “Curve” on page 3-28).

* Length/Sp Const: the parameter is the square root of the product
of the length and the radius of the spiral, as defined above.
Consequently, the spiral constant has the units of length.

* Azimuth: by default, the azimuth is set tangent to the previous
element. This field is editable only for the starting element of the
road. To change the azimuth of all other elements, the check mark
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from the Tangent to Previous Item menu on the bitmap in the
upper-left corner of the screen should be removed.

@ NOTICE

Caution should be exercised when setting the azimuth, since road
elements are usually tangential to each other.

* Turn: the direction of turn. The Right value stands for clockwise
direction, the Lef value for counter-clockwise direction.

* Dir: the direction of movement along the spiral, TS to SC
(entering the turn), or CS to ST (exiting the turn)'.

* OK: saves the element to the road and returns to the Add Road
screen.

Intersection Point

To add an intersection point, press the Insert or Add buttons in the
Hz tab of the Add Road screen and select the Intersection Point item
from the floating menu. The Intersection Point screen will open.

Intersel:til:ln Point m

FH raint [primc
MNorth W m
East IW m
@“ W drms

Figure 3-37. Intersection Point

* Point: the name of the intersection point. Either enter the name
manually (with the coordinates specified in the North and East
fields and a height of zero), or select it from the map or the list.

1. The traverse points on the turn have the following markers: TS -
traverse-spiral; SC - spiral-circle; CS - circle-spiral; and ST - spiral
traverse.
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* North, East: the local coordinates of the intersection point; cannot
be changed for an existing point.

* Radius/ Deg Chord/ Deg Curve: the radius of the corresponding
curve, or the parameter, unambiguously defining the radius,
degree of chord, or degree of curve as shown in “Curve” on
page 3-28.

* Length1/Sp Const 1, Length2/Sp Const 2: the length of the
corresponding spiral elements, or the spirals constants. The spiral
constants are defined as shown in “Spiral” on page 3-29.

* OK: saves the element to the road and returns to the Add Road
screen.

Vertical Alignment

The Vert tab shows the list of vertical alignment elements, or long
sections (for the Long Section vertical alignment type), the vertical
alignment plot, and the starting station (or chainage) at each element.

b=ER JEdit Road (wa 0K J Cancel
Start Pt | Hz | Wert | X-Section | Properties
[ I_[—l I P I v dit Road {78 OK J§ Cancel
[ Start Pt | Hz Section I Properties
/\Parabala 150,000 N LangSection Station
Vertical Grade 200,000 Long Section 0+00.000
Long Section 1+00.000

Long Section  2+00.000 o—_"
II:I E‘ =200 Long Section 3+00.000

Station 1+00.000 E II:I E' -
—

| Delete | | Edit | |1"59’t|'| [2ed [BY) 5. o, ov0.000

lpetete | | Eait | | msert | | Ada

Figure 3-38. Add Road — Vertical Alignment

For Element vertical alignment types, the element list has the
following columns:
* Element: the icon and name of the element: vertical grade or
parabola.
* Length: the length of the element.

o Start Grade, End Grade: the grades of the element, in percentage,
at the starting and ending points. For a Vertical grade element,
values are the same.
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In the case of the Long Sections vertical alignment type, the element
list has the following columns:

* Long Section: the name of the element.
* Station: the station distance.
» Elevation: the elevation value on the station.

* VC Length: the vertical curve length is the length of the interval
near the station, where the alignment has a parabolic shape.

* Delete: deletes the element from the road.
+ Edit: opens a screen with properties of the selected element.

* Insert: opens a blank Long Section screen in which to insert an
element at the selected location in the list (Figure 3-42 on
page 3-34). The bitmap next to the button displays a menu of
elements for the Elements vertical alignment type.

* Add: opens a blank Long Section screen for adding an element to
the end of the list (Figure 3-42 on page 3-34). The bitmap next to
the button displays a menu of elements for the Elements vertical
alignment type.

In the case of the Long Sections vertical alignment type, the graphics
interface can display information on the points stationing a vertical
curve.

Double-tap in the vertical plot area to open the greater Map screen for
vertical alignment. The Map screen will display the PVC point where
the curve begins, the PVI point of intersection of two tangents and the
PVT point where the curve ends (Figure 3-39).

iEA dMap m Cancel

Y1
VT

T

EEEEEE

—=20m

Figure 3-39. PV Points

3-32 TopSURV Reference Manual



Roads

Vertical Grade

To add a vertical grade, press the Insert or Add buttons in the Vert tab
of the Add Road screen and select the Vertical Grade item from the
floating menu. The Vertical Grade screen will open.

b=R 4 Vertical Grade m

Length  [EENENH] m
Gradle [e0.00000 %

e

==100

Figure 3-40. Vertical Grade

The plot in the bottom-left corner will show the element's appearance.
. Length: the length of the vertical grade element.

« [Z Grade: the grade of the element, in percents. If the grade is
falling, the value should be set negative.

* OK: saves the element to the road and returns to the Add Road
screen.
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Parabola

To add a parabola, press the Insert or Add buttons in the Vert tab of
the Add Road screen and select the Parabola item from the floating
menu. The Parabola screen will open.

Length [150.000 m

Start Grade  [50.00000 "
End Grade  |-30.00000 %

@/—Q

=50

Figure 3-41. Parabola

The plot in the bottom-left corner will show the element appearance.
* Length: the length of the parabola element.

* Start Grade, End Grade: the starting and ending grades of the
element, in percents. If the grade is falling, the value should be
set negative.

* OK: saves the element to the road and returns to the Add Road
screen.

Long Section

The Long Section screen contains parameters of the section.

Station [5+00.000 m
Elevation IlS.DDD m
VClength  [10.000 m

=200

Figure 3-42. Long Section

3-34 TopSURV Reference Manual



Roads

The plot in the bottom-left corner will show the element appearance.
* Station: the station distance from the beginning of the road.
* Height: the height at the station.
* VC length: the length of the vertical curve at the station (with the

assumption that the station is located in the middle of the
interval).

* OK: saves the element to the road and returns to the Add Road
screen.

X-Section

The X-Section tab contains a list of stations where cross section
templates are applied, and a general view of the cross section.

R roa roaa wave) [ (]
Start Pt ¥-Section
Statian Left ¥-Section Right X-Sectior

< | []
pd L pd

e e

| pelete [ Eat | aca |¥]

Figure 3-43. Add Road — X-Section Tab
The list of templates contains the following columns:

* Station: the station where the template is applied.

* Left X Section, Right X Section: the names of the templates for the
left and right parts of the road relative to the center line. The left
and right cross sections can be different.

@ NOTICE

If two or more templates are defined, the intermediate cross
sections are calculated using interpolation.

» Delete: deletes the station from the list.
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+ Edit: opens the X-Section screen displaying properties of the
selected cross section.

* Add: opens a blank X-Section screen.

The X-section screen contains the parameters and the plot of the cross
section.

Station

Left ¥-Section Itempl :I
Right X-Section Itempl :I

pd L pd

M\F—Eﬂ:

Figure 3-44. X-Section
* Station: the station distance.

 Left X-Section, Right X-Section: the cross section templates for
the left and right parts of the road. These can be chosen only from
the existing cross section templates.

* OK: saves the X-section in the list and returns to the Add Road
screen.

Properties

The Properties tab contains general properties of the road.

Edit Road (way11) . 0K Canl:el

Start Pt | Hz | vert I)(—Sectiun | Properties l_

Name Iwayll
Layer v

Figure 3-45. Add Road — Properties Tab
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e Name: sets the name of the road.
* Layer: selects the layer for the road from the drop down list.
* OK: saves the road and return to the Roads screen.

After the Road is created, calculate the road points. The bitmap
displays the menu of the following items:

* Calculate Road Points: opens the Calculate Road Points screen.
 Edit Points: opens the Points screen (see “Points” on page 3-2).

* Help: accesses the Help files.

Calculate Road Points

The Calculate Road Points screen generates points along, to the right
and to the left of the center line of the road, along all its entire length.

Call:ulate Road Points
Points to Generate —M———
Centerline Points
Points Right of Centerline

Points Left of CenterLine

Prefix/Suffix INone : I
Station Interval IlD.DDD m
Next >> |

Figure 3-46. Calculate Road Points

* Points to Generate: defines the points to generate - center line
points, the points to the right of the center line, and/or the points
to the left of the center line. Also, if it is desired to include the
transition points, place the check mark in the corresponding field

and select a prefix/suffix for them, if necessary, in the appearing
field below.

» Station Interval: sets the interval between the generated points.

By default it is the Station Interval set in the Start Pt tab in the
Roads screen.

* Next: opens the Centerline Points Params screen.
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The Centerline Points Params screen displays the parameters of
points to be computed along the center line (Figure 3-47).

Centerline Points Params Cancel

First Paint IlAl
£ code I :I
I_CL

Prefix/Suffix LT

["] Save Paints To Paint List

| << Back | | Next >> |

Figure 3-47. Centerline Points Parameters
First Point. the name of the first point.

Code: the code of the points being generated; enter manually or
select from the drop-down list.

: accesses the attributes of the chosen code and opens the
Code-Attributes screen (see “Code-Attributes” on page 3-9).

: displays the following list:
— String: toggles on the String field. Also, the sign appears.
— Layer: opens the Select Layer screen to put the point.
— Note: opens the Note screen.

Prefix/Suffix: when chosen, sets the prefix or suffix to be added to
the generated point name.

Save points to Point List: check if it is necessary to save the
generated points to a separate points list. When checked, a field
appears where the name for the list can be set.

Back: returns to the previous screen.

Next: opens the Right Offset Points Params screen.
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The Right Offset Points Params screen displays the parameters of
points to be computed to the right of the center line.

[EE&rignt offset Points Params

First Paint 1.ﬂ.1
@ Code I :I
PrefixSuffix INone : I

["] Save Paints To Paint List
Offsets

Type ISurface Offaat : I

Right 0000 | @ [up  |pooo  m

| << Back | | Next >> |

Figure 3-48. Right Offset Points Parameters
* First Point: the name of the first point.

* Code: the code of the points being generated; enter manually or
chose from the drop-down list.

« |#2E)| : accesses the attributes of the chosen code and opens the
Code-Attributes screen (for details see “Code-Attributes” on
page 3-9).

e |[El ™ |: displays the following list:
displays the following Ii
— String: toggles on the String field. Also, the sign appears.

— Note: opens the Note screen.

* Prefix/Suffix: when chosen, sets the prefix or suffix to be added to
the generated point name.

* Save points to Point List: check if it is necessary to save the
generated points to a separate points list. When checked, a field
appears where the name for the list can be set.

 Offsets: set the offset of the point from the center line along two
dimensions: horizontal (the Right field) and vertical (the Up/
Down field) relative to the surface (Surface Offset type) or to the
horizontal line (Flat Offset type).

* Back: returns to the previous screen.
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* Next: opens the Left Offset Points Params screen.

The Left Offset Point Params screen is similar to the Right Offset
Points Params screen, except for the direction of the offset.

Left Offset Points Params
First Paint ||
EY¥ coce I :I
PrefixSuffix INone : I

["] Save Paints To Paint List
Offsets

Type ISurface Offaat :I
left [poo0 | @ |up  |pooo  m

<< Back |

Figure 3-49. Left Offset Points Parameters

* Calc: calculates the points and stores them to the data set.

Linework

The Linework is a group of points connected with a line and defined
by the same code and string.

To edit a linework, tap Edit » Linework.

The Linework screen contains a list of existing Lineworks on the left
part of the screen, and the two windows on the right part, that present
the view of the selected linework in the horizontal and vertical planes
(Figure 3-50 on page 3-41).
To view the current selected linework in a larger map, double-tap one
of the map plots.

* Delete: press to delete the Linework from the list.

+ Edit: opens the applicable Edit Line screen.

* Add: opens a blank Edit Line screen.
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Linework

List of Lineworks '%
—=100m
0
_
< ?| |=200m

Figure 3-50. Linework
The bitmap on the upper-left corner displays the following pop-up
menu:
* Edit Points: displays the Points screen. For details, see “Points”
on page 3-2.
* Help: accesses the help files.

Edit Line

The Point in Line tab of the Edit Line screen displays a list of existing
points in the selected Linework on the left part of the screen, and the
general view of the linework on the right part. To view the current
selected linework in a large map, double-tap on the map plot.

SEA4Ed e OK | Cancel

Points in Line |Layer/Style |

Linework Name

[#] [ List of points | co '%
©
o "

K -
"5 K . .
Bl
[#]L« —osm  [¥]
Point Info Select Points [§w

Figure 3-51. Edit Line — Points in Line

» Point List Name: the name of the Linework.

* List of Points: points in the currently selected linework.

3-41



Edit

The up and down arrows to the left of List of Points move the
highlighted point up or down in the order of the points.

: switches on/off the keyboard arrow keys that duplicate

the arrows on the screen.

: deletes the highlighted point from the linework.

E : closes the plot of the point list. Only the list of points table
will be available.

The bitmap on the upper-left corner displays the following pop-up
menu:

* Edit Points: displays the Points screen. For details see “Points”
on page 3-2.

* Help: accesses the help files.

The Layer/Style tab of the Edit Line screen sets a type and color to
display the line in the selected Linework on the map.

§EA 4 Edit Line

Laver/style

Layer By Code> w
Line Style

|4By Code> +| | Color
Width I{By Code>

Figure 3-52. Edit Line

* Layer: selects the layer for the line from the drop down list.

* Line Style: selects the form and width of the line from the drop
down lists and shows the result.

* Color: opens the Select Color screen to choose the color for the
line (see “Select Color” on page 3-8).
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Raw Data

Raw Data

To edit raw data, tap Edit » Raw Data.

This screen has the following columns and buttons.

[ Est || wast || Edr |

[Find by point || Find by Code || Find next |

Figure 3-53. Raw Data
* Name: point name and the icon displaying the type of the point
* Type: the type of measurement
* Codes: codes for the point
* HI: the height of the instrument.
» Coordinates: the coordinates of the point.
» Ctrl Code: control code for the point.
* Notes: additional information on the point.
 Local Time: the local time when the point is collected.
* First and Last: moves the cursor to the first or last point.

+ Edit: opens the Edit Raw Data screen to edit user-entered raw
data.

* Recompute: recomputes the point coordinates after editing the
point’s raw data.

* Find by Point: finds a point by its name or a part of its name.
* Find by Code: finds a point by its code or by a part of the code.

* Find Next: finds the next point that satisfies the same conditions
as the previous found point.
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» Close: closes the screen.

The button in the upper-left corner of the screen enables the menu of
three items:

* Job Info: displays the Job Info screen.
* Help: opens the Help files.

Edit Raw Data

The Edit Raw Data screen is used to edit the name and code of the
surveyed point, and the antenna/instrument height at this point. The
title of the first tab is the survey type for the point being edited.

[ERZEdit Raw Data [ ok |
Side Shot |Data |

# point  [t-17 I3

E¥ code IE :I

[{ rH [0-000 m

Note

Figure 3-54. Edit Raw Data

The Data tab displays information on the point’s measurements.

[ERZEdit Raw Data ok | cancel
Side Shot | Data |

22, 0.000 m

Type HVS

HA 10.4921

VA 79.2804

sSD 8.956 m

Local Time 2005:11:29::18:42:01

Figure 3-55. Edit Raw Data — Data Tab
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Chapter 4
View

The View menu contains the following menu items:
* Enable
e Zoom In
* Zoom Out
* Zoom Window
Zoom All

Zoom To Point
Toolbar

* Properties

[E§rorcon B
Job Edit Survey Setout Cogo Hip

v Enable

Zoom In
Zoom Out
Cont. Dowen
—— Cont. Up

Figure 4-1. View Menu

v Toolbar

Elelelol®
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View

Enable

To display the job map on the main screen, tap View » Enable.

Eel 1100 <Defaut> 8@
[1ob Edit view Survey Stake Cogo Hip |
4D Jad Q
J@M
Vi Y
& L4g |
34 / &
13 {50 &)
RENSY]
Iy £
ey 305251 %l
11 F i
I

Figure 4-2. Main View

Zoom In/Out/Window

For display customizing, tap View » Zoom In, or View » Zoom Out,
or View » Zoom Window to zoom the plot inwards, or outwards, or
scales the plot to fit it the screen, respectively.

Zoom All

To return the map to the initial view, tap View » Zoom All
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Zoom To Point

Z.oom To Point

To select a point for centering, tap View » Zoom To Point and
choose the point in the Select point screen.

[ERdsetect Point [ ok |

Point Code MNorthi{m) East(m) -

52 Lat:55.42139... Lon:3

1 Lat:55.42140... Lom:37.c
2 Lat:55.42140... Lom:37.c
3 Lat:55.42141... Lomi37.c
11 Lat:55.42139... Lom:37.l
12 Lat:55.42141... Lomi37.c
21 Lat:55.42139... Lom:37.l
22 Lat:55.42141... Lom:37.c

pOO01 Lat;55.42118... Lon:?ﬁz
1] |

Figure 4-3. Select Point

Toolbar

To display the bar of control buttons of viewing options, tap
View » Toolbar.

m+
&

I3 1100 [My RTK]

Job Edit View Survey Stake Cogo Hip

I% 1 133 g
§ =2
5%%35% v N
2g7-
a Al

———50m

Figure 4-4. Toolbar

. % : zooms in
. :% : Zzooms out
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View

. @% : selects a frame for display

. : displays all points in the job

. & : opens the Points screen

+
1]
| 1| : opens the Map Properties screen

Properties

The Map Properties screen customizes the map view by adding
properties to the points (names, codes, heights, etc.), displays the
points, or sets the application to adjust the scale automatically (the
Autoscale field).

Autoscaling works to display 30 most recent points of a survey on the
map screen.

Map Properties m

&
Mames [ Codes
[ Icons [ Heights
[ &uto Topo

[ Show &Il Alignments
Show Autd Linewark
[ Autoscale

[ Current Position

Figure 4-5. Map Properties

The world bitmap in the upper-right corner of the screen informs that
a background image is selected.

To enable the points displaying, place a check mark in the Show
Points field. Along with the points their names, codes, icons, heights,
and/or points can be displayed.

Also it is possible to display alignments, turn on the linework on the
map, perform autoscaling and start each time from the current
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position. Checking the Current Position field also means that if the
current position moves off the edge of the map it will automatically
snap back to the center.

Most TopSURYV functions can be performed with the help of the Map
view. Depending upon the task, the appearance of the view changes.

Mostly it duplicates the controls located on the main task page. But it
also contains some controls that do not depend on the function being

performed. These controls correspond to the viewing options and
display customizing.

[ # Measurement IData | Map |0ffsets |

%l l% ‘t-lg \il
EX

1002 1003
0302 '
1001
—im :

. | [@][1021 Edlpa 7] 2]

Figure 4-6. Map

PRLp

Bt
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Notes
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Chapter 5

Total Station Survey

The Survey menu includes the following menu items for Total Station
surveys:

* Occ/BS Setup
BS/FS Survey

* Observations

» Resection

» Elevation

X-Section

Find Station

Tape Dimension

Missing Line (optional)
[E§rorcon B

Job Edit View Setout Cogo HIp
OCcfBS Setup
ES/FS Survey
Chservations

W

Resection
———— Elevation

Elelelol®

¥-Section
Find Station

Tape Dimension
Miz=ing Line

Figure 5-1. TS Survey Menu
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Total Station Survey

Occupations and Backsight Survey
Setup

To set up a survey with localization, tap Survey » Occ/BS Setup.

Backsight Survey

The Backsight Survey screen contains Backsight station parameters.

The BS Setup tab contains following parameters:

oo ey T
' BS Setup [Dpata | Map |
Occ Point Iﬂl— %?
Fflm [oooo m [fi]re o000 |m
& [BS Point__|[a1

Occ Code I_E

S5TATUS
Current HA face :'1 359.5959 dms
[ checkss | [ serT | [ zero |

Figure 5-2. Backsight Survey

* Occ. Point: the name of the point where the total station is
located.

. : opens the map for choosing the occupation point.

* The bitmap next to the Map icon in the Occ. Point field opens a
floating menu of four items:

— From List: opens the list of points.

— Resection: opens the Resection screen from which to
determine the occupation point coordinates by solving the
resection task, using the known point’s coordinates.

— Elevation: opens the Elevation screen.

— Properties: opens the Add/Edit Point screen that displays the
properties of the current point, or can create a new point if no
point is chosen yet.
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Occupations and Backsight Survey Setup

HI: sets the height of the instrument above or below the mark (the
HR value can be negative so points above the prism, such as
those on a bridge, can be measured from below).

HR: sets the height of the target above the mark.

BS Point (BS Azimuth): sets the backsight point location, or the
direction to it.

The bitmap next to the Map icon in the BS Point field displays the
following list:
— From List: opens the list of points.

— Multiple BS: opens the Multi-Point BS screen, to involve
several Backsight points for performing survey.

— Properties: opens the Add/Edit Point screen that displays the
properties of the current point, or suggests to create a new
point if no point is chosen yet.

BS Circle: displays the horizontal circle reading corresponding to
the backsight point.

The bitmap next to the BS Circle field displays the floating menu
that suggests to set the BS Circle value to zero, azimuth, or to
change the value by +/- 90 or 180 degrees.

g : shows the battery and memory status for the controller.

Check BS: opens the Check Backsight screen for the backsight
point checking.

HC Set: sets the horizontal circle as defined in the BS Circle
field.

Meas BS: measures the Backsight point.
Settings: opens the Mode screen (identical to the screen “Survey”
on page 2-5).
The bitmap on the upper-left corner displays the following pop-
up menu:

— Edit Points: opens the Points list (see “Points” on page 3-2).

— Edit Raw: opens the Raw Data screen (see “Raw Data” on
page 3-43).
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Total Station Survey

— Inverse: opens the Inverse COGO screen (see “Inverse” on
page 7-2).

— Intersection: opens the Intersection COGO screen (see
“Intersection” on page 7-6).

— Help: opens the Help files.

The Data tab displays the available values of the backsight point
parameters.

BS Setup | Data |Map |
[, i 1.000m [2. 2z 225.00000ms
HR 1.000 m
HA 55.0000 dms
VA 90.0000 dms
sD
| | [v]

Figure 5-3. Backsight — Data
* HR (Height of Rod/target) and HA (Horizontal Angle)
* VA (Vertical Angle) and SD (Slope Distance)

There are two fields in the top of the page that display the height of
the instrument and the azimuth.

The Map tab shows all points in a graphic mode. For details on map
properties and customizing, see “Properties” on page 4-4.

BS SeU.JplData Mapl

l% 2

APl

Base2

———=10000 m E

Figure 5-4. Backsight — Map

+
Nh'
by
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Occupations and Backsight Survey Setup

Resection

To access the Resection screen, tap Survey » Resection.
Alternatively, tap Survey » Occ/BS Setup, then press the bitmap next
to the Map icon in the Occ. Point field and select the Resection item.

The method of resection computes the coordinates of a point using
measurements from two (or more) points with known coordinates.

bEA 4 Resection Settings
# Measurement |Data I Map I Meas Set I IJ : I 4

Lol

=
[@] point [001
flrH [156 |m

HA:  26.1917 dms
VA: 61.1311dms
SD: m

Meas |

Figure 5-5. Resection

* Point: the known point name. Can be selected from the map or
from the list.

* Code: the known point code.

* HR: the height of the rod (target).

* Meas: takes the sideshot to the point.

 Settings: opens the Mode screen (see “Survey” on page 2-5).

* The bitmap on the upper-left corner displays the following pop-
up menu:

— Edit Points: opens the Points list (see “Points” on page 3-2).

— Inverse: opens the Inverse COGO screen (see “Inverse” on
page 7-2).

— Notes: opens the Note screen for adding notes to the
measurement session.

— PTL Mode: switches on the PTL (Point-To-Line) Mode. (The
screen changes its appearance to Points (PTL).) For details,
see “PTL Mode” on page 5-13.

— Options: opens the Resection Options screen.
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Total Station Survey

— Help: opens the Help files.

The Data tab shows the results of the current measurement and the
scale factor and standard deviations of the coordinates.

The Map tab shows all points in a graphic mode. For details on map
properties and customizing, see “Properties” on page 4-4.

The Meas Set tab displays the result of the sideshots being done

during one set (Figure 5-6 on page 5-6).

Resection Settings

Close

[} Measurementl Data | Map | Meas Set

Point | Res HA| Res va| Res sD

Use

BSN -0.0002 -0.0003 -0.000
BSE 0.0002 -0.0002 0.001
B55 -0.0001 0.0004 -0.001
BSW 0.0000 0.0002 0.000

1 E—

HVSD
HVSD
HVSD
HVSD

D]

SAE [0.0025 | Sd N [0.0024 | Sd H [0.0041

Ground to Grid ||:|_999972

| Use Cirl | | Re-Meas | | Accept |

Figure 5-6. Resection — Meas Set Tab

and Height, respectively.

Sd N, Sd E, Sd H: displays Standard deviations for North, East

* Ground to Grid: displays the calculated scale factor.

 Use Ctrl: toggles through specific measurements in the resection,
for example the horizontal angle, but not the vertical, or vice
versa. The used measurements are listed in the Use column. For
example, HVSD indicates that the Horizontal angle, Vertical

angle and the Slope Distance were used.

* Re-Meas: replaces the current measurement with a new

measurement.

* Accept: stores the new coordinates in the database.

5-6

TopSURV Reference Manual



Occupations and Backsight Survey Setup

Resection Options

The Resection Options screen calculates along the scale factor and
set the resection type: whether to calculate the height (3-D) or just the
horizontal coordinates (2-D).

Resection Options m
Resection Type

Estimate Scale

|:| Use Calculated scale factor

Figure 5-7. Resection Options

Elevation

To access the Elevation screen, tap Survey » Elevation.
Alternatively, tap Survey » Occ/BS Setup, then press the bitmap next
to the Map icon in the Occ. Point field and select the Elevation item.

Computation or estimation of elevation (vertical coordinate) will
typically use measurements from two or more points with known
coordinates.

Elevatiun Settings
# Measurement |Data I Map I Meas Set I IJ : I 4

Lol

=1
[®] point |
flrH  [0.000 |m

HA: 26.1918 dms
VA: 61.1311dms
SD: m

Meas |

Figure 5-8. Elevation

* Point: the known point name, which can be selected from the
map or from the list.

* Code: the known point code.
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HR: the height of the rod (target).
* Meas: takes the sideshot to the point.
* Settings: opens the Mode screen (see “Survey” on page 2-5).

 The bitmap on the upper-left corner displays the same pop-up
menu except of the Options item, as for the Resection task.

The Data tab shows the results of the current measurement and the
scale factor and standard deviations of the coordinates.

The Map tab shows all points in a graphic mode. For details on map
properties and customizing, see “Properties” on page 4-4.

The Meas Set tab displays the results of the sideshots being done
during one set, the same as for the Resection task.

Elevation Settings | Close
[} Measurementl Data | Map | Meas Set
Point | Res vA| ResHt| HtDirf| HR
BSE 0.0002 0.001 -0.000 0.000
BSS -0.0004 -0.002 -0.000 0.000
BSW 0.0001 0.001 -0.000 0.000
q] | L]
| Remove | | Re-Meas | | Accept |

Figure 5-9. Elevation — Meas Set Tab

The table represents the result list of the measurements being made:
the residuals of the vertical and horizontal angles, the measured and
initial parameters (HR, HA, VA, etc.) The Ht Diff column represents
the difference between the calculated height and the height of that
measurement.

+ Use Ctrl: toggles through specific measurements in the resection,
for example the horizontal angle, but not the vertical, or vice
versa.

* Re-Meas: replaces the current measurement with a new
measurement.

* Accept: stores the new coordinates in the database.
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Occupations and Backsight Survey Setup

Multi-Point Backsight

To access the Multi-Point BS screen, tap Survey » Oce/BS Setup,
press the bitmap next to the Map icon in the BS Point field and select
the Multiple BS item.

Multiple backsight points can generate more precise measurements.

[EEmutti-pnt BS Settings
# Measurement |Data I Map I Meas Set I IJ : I 4

Lol

=1
[@] point [001
flrH [1560 |m

HA: 26.1856 dms
VA: 61.1259dms
SD: m

| Meas I

Figure 5-10. Multi-Point BS

* Point: the known point name. Can be selected from the map or
from the list.

Code: the known point code.
HR: the height of the rod (target).
* Meas: takes the sideshot to the point.

* Settings: opens the Mode screen (see “Survey” on page 2-5.

 The bitmap on the upper-left corner displays the same pop-up
menu as for the Resection task.

The Data tab shows the results of the current measurement and the
scale factor and standard deviations of the coordinates.

The Map tab shows all points in graphic mode. For details on map
properties and customizing, see “Properties” on page 4-4.
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The Meas Set tab displays the result of the sideshots being done

during one set.

EEdMutti-point BS Settings | Close
[} Measurementl Data | Map | Meas Set
point | ResHA|  HR| HA
BSN 0.0000 0.000 0.0001 a0.t
BSS 0.0001 0.000 179.5957 a0.t
BSW -0.0002 0.000 269.5957 a0.t
] | D]
| Remove | | Re-Meas | | Accept |

Figure 5-11. Multi Point BS — Meas Set Tab

The table represents the result list of the measurements being made:
the residuals of the horizontal angles, the measured and initial
parameters (HR, HA, etc.)

» Use Ctrl: toggles through specific measurements in the resection;
for example the horizontal angle, but not the vertical, or vice

versa.

* Re-Meas: replaces the current measurement with a new
measurement.

* Accept: stores the new coordinates in the database.
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Check Backsight

Observations

The Check Backsight screen contains information about the
backsight point errors. Note, that HD and VD will not appear if only
an azimuth (direction) has been entered for the backsight.

C] occ Paint

BS Point

Check Backsight
1
Al

Close

rSTATUS
Current HA
BS direction

26.1918 dms
26.1918 dms

rResults

Angle Error
delta N
delta E
delta Eley

Figure 5-12. Check Backsight

Observations

The Measurement tab of the Sideshot-Dir screen contains the initial
data for the performing single sideshots and displays the information

during survey.

Measure Foresight Direct
[] Traverse Point

BS Setup | Meas |

Sideshot-Direct
[ Measurement | Data | Map | Offsets |

@ point 51|

P —c
@ s m B

Figure 5-13. Sideshot-Dir — Measurement Tab

* Point: sets the current point name. During the survey the
numerical part of the name changes automatically by one.



Total Station Survey

* Code: sets the Code for the current point. Can be entered
manually or chosen from the drop-down list.

. ?ﬂ : accesses the attributes of the chosen code, opens the
Code-Attributes screen (for details see “Code-Attributes” on
page 3-9).

 The bitmap next to the Attributes List bitmap displays the
following list:

— String: adds a string to the point.
— Note: opens the Notes screen.

* HR: sets the height of the target above the mark (rod height).

* BS Setup: opens the Backsight Survey screen for setting the
backsight point. The information displayed is the same as has
been entered.

* The bitmap on the upper-left corner of the screen displays the
following pop-up menu:

— Adv: (Advance) opens the Backsight Survey screen for
setting the next traverse point as the next occupation point.
The current occupation point becomes the next backsight
point.

— Edit Points: opens the Points list

— Inverse: opens the Inverse COGO screen

— Notes: opens the Notes screen.

— PTL Mode: opens the PTL Mode screen (see “PTL Mode” on
page 5-13).

— Help: opens the Help files.

\
TIP

If more than two points have been tagged as Traverse Points, the
ADYV button displays a list box with all tagged Traverse points
from which to select the next occupation point. Upon selecting
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Observations

OK, the Backsight screen displays and automatically updates, as
in the case when one TP point is available.

* Meas: takes the sideshot to the point. The result is given in the
information window.

* Settings: opens the Mode screen (for a description of parameters
on this screen, see “Survey” on page 2-5).

PTL Mode

The Point-To-Line mode (PTL) is a method of interpretation of the
point coordinates. The coordinates are defined through the two
reference points. The line trace through these points is set as one axis
and its perpendicular as another.

ERgen wose o |
Start Ref Point  [DO1 >
End Ref Point  [D02 =i A

Figure 5-14. PTL Mode

o Start Ref Point, End Ref Point: the names of the reference points.
Select these points from the map or select from the list of points.

» PTL Mode On: enables the PTL mode.

* OK: saves the changes and returns to the previous screen.



Total Station Survey

The Data tab contains the results of the measurements along with the
initial data.

4% Measurement | Data |Map | Offselsl

[po2, HI 2.000m [po1, az 196.001

Point TS0003 -
Code tree

Note

HR 20 m

North -0.113 m

East 2.078 m

Height 2.035 m

Angle Right 336.00000 EIE
4 | |

Figure 5-15. Sideshot-Dir — Data Tab

The Map tab performs sideshots in the graphic mode. The buttons on
the right duplicate the controls on the first page.

12 Measurementl Data | Map |0ffsels|

1 o [ 55|
@

=

AEELe

——lm
1, |[@][Tso004 | [

Figure 5-16. Sideshot-Dir — Map Tab

Bt

|

For details on map properties and customizing, see “Properties” on
page 4-4.
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Observations

Offsets

The Offsets tab contains a set of tools for defining the offsets.

TOPO Survey Settings
#¢ Measurement I Data I Map | Offsets |

B‘=::{g3| Hz Angle | 3;}“/9

!.'::_'; |Hz—!t Angle | 3;}/ | Line & Corner |

2 Line ISection |

=>-.°...| Dist. Offset | %L | Line & Offset |

+
Hidden Puintl S5t

b8
- Plane & Corner |

Figure 5-17. Offsets
* Hz Angle: defines a point using the horizontal angle from one
point and the distance to another.

* Hz-Vt Angle: defines a point using the horizontal and vertical
angles.

* Dist. Offset: defines a point giving the ability to add or subtract
distances, horizontally and vertically.

* 2 Line ISection: determines a point by the intersection of the two
lines. Each line is defined by two points or two measurements.

* Line & Corner: determines a point on the corner using one line
defined by two points and horizontal angle measurement.

 Line & Offset: determines a point distant from a line defined by
two points.

* Plane & Corner: determines a point (Corner) by a plane defined
by three points and horizontal and vertical angle measurements.
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Horizontal Angle Offset

The Measurement tab of the Horizontal Angle Offset screen contains
data for definition of a point using the horizontal angle from one point
and the distance to another.

HurAng Ofst Settings
& Measurement |Data | Map | Offsets

e 1 26.1918(A1) =

[@] point [TER [NP
EY code [PAvEMEN [~][8] string[2 -
flrH o000 m

Ha: 26.1903dms HM:
VA: 61.1310dms E:
SD: m Z:
[Measure Distance

333

Meas |

Figure 5-18. Horizontal Angle Offset — Measurement Tab

* Point. name for the offset point to be stored.

* Code: code for the offset point to be stored. Can be entered
manually or chosen from the drop-down list.

« |&®[E| : the Attributes List bitmap, opens the list of available
attributes (for details see “Code-Attributes” on page 3-9).

* The bitmap next to the Attributes List bitmap displays the
following list:

— String: switches on the String field on the Topo tab (for
details).

— Note: opens the Notes screen.
* HR: sets the target height above the mark (rod height).
* Settings: opens the Mode screen for setting the backsight point.

* Side and Center: take measurements to Center and obtain
vertical angle and horizontal angle measurements, then a Side
measurement provides VA, HA, and distance measurements.
With these two sets of measurements, the computation can be
made for point at center of a tree; for example, when taking
measurements, a comment will appear on the screen.
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* The bitmap on the upper-left corner of the screen displays the
following pop-up menu:

— Edit Points: opens the Points list.

— Edit Raw: opens the Raw TS screen (see “Raw Data” on
page 3-43).

— Inverse: opens the Inverse COGO screen (see “Inverse” on
page 7-2).

— Intersection: opens the Intersection COGO screen (see
“Intersection” on page 7-6).

— Note: opens the Notes screen.

— Adv (Advance): opens the Backsight Survey screen for
setting the next traverse point as the next occupation point.

The current occupation point becomes the next backsight
point.

— PTL Mode: opens the PTL Mode screen.
— Help: opens the Help files.

The following three tabs are similar to the Offset tasks:

* The Data tab contains the data collected during the offset
measurement.

Hurizuntal Angle Offset
## Measurement | Data |Map | Offselsl

[po1, HI 0.000m [po1, az 0.0000d

Point ID 153 -
Code well
Attributes

HR

North 1.000 m
East 1.000 m
Height 2.000 m
Side

HA nnnon d
< |

Figure 5-19. Horizontal Angle Offset — Data Tab
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» The Map tab contains the graphic view and duplicated controls
from the Measurement tab. For the details on viewing properties
customizing, see “Properties” on page 4-4.

ml

b _dHorizontal Angle Offse Settings | Close

[} Measurementl Data | Map |0ffsels|
j >
/] &

Side

Cntr

——lm
n [@][Tso004 [E]ree]
Figure 5-20. Horizontal Angle Offset — Map Tab

» The Offsets tab switches to another offset task.

AEELe

Bt

|

Horizontal/Vertical Angle

The Measurement tab in the Horizontal/Vertical Angle mode contains
data for definition of a point using the horizontal and vertical angles.

R 1van ot
| # Measurement |Data | Map | Offsets |

1 26.1918(A1) =
[@] point [TER [NP
EY code [PAvEMEN [~][8] string[2 -

flrH o000 m

Ha: 26.1903dms HM:
VA: 61.1310dms E:
SD: m Z:
[Measure Distance

ReDefine | Meas |

Figure 5-21. Horizontal/Vertical Angle — Measurement Tab
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* Point: name for the offset point to be stored.

* Code: code for the offset point to be stored, which can be entered
manually or chosen from the drop-down list.

« |&®[G| : the Attributes List bitmap, lists available attributes (see
“Code-Attributes” on page 3-9).
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 The bitmap next to the Attributes List bitmap displays the same
list as for the Horizontal Angle Offset task.

* HR: sets the target height (Rod Height).

* Prism: stores horizontal distance and horizontal angle
measurements (to prism).

* VA: combines vertical angle measurement with Prism mode
measurements to determine point location.

* HA/VA: combines horizontal angle and zenith angle
measurements with horizontal distance logged in Prism step to
determine point location.

+ Settings: opens the Mode screen for setting the backsight point.

The Data, Map and Offsets tabs are similar to that of the Horizontal
Angle Offset measurement.

Distance Offset

The Measurement tab of the Distance Offset screen contains the data
for definition of a point giving the ability to add or subtract distances,
horizontally and vertically.

bEA 4 Dist O Settings | Close
# Measurement |Data I Map I Offsets
e 1 26.1918(A1) =

[®] point [TEH [NP
EY code [PAvEMEN [~][8] string[2 -

flrH o000 m

Ha: 26.1903dms HM: m
VA: 61.1310dms E: m
SD: m £ m

[Measure Distance
Meas |

Figure 5-22. Distance Offset — Measurement Tab

* Point: name for the offset point to be stored.
* Code: code for the offset point to be stored. Can be entered
manually or chosen from the drop-down list.

* |a® G| : The Awributes List bitmap, opens the list of available

attributes.
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* The bitmap next to the Attributes List bitmap displays the same
list as for the Horizontal Angle Offset task.

* HR: sets the target height above the mark (rod height).
+ 2 : shows the battery and memory status for the controller.

After the sideshot is taken, the Enter Distance Offsets screen will be
displayed and contains the following three parameters for the offset:

* Forward/Backward: sets the distance between the current point
and the projection of the offset point on the line of sight.

» Up/Down: sets the height of the point relatively to the current
position.

Right/Left: sets the distance between the offset point and its
projection, taking into consideration its location relative to the
line of sight.

* Meas: performs the measurement.
» Settings: opens the Mode screen for setting the backsight point.

* The Data, Map and Offsets tabs are similar to that of the
Horizontal Angle Offset measurement.

Hidden Point

The Measurement tab of the Hidden Point screen defines a point on
the ground surface, with a slanted rod touching the ground point. The
rod has two targets.

R acen P
| # Measurement |Data | Map | Offsets |

1 26.1918(A1) =
[®] point [TEH [NP
EY code [PAvEMEN [~][8] string[2 -

flrH o000 m

Ha: 26.1903dms HM: m
VA: 61.1310dms E: m
SD: m £ m

|Measure Upper Prism

Meas |

Figure 5-23. Hidden Point — Measurement Tab
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* Point: name for the offset point to be stored.

* Code: code for the offset point to be stored. Can be entered
manually or chosen from the drop-down list.

« |22 : the Attributes List bitmap, opens a list of available
attributes.

* The bitmap next to the Attributes List bitmap displays the same
list as for the Horizontal Angle Offset task.

* Single: toggles between the Single and Repeat sideshot modes.
* Fine: toggles between the Fine and Coarse sideshot modes.
* Rod Ptl: measures the first target on the rod.

* Rod Pt2: measures the second target on the rod.

Two Line Intersection

The Measurement tab of the Two Line Intersection screen contains
data for determination of a point by the intersection of the two lines.
Each line is defined by two points or two measurements.

2Line Inters Settings
& Measurement |Data | Map | Offsets
e 1 26.1918(A1) =

[@] point [TER [NP
EY code [PAvEMEN [~][8] string[2 -

flrH o000 m

Ha: 26.1903dms HM: m
VA: 61.1310dms E: m
SD: m £ m

[Measure 1st Point on Reference Line
ReDefine | | Point I Meas |

Figure 5-24. Two LIne Intersection — Measurement Tab

* Point: name for the offset point to be stored.

* Code: code for the offset point to be stored. Can be entered
manually or chosen from the drop-down list.

« |22 : the Attributes List bitmap, opens the list of available
attributes.
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* The bitmap next to the Attributes List bitmap displays the same
list as for the Horizontal Angle Offset task.

* HR: sets the target height above the mark (rod height).

* Line 1 Pt1 and Line 1 Pt2: obtains measurements to determine
the first and second points defining first line.

* Line 2 Pt 1 and Line 2 Pt 2: obtains measurements to determine
the first and second points defining second line.

+ Settings: opens the Mode screen for setting the backsight point.

The Data, Map and Offsets tabs are similar to that of the Horizontal
Angle Offset measurement.

Line and Corner

The Measurement tab of the Line and Corner screen contains data for
determination of a point on the corner using one line defined by two
points.

| # Measurement |Data | Map | Offsets |

1 26.1918(A1) =
[®] point [TEH [NP
EY code [PAvEMEN [~][8] string[2 -
flrH o000 m

Ha: 26.1903dms HM:
VA: 61.1310dms E:
SD: m Z:
[Measure 1st Point on Reference Line

ReDeﬁnel | Point I Meas |

Figure 5-25. Line and Corner — Measurement Tab

333

* Point: name for the offset point to be stored.

* Code: code for the offset point to be stored. Can be entered
manually or chosen from the drop-down list.

 |& 5| : the Attributes List bitmap, opens a list of available
attributes.

* The bitmap next to the Attributes List bitmap displays the same
list as for the Horizontal Angle Offset task.

5-22 TopSURV Reference Manual



Observations

* HR: sets the target height above the mark (rod height).

Line Pt1: obtain measurements to determine first point defining a
line.

Line Pt2: obtain measurements to determine first point defining a
line.

» Corner: obtain horizontal angle to locate point on line at corner.
* Settings: opens the Mode screen for setting the backsight point.

The Data, Map and Offsets tabs are similar to that of the Horizontal
Angle Offset measurement.

Line and Offset

The Measurement tab of the Line and Offset screen contains data for
determination of a point distant from a line defined by two points.

| # Measurement |Data | Map | Offsets |

1 26.1918(A1) =
[@] point [TER [NP
EY code [PAvEMEN [~][8] string[2 -

flrH o000 m

Ha: 26.1903dms HM: m
VA: 61.1310dms E: m
SD: m £ m

[Measure 1st Point on Reference Line
ReDefine | | Point I Meas |

Figure 5-26. Line and Offset — Measurement Tab

* Point: name for the offset point to be stored.
* Code: code for the offset point to be stored. Can be entered
manually or chosen from the drop-down list.

« |22 : the Attributes List bitmap, opens a list of available
attributes.

* The bitmap next to the Attributes List bitmap displays the same
list as for the Horizontal Angle Offset task.

* HR: sets the target height above the mark (rod height).

 Line Ptl: obtains measurements to first point on a line.
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 Line Pt2: obtains measurements to second point on a line.
* Settings: opens the Mode screen for setting the backsight point.

After the lines are measured, the Enter Distance Offsets screen will
be displayed and contains the following three parameters for the
offset:

* Forward/Backward: sets the distance between the current point
and the projection of the offset point on the line of sight.

» Up/Down: sets the height of the point relatively to the current
position.

» Right/Left: sets the distance between the offset point and its
projection, taking into consideration its location relative to the
line of sight.

The Data, Map and Offsets tabs are similar to that of the Horizontal
Angle Offset measurement.
Plane and Corner

The Measurement tab of the Plane and Corner screen helps

determine a point (Corner) using a plane defined with three points
and an angle measurement.

PIn&Cumer Settings
& Measurement |Data | Map | Offsets
e 1 26.1918(A1) =

[®] point [TEH [NP
EY code [PAvEMEN [~][8] string[2 -

flrH o000 m

Ha: 26.1903dms HM: m
VA: 61.1310dms E: m
SD: m £ m

[Measure 1st Point on Reference Plane

ReDeﬁnel | Point I Meas |

Figure 5-27. Plane and Corner — Measurement Tab

* Point. name for the offset point to be stored.

* Code: code for the offset point to be stored. Can be entered
manually or chosen from the drop-down list.
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¥ 5| : the Attributes List bitmap, opens a list of available
attributes for the chosen code.

 The bitmap next to the Attributes List bitmap displays the same
list as the Horizontal Angle Offset task.

* HR: sets the target (rod) height above the mark.
* Plane 1: obtains measurements to determine first point in a plane.

* Plane 2: obtains measurements to determine second point in a
plane.

* Plane 3: obtains measurements to determine third point in a
plane.

* Corner: obtains horizontal and vertical angle measurements to
determine corner point in a plane.

@ NOTICE

The three points defining a plane must be not be colinear (all on
the same line).

* Settings: opens the Mode screen for setting the backsight point.

The Data, Map and Offsets tabs are similar to that of the Horizontal
Angle Offset measurement.
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Cross-Section

The Cross-Section task surveys of the cross section. To start working,
select the Survey » X-Section.

The Cross Section screen contains the settings of the station, where
the cross section survey is to be performed.

Cmss Section m Cancel

Road | |
Blace [a [+
Station  [0+0.00 |m
Interval ISIII— m

Figure 5-28. Cross Section

Road: select the road from the drop-down menu, or from the list,
if the road is not present in the Roads list.

C! Code: the code of the center line points. Insert manually, or
select one from the drop-down list.

= 5| : the Awtributes List bitmap, opens the list of available
attributes (for details see “Code-Attributes” on page 3-9).

The bitmap next to the Attributes List bitmap displays the
following list:

— String: switches on the String field.

Station: sets the station where the cross section is surveyed. For
the first cross section, this field is shown only if the road is set.

Interval: the increment of distance towards the next station.

@ NOTICE

The Station and Interval fields appear only if the road is chosen.
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* The bitmap in the upper-left corner of the screen displays the
menu of two items:

— Edit Roads: enables the Roads screen. See “Roads” on
page 3-22.

— Help: opens Help files.
* OK: saves the changes and opens the XSect-Direct screen.

The XSect-Direct screen performs the usual observation work relative
to the cross section.

ERZxsect-oir Settings
#¢ Measurement |Data | Map |

e 1 26.1918(A1) =

[@] point [TER [NP
EY code [PAvEMEN [~][8] string[2 -

flrH o000 m

Ha: 26.1903dms AlongCL m
VA: 61.1310dms Offset m
SD: m Eley m

|Set Station : 0+00.000 m
BS Setup | | Cur 5tn I Meas |

Figure 5-29. XSect-Direct

The survey is performed from one side of the road to another in a
plane perpendicular to the center line. If the road has not been set,
define the plane.

On the first station the survey is performed so that each next point has
a different code, for example A, B, C, cl, D, E, F. After the Close
button is pressed, the station number automatically changes. The
application will suggest that the survey on the next station using the
same codes in the opposite order: F, E, D, cl, C, B, A. The line will be
created along the points with “cl” code.

For a detailed description of the survey process, see “Observations”
on page 5-11. The only difference lies in the presence of the Cur Stn
button. Similar to the Meas button, it makes the measurement, but
does not store the point to the data set.
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Find Station

To start working, select Survey » Find Station.

The Measurement tab of the Find Station screen is used for the
identification of the station by computing the distance from the
beginning of the road to the projection of the station to the road, and
the offset of the station from the center line of the road.

iER4Find Statio Settings | Close
& Measurement |Results | Map |
Road |
[®] point 1021 2]

EY code [PavemEnt [~ [i2E| [B+]
f re [o-000 m [NP] =

HA: 26.1903dms Sta m
VA: 61.1310dms Offset m
SD: m CutfFill m
lBssetup | ptstn | cursin | meas |

Figure 5-30. Find Station — Measurement Tab
* Road: type the name for the road, or select it from the list.
* Point: the name of the point.

* Code: the code. Can be entered manually or chosen from the
drop-down list.

« |®E| : the Artributes List bitmap, opens a list of available
attributes (for details, see “Code-Attributes” on page 3-9).

+ 2 : shows the battery and memory status for the Total Station.

* The bitmap next to the Attributes List bitmap displays the
following list:

— String: switches on the String field.
— Note: opens the Notes screen.
* HR: sets the target height above the mark (rod height).

* BS Setup: opens the Backsight Survey screen for setting the
backsight point. The information displayed is the same as has
been entered.
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* Pt Stn: computes the result.

* Cur Stn: computes the result, takes the sideshot to the point, and
stores the point to the data set.

* Meas: computes the result and takes the sideshot to the point. The
result reflects in the Result tab.

» Settings: opens the Mode screen (see “Survey” on page 2-5).
* The bitmap in the upper-left corner of the screen displays the
following pop-up menu:
— Edit Points: opens the Points list (see “Points” on page 3-2).
— Inverse: opens the Inverse COGO screen (see “Inverse” on
page 7-2).
— Notes: opens the Notes screen (see “Observations” on
page 5-11).
— PTL Mode: opens the PTL Mode screen (see “PTL Mode” on
page 5-13).
— Help: opens the Help files.
The Result tab shows the results of the computation.

The Map tab shows all points in a graphic mode and duplicates the
button controls from the first tab. For details on map properties and
customizing, see “Properties” on page 4-4.

The Meas Set tab (if available) displays the result of the sideshots
being done during one set.

Tape Dimension

To start working, select Survey » Tape Dimension.

The Tape Dimension screen calculates the periphery of structures
such as buildings that have features perpendicular to each other. This
is done using tape measurements, relative to the two known points
that belong to one side of the structure (wall of the building), forming
the so called reference line.
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The Ref Line tab contains information about the two points
comprising the reference line.

b=A 4 Tape Dimensio Close
Ref Line |Tape Dim | Data | Map |
Start Pt
Start Point [pO1 |
@ Code tape
End Pt
End Point [pOZ |
@ Code tape

Figure 5-31. Tape Dimension Ref Line Tab

* Start Pt: contains properties of the starting point: the name (can
be entered manually or chosen from the map or list) and code.
Also, the point can be measured by pressing the Meas button.

* End Pt contains properties of the ending point: the name (can be
entered manually or chosen from the map or list) and code. Also,
the point can be measured by pressing the Meas button.

The Tape Dim tab contains the settings for performing the survey.

Tape Dimension
Tape Dim |Data | Map
[@] Point  [Ts0
E¥ code [dim |
qmt ] [ Dpistiert |
/\/ B
| Accept | | Finish|v

Figure 5-32. Tape Dimension — Tape Dim Tab
* Point: the name of the next point in the survey.

* Code: the code of the point. Can be entered manually or chosen
from the drop-down list.
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?ﬁ : the Attributes List bitmap, opens the list of available
attributes (for details see “Code-Attributes” on page 3-9).

* The bitmap next to the Attributes List bitmap displays the
following list:
— String: switches on the String field.
— Note: opens the Notes screen.

* Dist Left: toggles between Dist Left and Dist Right values. These
set the direction of the next movement, relative to the previous
direction. The field below sets the distance to move.

* Accept: applies the taped distance to the perimeter line.

* Finish: opens the floating menu of two items:

— Close Polygon: connects the first and the last two points with
a line.

— Calc Closure: calculates the difference between the last and
the first points.

* The bitmap in the lower-left corner of the screen shows the plot
of the already taped perimeter.

The Data tab shows the initial data and current results of the
measurements.

The Map tab displays the plot of the already made measurements.
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Missing Line
To start working, select Survey » Missing Line.

The Missing Line screen emulates the total station measurement from
one point to another and stores the result to the Raw Data database.

Missing Line
Ref Line |Data | Map |

Start Pt

Start Point [DD4
@ Code I :I

End Pt

End Point D03

@ Code I : I

Figure 5-33. Missing Line — Ref Line Tab

* The Start and End points can be entered manually, chosen from
the map or from the list, or measured through the Meas button.

The Data tab displays the results of the measurements.

ERZmissing Line
[po1, HI 0.000m [az 0.00D0dmS
Start Point D04
End Point D03
dHD 100.000 m
avD -20.000 m
dsp 101.980 m
| | [»]

Figure 5-34. Missing Line — Data Tab
The same results are reflected in the Raw Data screen.

The Map tab shows the relative position of the points and the
measured line.

5-32 TopSURV Reference Manual



Stake

The Stake menu includes the following menu items:

Points

Point in Direction
Point List

Lines

Offsets

Roads

DTM
CodeStrings

[E§rorcon

Chapter 6

B8

Job Edit View Survey Cogo Hip

Points
Point in Direction
Point List
Lines
Offsets
Roads

DTM

Code Strings

- ¥

Figure 6-1. Stake Menu
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Points

To stakeout a point, tap Stake » Points.

Stakeout Point

The Stakeout Point screen contains initial data for the stakeout point.

oo EITEGEY
2 1 [¢d] 26.1918(A1)
‘q} Design Point I _-
B [ [legE]
Note | I
RH IIZI.IIIIIIIII m

Figure 6-2. Stakeout Point

* The bitmap in the upper-left corner displays the following pop-up
menu:

— Edit Points: opens the Points screen (see “Points” on
page 3-2).

— PTL Mode: switches on the PTL (Point-To-Line) Mode. (The
screen changes its appearance to Stakeout Point (PTL).) For
details, see “PTL Mode” on page 5-13.

* Design Point: sets the identifier of the design point. Choose it
from a map, from the list, or add a new point.

* HR : the height of the rod (target).

* BS Setup: opens the BS Setup screen (see “Backsight Survey” on
page 5-2).

* Settings: opens the Stakeout Parameters screen (see “Config:
Stakeout Parameters” on page 2-6).

* Stakeout: opens the Stakeout screen.
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The Stakeout screen reflects the progress of the stakeout.

1021
NP| | =
RH: IU.UUU m
Road
Sta NfA
Offset NfA
Elev -18.030
Fill NfA
—z20
|C|:|arse ||Repeat| | Store || Meas |

Figure 6-3. Stakeout

The Stakeout screen displays the current point name (in the upper-left
corner of the screen), the layout of the target and current position, the
direction, and the values of the distances to the target.

EDM: displays the menu with two choices: Coarse and Fine.
Selecting one of them sets a check mark in the menu.

Repeat: toggles single/repeat measurement.
Dist: measure distance.
Next: switches to the next target.

Meas: takes a measurement and stores the current position as a
point.

Cur Pos: causes a measurement to be made and displays the
result on the screen.

Store: performs the measurement, then displays and stores the
point.

Dsp: toggles stakeout information.
Close: closes the screen.

The bitmap at the upper-left corner displays the following pop-up
menu:

— Auto Advance Pt: if checked, after storing a staked point
opens automatically the Stakeout screen for the next point.
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— Store Design Pt/ Layer: opens the Design Pt /Layer screen to
select options to store the points.

— Help: opens the help files.

Design Pt/Layer

The Design Pt /Layer screen selects parameters for storing staked
points.

Design Ptf Layer m

Display Store Pt Info

Layer IIII v E

Figure 6-4. Design Pt/Layer

* Display Store Pt Info: if checked, the Store Point screen will
appear before storing a staked point.

* Layer: selects the layer from the drop down list.

- [ opens the Layers screen to edit layers (see “Layers” on
page 3-17).
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Store Point

The Store Point screen displays information on the staked point
before storing.

k=R 4 Store Po OK | Cancel

Point Info |Layer,‘5tyle IStk Info |

[@] Point [CENEEY (2]]

B oo [ [
Local(m) ——————— note
North  [180.112 e
East |—33.571
Elev I—lB.lIIBIII

Figure 6-5. Staked Point Information
The Point Info tab contains the following fields (Figure 6-5):
* Point: sets the name of the point.

* Code: sets the code for the point. Can be entered manually or
chosen from the drop-down list.

: the Attributes List bitmap, opens the Code-Attributes

screen to set the values for the attributes available for the code
chosen (“Code-Attributes” on page 3-9).

The fields for the coordinates of the point in the current
coordinate system (the field name changes with the display type).

Note: the name of the previous point.

The bitmap next to the Attributes List bitmap displays the
following list:

— String: toggles on the String field. Also, the sign appears.

— Layer: opens the Select Layer screen to put the point.
— Note: opens the Note screen.
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The Layer/Style tab contains the following fields:

k=R 4 Store Po oK | Cancel

Point Info | Laver/Style | stk Info |
Brave RG] | |

ruint Style

. I{By Code> :I

Figure 6-6. Store Point — Layer/Style Tab
» Layer: selects the layer to locate the point.

* Point Style: sets and shows the style to designate the point on the
map.
— The drop down list contains the point simbols to select.

— Color: opens the Select Color screen.

The Stk Info tab displays results of staking.

[Puint Info ]Layer,‘style |m]—
I I
Elevation 0.000
Fill 16.064

Figure 6-7. Store Point — Stk Info
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Design Elevation

The Design Elev screen contains an option to change the elevation of
the staked point.

Design Elev

[+-900 m

Figure 6-8. Design Elevation

* Design Elev: check this box to enable the entry field for editing
the elevation value manually.

Staked out points are listed as observed points on the Points screen.

B crmem

Point | Code | Lat

oy 2 RL 55400639539
i 3 55.431800000
oy 4 55.200000000
3 stk 55.431800016
dyd_ste 55432000005
d ]

Find by Code | | Find by point || Find next |

| petete || Eat ||  Ada |

Figure 6-9. Points — Staked out
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Point in Direction
To perform the Point and Direction stakeout, select Stake » Point in

Direction.

Point in Direction

The Point in Direction screen performs the stakeout of a point, using
known point, the azimuth, and the offsets from the azimuth line.

i=A 4 Setout Point in Direc Settings

From Point | BEl |
& [aztopt || =iE]

Angle Offse W dms
Hz Dist oo | m

Vert Dist  [0.000 m

store Pt [1021 |

RH p.000 | m

BS Setup Setout

Figure 6-10. Stakeout Point & Direction

» From Point: the starting point. Type the name manually or select
it from the list or from the map.

* Azimuth/Az to Pt: the azimuth can be set by value, or as the
direction to another known point.

» Angle Offset: the angle offset from the azimuth line.
* Hz Dist: the distance offset along the angle offset line.
* Vert Dist: the height offset.

* Store Pt check this field if it is desired to store the computed
point to the data set.

* HR : the height of the rod (target).

Stakeout: opens the Stakeout screen to perform the stakeout.

BS Setup: backsight measurement.

Settings: opens the Stakeout Parameters screen. See
“Configuration” on page 2-5.
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* The bitmap on the upper-left corner displays the following pop-
up menu:

— Edit Points: opens the Points screen (see “Points” on
page 3-2).

The Stakeout screen reflects the progress of the stakeout.

1021
NP| | =
RH: IU.UUU m
Road
Sta NfA
Offset NfA
Elev -18.030
Fill NfA
—z20
|C|:|arse ||Repeat| | Store || Meas |

Figure 6-11. Stakeout

The Stakeout screen displays the current point name (in the upper-left
corner of the screen), the layout of the target and current position, the
direction, and the values of the distances to the target.

* EDM: displays the menu with two choices: Coarse and Fine.
Selecting one of them sets a check mark in the menu.

* Repeat: toggles single/repeat measurement.
* Dist: measure distance.
» Next: switches to the next target.

* Meas: takes a measurement and stores the current position as a
point.

* Cur Pos: causes a measurement to be made and displays the
result on the screen.

* Store: performs the measurement, then displays and stores the
point.

* Dsp: toggles stakeout information.

* Close: closes the screen.

6-9



Stake

 The bitmap at the upper-left corner displays the following pop-up
menu:

— Auto Advance Pt if checked, after storing a staked point
opens automatically the Stakeout screen for the next point.

— Store Design Pt / Layer: opens the Design Pt /Layer screen to
select options to store the points.

— Help: opens the help files.
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Point List

To stakeout points from a list, select Stake » Point List.

The stakeout of points from the list can be enabled from the Main
View (see Figure 4-2 on page 4-2). Press Alt on the keyboard and tap
the linework. Select the Stakeout Vertices item from the pop-up menu
appear to open the Stakeout Point List screen.

Stakeout Point List

The Stakeout Point List screen performs a stakeout of existing points,
creates a pointlist to stakeout, selects the starting stakeout point, and
stakeouts in direct or reverse order.

[=hd Setout Point List Settings

[H] Point List [PointList1

m List of Points | Col« T.
“Tl M lﬁ ?2 -
" T2 M
@13 M
T4 M 4
) B | A =
RH Il].l]l]l] m

[[] Setout in Reverse Order

Figure 6-12. Stakeout Point List

* Point List: the preexisting points list. Can be chosen from the list
or entered manually.

* List of Points: the list of currently selected points.

» Up and down arrows moves the highlighted point up and down in
the order of the points.

: if activated, uses the up/down arrows on the keyboard to
move the highlighted point up and down.

: deletes the highlighted point from the list.

. E: closes the scheme of the polygon. Only the list of points

will be available.
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HR : the height of the rod (target).

* Stakeout in Reverse Order: check to perform stakeout starting
from the end of the Point List.

* Stakeout: opens the Stakeout screen.

* The bitmap on the upper-left corner displays the following pop-
up menu:
— Edit Point Lists: opens the Point Lists screen (see “Point
Lists” on page 3-14).

Stakeout

Stakeouts are performed in the same way as in “Stakeout Point” on
page 6-2. Here, points can be staked out in any order by selecting the
next stakeout point using an additional option from the bitmap menu
in the upper left corner:

* Select Stakeout Point: opens the Select Point screen to select a
stakeout point from the list.

Select Point

The Select Point screen displays the Point List being staked, from
which points can be randomly chosen to continue the stakeout.

The new starting point can be selected from the list, or by double-
taping a point on the map to the right of the list.

[ERdsetout Point List Settings

[H] Point List [PointList1
m List of Points | Col« T.
@11 M I\/1 T2
T1

[[] Setout in Reverse Order

Figure 6-13. Select Point
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not yet been staked out.

list that have already been staked out.

Lines

Show Remaining Points: check to show all the points that have

Show Staked Points: check/uncheck to display the points in the

* Reverse Order: check to stakeout the points from last point in the

list to first.

Lines

To stakeout a line, select Stake » Lines.

Stakeout Line

OK: saves changes and closes the screen.

The Stakeout Line screen contains the initial data for the line

stakeout.

* The bitmap on the upper-left corner displays the same pop-up
menu as for the Stakeout Points& Direction screen (see “Point in

Direction” on page 6-8).

k=R Setout Line

26.1918(A1)

Start Point |

2 1

Ht Comp

RH

BS Setup

End Point| |

IInterpuIate Ht : I

Il].l]l:ll] m

ettings
ax

L=

Figure 6-14. Stakeout Line

* Start Point: sets the starting point of the reference line.

* End Point/Azimuth: sets the direction of the reference line
thorough another point, or azimuth.

* Ht Comp: the type of height computations for the stakeout point.
Can be one of the following:
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— Ht of Start Pt (height of starting point): the stakeout point will
have the same height as the starting point of the line.

— Interpolate Ht: the height of the stakeout point will be
computed through linear interpolation using the height of the
starting and ending points of the line.

* HR : the height of the rod (target).
» Stakeout: opens the second Stakeout Line screen.

* Settings: opens the Stakeout Parameters screen. For details, see
“Stakeout Point” on page 6-2.

The Stakeout screen reflects the progress of the stakeout.

E [1021
s
RH: IU.UUU m
Road
Sta NfA
Offset NfA
Elev -18.030
Fill NfA
—z20
CuarselRepeatl | Store || Meas |

Figure 6-15. Stakeout

The Stakeout screen displays the current point name (in the upper-left
corner of the screen), the layout of the target and current position, the
direction, and the values of the distances to the target.

+ EDM: displays the menu with two choices: Coarse and Fine.
Selecting one of them sets a check mark in the menu.

* Repeat: toggles single/repeat measurement.
* Dist: measure distance.
» Next: switches to the next target.

* Meas: takes a measurement and stores the current position as a
point.
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* Cur Pos: causes a measurement to be made and displays the
result on the screen.

* Store: performs the measurement, then displays and stores the
point.

* Dsp: toggles stakeout information.
* Close: closes the screen.

* The bitmap at the upper-left corner displays the following pop-up
menu:

— Auto Advance Pt: if checked, after storing a staked point
opens automatically the Stakeout screen for the next point.

— Store Design Pt/ Layer: opens the Design Pt /Layer screen to
select options to store the points.

— Help: opens the help files.

Offsets

The Offsets submenu contains four items:
* Line & Offsets
* Intersection & Offsets
* Curve & Offsets
* Spiral & Offsets

Line & Offset
To stakeout Line & Offset, select Stake b Offsets b Line & Offsets.
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Stakeout Line & Offset

The Stakeout Line & Offset screen performs a stakeout of a line with
offsets in the Horizontal and Vertical directions.

iEA 4 Setout Line & Offset Settings

Start Point |1 EE
& [End Point | [a1 E2ED

Ht Comp IInterpuIate Ht :I
Start Gta  [0+00.000 m
[] Num Subs IIII

.

Figure 6-16. Stakeout Line & Offset

* Start Point: the starting point of the line. The line is defined, by
its azimuth, azimuth to another point, or the End point of the line.

* End Point/Azimuth: the direction of the line set through either
the azimuth of the line or the ending point of the line.

* Ht Comp: the type of height computations for the stakeout point.
Can be one of the following:

— Ht of Start Pt (height of starting point): the stakeout point will
have the same height as the starting point of the line.

— Interpolate Ht: the height of the stakeout point will be
computed through linear interpolation using the height of the
starting and ending points of the line.

* Num Subs: designates the number of subdivisions if it is desired
to subdivide the line. For instance a value of 3, indicates that the
user wants to stakeout four points by subdividing the line in three
equal segments.

* Start Stn: The starting station (chainage) of the line.
» Next: opens the Station & Offsets screen.

* Settings: opens the Stakeout Parameters screen. See
“Configuration” on page 2-5.
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* The bitmap on the upper-left corner displays the following pop-
up menu:

— BS Setup: opens the BS Setup screen (see “Backsight
Survey” on page 5-2).

— Edit Points: opens the Points screen (see “Points” on
page 3-2).

— Help: accesses Help files.

Intersection & Offsets

To stakeout Intersection & Offsets, select Stake » Offsets »
Intersection & Offsets.

Intersection & Offsets

The Intersection & Offsets screen stakeouts out the intersection point
of two lines parallel to two other lines at specified offsets. The first
screen defines one line (Line 1) and the offset of the first parallel line.
The second screen field defines another line (Line 2) and the offset of
the second parallel line. The intersection point of these two parallel
lines defines the stakeout point.

The first screen contains parameters for the first line.

iER 4 Intersection & Offsets

Line 1
From Point [T51 | |
& [aztopt__|[60 =20 |

= |Right Offsetl |5.000 m

Figure 6-17. Intersection & Offsets — Line 1

» From Point: starting point of the Line 1.

* Az to Pt/Azimuth: the direction of the line set through the
azimuth of the line, azimuth from the start point to the point
selected.
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The

Right Offset/Left Offset: the right or left offset of the stakeout
point with respect to the line.

Next: opens the second Intersection& Offsets screen.

Settings: opens the Stakeout Parameters screen (see
“Configuration” on page 2-5).

The bitmap on the upper-left corner displays the same pop-up
menu as the Points in Direction screen (see “Point in Direction”
on page 6-8).

second screen contains the parameters of the second line.

Intersectiun & Offsel Settings

Line 2
From Point | |E1 ‘:3" |
& [Aztopt || | |

& [Right Offset{[n.o00 m
Intersect Ht W m
Store Point |1lII21
RH [oooo | m

Figure 6-18. Intersection & Offsets — Line 2

From Point: starting point of the Line 2.

Az to Pt/Azimuth: the direction of the line; set through the
azimuth of the line, azimuth from the start point to the point
selected.

Right Offset/Left Offset: the right or left offset of the stakeout
point with respect to the corresponding line.

Intersect Ht: the height of the intersection point.
Store Point: the name of the intersection point.
HR : the height of the rod (target).

Stakeout: opens the Stakeout screen.

Settings: opens the Stakeout Parameters screen. See
“Configuration” on page 2-5.
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The Stakeout screen reflects the progress of the stakeout.

1021
NP| | =
RH: IU.UUU m
Road
Sta NfA
Offset NfA
Elev -18.030
Fill NfA
—z20
|C|:|arse ||Repeat| | Store || Meas |

Figure 6-19. Stakeout

The Stakeout screen displays the current point name (in the upper-left
corner of the screen), the layout of the target and current position, the
direction, and the values of the distances to the target.

EDM: displays the menu with two choices: Coarse and Fine.
Selecting one of them sets a check mark in the menu.

Repeat: toggles single/repeat measurement.
Dist: measure distance.
Next: switches to the next target.

Meas: takes a measurement and stores the current position as a
point.

Cur Pos: causes a measurement to be made and displays the
result on the screen.

Store: performs the measurement, then displays and stores the
point.

Dsp: toggles stakeout information.
Close: closes the screen.

The bitmap at the upper-left corner displays the following pop-up
menu:

— Auto Advance Pt: if checked, after storing a staked point
opens automatically the Stakeout screen for the next point.
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— Store Design Pt/ Layer: opens the Design Pt /Layer screen to
select options to store the points.

— Help: opens the help files.

Curve & Offsets

To stakeout Curve & Offsets, select Stake P Offsets » Curve &
Offsets.

Curve & Offsets

The Curve & Offsets screen function performs a stakeout of a curve

(section of an arc) at a specified horizontal and vertical offset from
the curve.

bER d Setout Curve 8 Offse
PC Point |1

—_—r
I#Irv Station & Offsets Settings
Tangent Azi [0.0000 dms

& [Radius | [10.000 m = station  [TENOT .
# [Length | [10.000 m f-i StaInterval [10.000 | m

Turn & [ight Offset| [0.000 m

ss [p+00.000 |m | @& [ _up  |[o.oo0 m

Figure 6-20. Stakeout Curve & Offset
* PC Point: the Point of Curve, the starting point of the arc.

 Tangent Azi: the azimuth of the Tangent of the curve (arc) at the
PC point.

* Radius/ Deg Curve/ Deg Chord: the radius parameters of the
curve.

* Length/Chord/Tangent/Mid Ord/Extern/Delta: the length
parameter of the curve. For the description of the curve (arc)
parameters, see “Curve Solution” on page 7-16.

* SS: The starting station (chainage) of the line.
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» Next: opens the Station and Offsets screen (see “Stakeout Curve
& Offset” on page 6-20).

» Settings: opens the Stakeout Parameters screen (see
“Configuration” on page 2-5).

* The bitmap on the upper-left corner displays the same pop-up
menu as for the Line & OffSets screen (see “Line & Offset” on
page 6-15).

Spiral & Offset

To stakeout Spiral & Offset, select Stake » Offsets » Spiral &
Offset.

Stakeout Spiral & Offset

The Stakeout Spiral & Offset screen is used to stakeout points at
specified Horizontal and Vertical offsets with respect to a specified
spiral.

Setuut Spiral & Offse Settings

TS Point | = T ————1———1
Tangent Azi [55.0000 dms =R Station & Offsets
& [Radius__ | [2.000 m = station 0-+00.000 .
& [Length _ |[o.000 m |4 sta Interval [10.000

Turn IRight | & Right Offset [0.000

or  [TsTosC [v] | o p | o000 m
55 [0+00.000 | m
— —
RH 1.560 m

Figure 6-21. Stakeout Spiral & Offset

TS Point: Tangent to Spiral point. This is the starting point of the
spiral.

* Tangent Azi: the azimuth of the tangent to the spiral at the point
TS.

* Radius/Deg Chord/Deg Curve: the radius parameter of the
spiral at the ending point.
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6-

Length/Sp Const: the length of the spiral at the ending point, or
the Spiral Constant, the constant of the spiral.

For any spiral point #x Length = (SpiralCons f):, where R is the
Radius, and Length is the length of the spiral, both at the same
specified point.

Turn: specifies whether the spiral turns right or left:

Dir: the direction of “moving”:

TS -> SC = Tangent Spiral->Spiral Circle. This is the
incoming spiral to the internal circle.

CS -> ST = Circle Spiral->Spiral Tangent. The outgoing
spiral from the circle to the Tangent.

SS: the starting station (chainage) of the line.

Next: opens the Station & Offsets screen (see “Stakeout Curve &
Offset” on page 6-20).

Settings: opens the Stakeout Parameters screen (see
“Configuration” on page 2-5).

The bitmap on the upper-left corner displays the same pop-up
menu as for the Line & OffSets screen (see “Line & Offset” on
page 6-15).
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Roads

The Roads submenu contains three items:
* Road
* Slope
* Real Time Road

The same menu can display in the Main View to enable the stakeout
from the graphics interface (see Figure 4-2 on page 4-2 in Chapter 4).
To open the menu, press Alt on the keyboard and tap the road to be
staked.

Stakeout Road

To start the Road stakeout, select Stake » Roads » Road.

The Stakeout Road screen selects the road for stakeout and displays
the plan of the chosen road.

The bitmap in the upper-left corner displays the same pop-up menu as
the Line & Offsets screen (see “Line & Offset” on page 6-15).

bEA 4 Stakeout Road
Road [path
Start Stn  [0+0.00 m

[] Include Transition Point

Figure 6-22. Stakeout Road

* Road: the road to be staked-out. Can be entered manually or
chosen from the list.

o Start Stn: the starting point of the stakeout, the distance from the
beginning of the road.

* HR : the rod (target) height.
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* Include transition point: set a check mark if the transition point
should be included in spite of the station distance.

* Settings: opens the Stakeout Parameters screen (see “Config:
Stakeout Parameters” on page 2-6).

* Next: opens the second Stakeout Road screen.

The second Stakeout Road screen is used to set the offsets from CL
for the stakeout points.

Stakel:lut Road
€L Offsets &

rgnt | fisooo | K [room |
Lett b fisom | A4 [tom
Stake CurbyDitch N

H Offset ID.DDD W Offset ID.DDD

L
B T __FF

Figure 6-23. Stakeout Road

Cliagonal

* Next: opens the third Stakeout Road screen.

The third Stakeout Road screen displays the properties of the cross
section on the stakeout station and performs the stakeout of all the
desired points.

Station | =
Sta Interval W m
Segrment Pt ICL— E il
& Right Offseq [0.000 m

& | Up Offset | |0.000 m

—\ la —

& |Surf OffSBtl <« Back | Stakeout |

Figure 6-24. Stakeout Road

* Station: the station where the stakeout is performed. The arrow
buttons change the station number by the value of Station
Interval.
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» Stn Interval: the interval of the station increment.

» Segment Pt: the point code of the current segment. The arrow
buttons in this field move the current segment point along the
cross section. This will reflect on the scheme in the bottom of this
screen.

* Right/Left Offset: the horizontal offset from the current segment
point.

* Up/Down Offset: the vertical offset from the current segment
point.

* Flat/Surface Offset: the reference line for offsets, the horizontal
plane or the surface of the road.

. : switches on/off the keyboard arrow keys. The upper

button stands for the station increment/decrement, the lower
button for the current segment point location. Only one button
can be enabled at a time.

* Back: returns to the first Stakeout Road screen.
* Stakeout: opens the Initial Point Name screen.

* Settings: opens the Stakeout Parameters screen (see “Config:
Stakeout Parameters” on page 2-6).
Initial Point Name

The Initial Point Name screen specifies the starting name for the
points calculated for the stakeout task.

[EEZnitial Point Name [ ok |

Initial Design Point
First Point [2]|
@ Code I :I

Figure 6-25. Initial Point Name

* OK: opens the Stakeout screen.

6-25



Stake

The Stakeout screen reflects the progress of the stakeout.

1021
NP| | =
RH: IU.UUU m
Road
Sta NfA
Offset NfA
Elev -18.030
Fill NfA
—z20
|C|:|arse ||Repeat| | Store || Meas |

Figure 6-26. Stakeout

The Stakeout screen displays the current point name (in the upper-left
corner of the screen), the layout of the target and current position, the
direction, and the values of the distances to the target.

+ EDM: displays the menu with two choices: Coarse and Fine.
Selecting one of them sets a check mark in the menu.

* Repeat: toggles single/repeat measurement.
* Dist: measure distance.
» Next: switches to the next target.

* Meas: takes a measurement and stores the current position as a
point.

* Cur Pos: causes a measurement to be made and displays the
result on the screen.

* Store: performs the measurement, then displays and stores the
point.

* Dsp: toggles stakeout information.
* Close: closes the screen.

* The bitmap at the upper-left corner displays the following pop-up
menu:

— Auto Advance Pt: if checked, after storing a staked point
opens automatically the Stakeout screen for the next point.
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— Store Design Pt/ Layer: opens the Design Pt /Layer screen to
select options to store the points.

— Help: opens the help files.

Stakeout Slope
To start the slope stakeout, select Stake » Roads » Slope.

The Stakeout Slope screen selects a road, which slope should be
staked-out.

The bitmap on the upper-left corner displays the same pop-up menu
as for the Line & Offsets screen (see “Line & Offset” on page 6-15).

Road [way2ae  [] =]

Start Sta  0+00.000 m

—20 —20
RH Il:l.l:ll:ll:l m
Include Transition Point

Figure 6-27. Stakeout Slope

* Road: the road to be staked-out. Can me entered manually, or
chosen from the list.

* Start Stn: the starting point of the stakeout, the distance from the
beginning of the road.

* HR : the rod height.

* Include transition point: set the check mark if the transition point
should be included in spite of the station distance.

* Settings: opens the Stakeout Parameters screen (see
“Configuration” on page 2-5).

* Next: opens another Stakeout Slope screen. This
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This screen displays the properties of the cross section at the stakeout
station and helps to perform the stakeout of the catch point (the point
where the slope crosses the surface of the terrain) and/or the offset of
the catch point.

Stakeuut Slope

Station oo B

Stalnterval 10000 m
Hinge Point I— C :l

Offset from cP [5.000
Roope [Vt Jimooo [A [ 333
5
. L

Figure 6-28. Stakeout Alignment

* Station: the station where the stakeout is performed. The arrow
buttons change the station number on the value of Station
Interval.

* Stn Interval: the interval of the station increment.
* Hinge Point: the hinge point code. The hinge point is a point of
rotation of the Cut/Fill Slopes. The arrow buttons in this field

move the hinge point along the cross section. This will reflect on
the scheme in the bottom of this screen.

* Offset from CP: the offset from the catch point.

* Right/Left Slope Cut/Fill: the values of the Cut and Fill Slope
parameters, applied to the hinge point.

. : switches on/off the keyboard arrow keys. The upper

button stands for the station increment/decrement, the lower
button stands for the current hinge point location. Only one
button can be enabled at a time.

» Back: returns to the Slope Stakeout screen.
* Stakeout: opens the Stakeout screen.

* Settings: opens the Stakeout Parameters screen (see
“Configuration” on page 2-5).
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TThe Stakeout screen reflects the progress of the stakeout.

E [1021
s
RH: IU.UUU m
Road
Sta NfA
Offset NfA
Elev -18.030
Fill NfA
—z20
CuarselRepeatl | Store || Meas |

Figure 6-29. Stakeout

The Stakeout screen displays the current point name (in the upper-left
corner of the screen), the layout of the target and current position, the
direction, and the values of the distances to the target.

EDM: displays the menu with two choices: Coarse and Fine.
Selecting one of them sets a check mark in the menu.

Repeat: toggles single/repeat measurement.
Dist: measure distance.
Next: switches to the next target.

Meas: takes a measurement and stores the current position as a
point.

Cur Pos: causes a measurement to be made and displays the
result on the screen.

Store: performs the measurement, then displays and stores the
point.

Dsp: toggles stakeout information.
Close: closes the screen.

The bitmap at the upper-left corner displays the following pop-up
menu:

— Auto Advance Pt: if checked, after storing a staked point
opens automatically the Stakeout screen for the next point.
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— Store Design Pt/ Layer: opens the Design Pt /Layer screen to
select options to store the points.

— Help: opens the help files.

Stakeout Real Time Road

To start the road stakeout in real time, select Stake » Roads » Real
Time Road.

The Stakeout Road screen selects a road for stakeout and displays the
plan of the chosen road.

The bitmap on the upper-left corner displays the same pop-up menu
as for the Line & Offsets screen (see “Line & Offset” on page 6-15).

R - [ -
Road [way2e6  [+] [[=]

Start Sta  0+00.000 m

—20 —20
RH Il:l.l:ll:ll:l m
Include Transition Point

Figure 6-30. Stakeout Road

* Road: the road to be staked-out. Can be entered manually or
chosen from the list.

* Start Stn: the starting point of the stakeout, the distance from the
beginning of the road.

* HR : the rod (target) height.

* Include transition point: set a check mark if the transition point
should be included in spite of the station distance.

* Settings: opens the Stakeout Parameters screen (see “Config:
Stakeout Parameters” on page 2-6).

* Next: opens the second Stakeout Road screen to set the offsets
from CL for the stakeout points.
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Figure 6-31. Stakeout Road

Roads

» Next: opens the third Stakeout Road screen to set Cut/Fill Slope

parameters.

Stakel:lut Road

Cut Slope IlU-UUU

Fill Slope 15.000

Figure 6-32. Stakeout Road — Cut/Fill

+ Stakeout: opens the Initial Point Name screen.
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Initial Point Name

The Initial Point Name screen specifies the starting name for the
points calculated for the stakeout task.

[EEZnitial Point Name [ ok |
Initial Design Point
First Paint 3]

BHoe | ] ezEE]

Figure 6-33. Initial Point Name

* OK: opens the Stakeout screen.
The Stakeout screen reports the cut/fill values computed tor the
current observed point. The design elevation of the road is
automatically calculated for the observed point using the
alignment and the templates.

The Stakeout screen reflects the progress of the stakeout.

1021
NP| | =
RH: IU.UUU m
Road
Sta NfA
Offset NfA
Elev -18.030
Fill NfA
—z20
|C|:|arse ||Repeat| | Store || Meas |

Figure 6-34. Stakeout

The Stakeout screen displays the current point name (in the upper-left
corner of the screen), the layout of the target and current position, the
direction, and the values of the distances to the target.
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EDM: displays the menu with two choices: Coarse and Fine.
Selecting one of them sets a check mark in the menu.

Repeat: toggles single/repeat measurement.
Dist: measure distance.
Next: switches to the next target.

Meas: takes a measurement and stores the current position as a
point.

Cur Pos: causes a measurement to be made and displays the
result on the screen.

Store: performs the measurement, then displays and stores the
point.

Dsp: toggles stakeout information.

Close: closes the screen.

The bitmap at the upper-left corner displays the following pop-up
menu:

— Auto Advance Pt: if checked, after storing a staked point
opens automatically the Stakeout screen for the next point.

— Store Design Pt/ Layer: opens the Design Pt /Layer screen to
select options to store the points.

— Help: opens the help files.
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DTM

To start the DTM (Digital Terrain Model) stakeout, select
Stake » DTM.

A dD akeo Settings | Close
Z' DTM  [DWGTN3
I% ==

—10m %

RH Il].l]l]l] m

[] Use Alignmeni

[] Create TIN |Cut,‘FiII Ell Setout I
Figure 6-35. DTM Stakeout

o DTM name: the name of the TN3 file, which is stored at the disk.

HR : the height of reflector.

* Use Alignment: if checked, stations and offsets will be reported.

* Create TIN: if checked, a TIN (TN3 file) cut/sheet model can be
generated.

* Stakeout: opens the Initial Point Name screen (see Figure 6-18
on page 6-18) and then the Stakeout screen by pressing OK.

@ NOTICE

If a stakeout point is located on the outside of the DTM for the
job, TopSURYV will neither calculate nor write the coordinates of
this point.
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Open DTM
The Open DTM screen opens the selected surface file.

Current File:

List

Created:
12{13{2005
23:57

Modified:
12{13{2005
23:57

\CF Card\TPS\TopSURVIDTM

[rowse ][ oven |

Figure 6-36. Open DTM

Current File: displays currently open file.

DTM List: lists all surface files in the DTM directory on the
controller.

* Browse: searches for the file on the disk.

* Open: opens the selected file in the DTM Stakeout screen.

TS Stakeout

The Stakeout screen reflects the relative position of the target. The
current point name and the parameters of the target display on the
right of the screen.

b dSetout

North -180.112
East -38.571
Elev -18.030
Fill NfA

| Coarse ||Repeat| | Store

Figure 6-37. Stakeout (TS)
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* Cur Pos: causes a measurement to be made and displays the

result on the screen.

* Close: saves the changes and closes the screen.

CodeStrings

To start a CodeString stakeout, select Stake » CodeStrings.

B code [DNEEIE]
Strings

[12

RH 0.000 m

Setout

Figure 6-38. CodeStrings

* The bitmap on the upper-left corner displays the following pop-

up menu:

* HR : the height of the rod (target).

* Settings: opens the Stakeout Parameters screen. For details see
“Config: Stakeout Parameters” on page 2-6.

* Stakeout: opens the Stakeout screen, assisting in the stakeout
process. The Stakeout screen for CodeStrings is similar to the
Stakeout screen for Points (see Figure 6-3 on page 6-3).
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Chapter 7

COGO

The COGO menu includes the following menu items:

Inverse

Inverse Pt to Pts List
Intersection

Inverse Pt to Line

Point in Direction (optional)
Traverse

Curve Solutions (optional)
Area

Known Area (optional)

Transformations (optional)

E§rorcon H
Job Edit View Survey Setout Hlp
Inverse
Inverse Pt ta Pts List
Intersection
Inverse Pt To Line
Point in Direction

+— Traverse
Curve Solutions >
Area
Known Area 3
Transforrmations >

Figure 7-1. Cogo Menu
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COGO

Inverse

To open the Inverse screen, tap COGO » Inverse.

The Two-Point Inverse task computes the inverse between two
known points. Inverse comprises the azimuth from one point to the
other, and the distance between these points.

bEAd Two-Point Inverse

D Inverse | Results | Map

From Point I
Topant s

Figure 7-2. Two-Point Inverse

The Inverse tab contains initial data for the task:

» From Point: the first point name; entered manually or chosen
from the map or from the list.

* 7o Point: the second point name; entered manually or chosen
from the map or from the list.

» Calc: calculates the inverse.

The menu bitmap in the upper-left corner of the screen displays a
floating menu of the following items:

* Edit Points: opens the Points screen (see “Points” on page 3-2).

* Help: opens the help files.

7-2 TopSURV Reference Manual



Inverse

The thumbnail image to the left of the tabs for every COGO screen
displays the type of task being performed. Tap this image to open a
larger map (Figure 7-3). Tap the large image to hide it.

bEAd Two-Point Inverse

D Inverse | Results | Map

e
2

Figure 7-3. Large Image of COGO Task

The Results tab shows the initial data (From Point, To Point) and
results of the calculation (Figure 7-4). The display of the results can
vary, based on whether a geodesic display system is selected or not.

When Grid or Ground is the selected display system, the results tab
has the below described fields (Figure 7-4).

Twu—Puint Inverse Close
D Inverse |;

From Point 12 -

To Point 26

Azimuth 45.0000

HDist 141.421'm

dNorth 100.000 m

dEast 100.000 m

dHeight 0.000 m

Grade(Slope) 0.00 % ]_|IZ|
4] | [»

Figure 7-4. Two-Point Inverse — Results in Non-Geodesic Display System
* Azimuth or Bearing: to the second point from the first point.
* Horizontal Distance (HDist): from one point to another.

* Vertical distance (VDist): the “-” sign means that the height of the
second point is lower than the height of the first point.

dNorth: the increment of the North coordinate.

* dEast: the increment of the East coordinate.
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* dHeight: the increment of the height.

* Grade(Slope): the increment of the height in percent.

* Slope distance: the computed distance between two points.
The Map tab shows the illustration for the results.
Twu—Puint Inverse

Dlnverse Results | Map

i

|

A3

LleLislp

—=50m

Bt

(I

I

Figure 7-5. Two-Point Inverse — Map

For a description of the buttons, see “Toolbar” on page 4-3.

Inverse Point to Points List

To perform the Inverse Point to Point List task, select COGO »
Inverse Pt to Pts List.

The Inverse Point to Point List tab calculates the inverse for all the
points in the Points list with respect to a known point.

Inverse Point to Point List
Inverse Pt to Pt List m
[@®] Point [a10
[A] Paint List  [pointList10
List of Paints | Col '% A10
4 A10 L
iy a11 Al
512
K A GO
Calc

Figure 7-6. Inverse Point to Point List
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Inverse Point to Points List

* Point: sets the known point name; entered manually or selected
from the map or from the list.

» Point List: the Point List name. Can be selected from the list of
Point Lists or entered manually.

* List of Points: the list of currently selected points. For details see
“Point Lists” on page 3-14.

. E: closes the plot of the polygon. Only the list of points will be
available.

* Calc: calculate the inverse and displays the results on the Results
tab.

The menu bitmap in the upper-left corner of the screen displays a
floating menu of the following items:

 Edit Points: opens the Points screen to edit the points (see
“Points” on page 3-2).

* Edit Point Lists: opens the List of Point Lists screen to edit the
point lists (see “Point Lists” on page 3-14).

* Help: opens the help files.

The thumbnail image to the left of the tabs for every COGO screen
displays the type of task being performed. Tap this image to open a
larger map image. Tap the large image to hide it.

The Results tab shows the initial data and the results of the
calculation: closest point, azimuth, distance, height, slope and grade.

'v Inverse Point to Point List

[. Inverse Pt to Pt List |M
From Point AlD
To Point All
Azimuth 147.0000
HDist 10.000 m
dNorth -8.387 m
dEast 5.446 m
dHeight 0.000 m
Grade(Slope) 0.00 %

4] | [»

Figure 7-7. Inverse Point to Point List — Results Tab
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COGO

The Map tab shows the results graphically.

Inverse Point to Point List
[ Inverse Pt to Pt List IResuIts | Map |

i

Fleslelele

———5m

Figure 7-8. Inverse Point to Point List — Map Tab

Intersection

To perform the Intersection task, tap COGO » Intersection.

The Intersection screen computes the intersection point or points

when given two known points and either the directions or distances
from the known points.

Intersection |Results I Map |
@ ront1 [BE
& 50.0000 | dms
@ rointz [
& [Azimuth |[30.0000  dms
[®] coGo point [10003
Cod | |
@ ode Calc |

Figure 7-9. Intersection
The Intersection tab contains initial data for the intersection task.

* Point I: the first point; entered manually, chosen from the map, or
chosen from the list.
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Intersection

+ Azimuth/Distance/Az to Pt: rotates through selections when
tapped.

— Azimuth: sets the azimuth from the first point to the
unknown point.

— Distance: sets the distance between the first point to the
unknown point.

— Az to Pt: sets another known point to which the direction will
be calculated and input as azimuth.

* Point 2: the second point; entered manually, chosen from the
map, or chosen from the list.

* COGO Pt: sets the name and code for the resulting point of the
calculation. The code can be selected from the menu or entered
manually. Also, the Attributes can be selected through the
Attribute List bitmap. Note that the Code/String field will
remember and display the last user-saved code/string.

* Calc: starts calculation process.

\
TIP

To edit angles, azimuths and distances etc, use the entry fields to
add/subtract angle and linear values, applying units as needed.

The menu bitmap in the upper-left corner of the screen displays a
floating menu of the following items:

* Edit Points: opens the Points screen to edit the points (see
“Points” on page 3-2).

* Help: opens the help files.

The thumbnail image to the left of the tabs for every COGO screen
displays the type of task being performed. Tap this image to open a
larger map image. Tap the large image to hide it.
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The Results tab shows the results of the calculation.

Intersection
Intersection | Results |Map|

Save| E4 15ection Point 1 10003
MNorth 4.201 m
East 4.058 m
Eley 0.000 m
4] | [v]

Figure 7-10. Intersection — Results Tab

North: the North local coordinate of the corresponding point.
* East: the East local coordinate of the corresponding point.

» Height: the height of the first corresponding point.

* Save: saves the result of the calculation.

The Map tab shows the graphic solution of the task. In the example
below, there are two solutions for the Intersection calculation.

Intersection Close

Intersection IResuIts | Map |
Q l% 003

LELLL

(I

—Zm

Bt

I

Figure 7-11. Intersection — Map Tab

For a detailed description of the Map view, see Chapter 4.
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Inverse Point to Line

Inverse Point to Line

To perform the Inverse Point to Line task, select COGO » Inverse
Point to Line.

The Inverse Point to Line screen calculates the station of the known
point inverse to the known line.

iER dInverse Point to Line

Inverse Pt to Line | Results | Map

[ pont [
StartPoint 50 i

F (aztopt |[a
Start Stn [0+00.000
[]store PTL Paint

Figure 7-12. Inverse Point to Line

* Point: sets the current point name. Can be entered manually, or
selected from the map or from the list.

* Start Point: the starting point of the reference line.

» Azimuth/Az to Pt: sets the azimuth of the reference line. Rotates
through selections when tapped.

— Azimuth: sets the azimuth from the starting point by value.

— Az to Pt: sets another known point to which the direction will
be calculated and input as azimuth.

* Start Stn: the starting station of the reference line.

* Store PTL Point: store the point as PTL point (see “PTL Mode”
on page 5-13).

* Calc: calculates the inverse and displays the results on the Results
tab.

The menu bitmap in the upper-left corner of the screen displays a
floating menu of the following items:

* Edit Points: opens the Points screen to edit the points (see
“Points” on page 3-2).
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COGO

* Help: opens the help files.

The thumbnail image to the left of the tabs for every COGO screen
displays the type of task being performed. Tap this image to open a
larger map image. Tap the large image to hide it.

The Results tab shows the initial data and the results of the
calculation: station, offset and height.

Inverse Point to Line
Irrverse Pt to Line | Results | Map
From Point 27
Line
Start Point 50
Azimuth 213.0641 dms
Start Station 0+00.000
Station 0+40.497
Offset 27.313 m
Height 0.200 m
< >

Figure 7-13. Inverse Point to Line — Results Tab

The Map tab shows the results graphically.

b4 Inverse Point to Line

[ Inverse Pt to Line lResuIts | Map

I},F B S0 4
51

E 26 27

Pl

——20m

+
[

o

i

Figure 7-14. Inverse Point to Line — Map Tab
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Point in Direction

Point in Direction

To perform the Point in Direction task, select COGO » Point in
Direction.

The Point in Direction tab calculates the coordinates of a point, using
known point, the azimuth, the angle offset from the azimuth line and
the distance offsets from the From Point.

§ER 4 Point in Direction

. Point in Direction

. From Point ﬂ
& [aztopt | |49
angle Offset  |30.0000 drms v
Hz Dist 20,000 m
Wert Dist F m
COGO Point  [tooor

@ Code I v

Figure 7-15. Point in Direction

» From Point: the starting point. Type the name manually or select
it from the list or from the map.

» Azimuth/Az to Pt: sets the azimuth of the line from the From
Point. Rotates through selections when tapped.

— Azimuth: sets the azimuth by value.

— Az to Pt: sets another known point to which the direction will
be calculated and input as azimuth.

» Angle Offset: the angle offset from the azimuth line.

* Hz Dist: the distance offset along the angle offset line.
* Vert Dist: the height offset.

* Cogo Pt: the computed point name.

* Code: the computed point code.

+ Calc: calculates the coordinates and displays the results on the
Results tab.



COGO

The menu bitmap in the upper-left corner of the screen displays a
floating menu of the following items:

* Edit Points: opens the Points screen to edit the points (see
“Points” on page 3-2).

* Help: opens the help files.

The thumbnail image to the left of the tabs for every COGO screen
displays the type of task being performed. Tap this image to open a
larger map image. Tap the large image to hide it.

The Results tab shows the initial data and results of the calculation.

Pl:lirlt in Direction

Pairt i Direction | Results | Map

E4 point in Direc... 10001 ~
MNorth 9.000 m
East 112.321'm
Elev 6.600 m
From Point 50
Azimuth 120.0000 dms
Hz Distance 20.000 m
Vert Distance 2.000 m b
< >

Figure 7-16. Point & Direction — Results Tab
» Save: saves the results of the calculation.

The Map tab shows the results graphically.

Pl:lirlt in Direction

[ Point in Cirection lResuIts | Map
Iﬁ 46

50 49 48

: 10001

PEELE

——=10m

+
[

o

i

Figure 7-17. Point & Direction — Map Tab
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Traverse

Traverse

This function is used to calculate Traverse, and Sideshot points, based
Horizontal, and Vertical Offsets along a direction which is defined by
an azimuth, or right, left or deflection angles. To start a Traverse task,
select COGO » Traverse.

The Traverse Calc tab displays the initial data for the traverse task.

k=R 4 Traverse Calc
Traverse Calc |Results | Map
From Point [Al e -I

& |Azimuth ||6l:l.l:ll:ll:ll:l dms
Hz Dist |2u.uuu m
Vert Dist |u.5|Ju m

To Paint  [10003 [
@ Code I :I #$2E B~
| BS Point | |Side Shutl | Traverse |

Figure 7-18. Traverse Calc

* From Point: indicates the occupation (the traverse point), and can
be manually entered, or chosen from the map or list.

* Azimuth/Angle Right/Angle Left/Deflection: determines the
azimuth from the known point to the calculated point (To Point).
The azimuth can be entered as is, or can be computed from the
right or left angles, or deflection entered in this field and
Backsight information.

— Azimuth: sets the azimuth by value.

— Angle Right: angle to the right is the angle at the known
point from the backsight point to the calculated point in a
clockwise direction.

— Angle Left: angle to the left is the angle at the known point
from the backsight point to the calculated point in an counter
clockwise direction.

— Deflection: the angle at the known point between the
prolongation of the line from the backsight point and the line
to the calculated point

* Hz Dist: the Horizontal Distance along the azimuth line.



COGO

* Vert Dist: the Vertical Distance along the azimuth line.

» To Point: the name of the calculated point.

Code: the code associated with the calculated point.

BS Point: displays the BS Point screen for entering the Backsight
Point or Backsight Azimuth (Figure 7-20 on page 7-15). If a BS
point has not been entered, an Azimuth is required. In this case, if
an angle value is entered as Angle Right, Angle Left, or
Deflection, this value will be considered as azimuth.

+ SideShot: if pressed, the coordinates of the To Point will be
calculated based on the entered values for Azimuth/Angle Right/
Angle Left/Deflection, Horizontal and Vertical distances. The
From Point does not change, and To Point is incremented to the
next new Point in the database.

* Traverse: if pressed, the coordinates of the To Point will be
calculated based on the entered values for (Azimuth/Angle Right/
Angle Left/Deflection), Horizontal and Vertical distances. The
From Point changes to the To Point, and the To Point changes to
the next new name in the database.

The menu bitmap in the upper-left corner of the screen displays a
floating menu of the following items:

» Edit Points: opens the Points screen to edit the points (see
“Points” on page 3-2).

* Help: opens the help files.

The thumbnail image to the left of the tabs for every COGO screen
displays the type of task being performed. Tap this image to open a
larger map image. Tap the large image to hide it.
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Traverse

The Results tab shows the initial data and results of the calculation.

Traverse Calc Close
T/) Traverse Calc | Results m

Save| EA save Traverse 10003 -
MNorth 110.000 m
East 117.321'm
Eley 10.500 m
From Point Al
To Point 10003
Azimuth 60.0000 dms
IBearing Nﬁl:l.l:ll:ll:llIIIE dms
4 »

Figure 7-19. Traverse Calc — Resuts Tab

The Map tab shows the results graphically.

BS Point

The BS Point screen enters the parameters for the Backsight Point or
Backsight Azimuth. Tapping the BS Point/BS Azimuth button
determines which parameters will display.

[ox_Jcancel|

e code i 315.0000 dms

[ [

Figure 7-20. BS Point
* In BS Azimuth mode, the azimuth is set directly.

* In BS Point mode, a point can be chosen from the list or map,
then the azimuth to this point will be calculated and input as the
BS Azimuth.

* The point code is not available for changing.



COGO

* Press OK to return to the Traverse Calc screen.

The menu bitmap in the upper-left corner of the screen displays a
floating menu of the following items:

* Edit Points: opens the Points screen to edit the points (see
“Points” on page 3-2).

* Help: opens the help files.

Curve Solutions

A Curve is a part of a circle and thus can be described through the
center point (also called as Radius Point), the radius value and the
starting and ending points on the circle, also called as PC (Point of
Curvature) and PT (Point of Tangency). Using these values, the Curve
Solutions find other Curve parameters.

Curve Solution

The Curve Solution COGO task calculates the full set of parameters
for any curve, given one of each of the curvature parameter and the
length parameter of the curve. To start the Curve Solution task, select
COGO » Curve Solutions » Curve Solution.

The Curve Solution tab screen contains the initial data and a window
for the curve plan.

iER 4 Curve Solution Close

I:l Curve Solution |Results I Map |

& [Radius | [20.000 m
# [Length | [20.000] m

Turn Inght : I
Call:

Figure 7-21. Curve Solution

* Radius/Deg Chord/Deg Curve: the curvature parameter of the
curve.
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Curve Solutions

* Length/Chord/Tangent/Mid Ord: the length parameter of the
curve.

e Turn: the direction of turn relative to the starting point.
* Calc: press to calculate the parameters of the curve.

The menu bitmap in the upper-left corner of the screen displays a
floating menu of the Help item to open the help files.

The thumbnail image to the left of the tabs for every COGO screen
displays the type of task being performed. Tap this image to open a
larger map image. Tap the large image to hide it.

The Results tab shows the calculated parameters.

Cunre Solution
I:l Curve Solution | Results |Map |
Radius 20.000 m -
Length 20.000 m
Chord 19.177 m

Degree Curve 286.2844 dms
Degree Chord Not available

Delta 57.1745 dms
Tangent 10.926 m
External 2.790 m

4] | [

Figure 7-22. Curve Solution — Results Tab

The first three parameters displayed are the radius and length of the
curve and the length of the chord connecting the PC and PT points.

* Chord: PC-PT length. If the Chord is defined, then taking into
account, that

Sinl)eéta _ Ch;rd/(ﬁ)

the Length can be calculated as Zength = RxDelta (note that
delta is the angle subtended at the center).
The Degree Curve defines the angle in degrees which is used to

compute the radius of a curve with a length of 100 units:

DegreeCurvexm _ 100
180 R

where R is Radius.



COGO

The Degree Chord defines the angle in degrees which is used to
compute the radius of curve whose chord is 100 units long. So

. DegreeChordxm ,, _ ( 100
sin 130 /2 7

where R is Radius.

* Delta: internal angle from center to tangent points (PC-RP-PT).

» Tangent: the PI-PT length, where PI is the Point of Intersection. If
the Tangent is defined, then taking into account, that:

nl)e] ta _ Tangent
2 R

ta

where R is Radius, the Length is fength = kxDelta,

Mid Ord: mid ordinate, the piece of PI-RP section from the curve
to the chord. If the Mid Ord is known, then assuming that:
SDe] ta _ R—MidOrd

2 r

CcoO

where R is Radius, the Length is Length = kxDelta,

» External: the piece of PI-RP section from PI to the curve. If the
External is defined, then assuming that:

Sl)e] ta _ R+ Externa.
2 R

Cco

where R is Radius, the Length is Length = kxDelta

* Sector: the area of a circle bounded by two radii and the minor arc
they determine.

» Segment: the area of a circle bounded by a chord and the minor
arc that it cuts off.

* Fillet: the area between the arc of a circle and the two tangents at
the end points of the arc.
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Curve Solutions

The Map tab shows graphically the results of the calculation.

Curve Solution Close

I:l Curve Solution IResuIt :

h’\ PT

RP

e

—————i0m

Bt

(I

I

Figure 7-23. Curve Solution — Map Tab

PI & Tangents

The PI & Tangents task computes the PC point, the PT point, and the
center (Radius Point) of a Curve, given the Point of Intersection (PI),
the radius, and the azimuths from the PI point to the PC, and PT
points respectively. To start the PI & Tangents task, select

COGO » Curve Solutions » PT & Tangents.

The PI & Tangents tab contains the initial data.

E=A A PI & Tangents ..
@ PI & Tangents -
PI Paint 7]
Az PIToPC  [30.0000 dms
&z PI ToPT  [200.0000 dms
% [Radius | [100.000 m

PCPot  JCogal £ v
PTPoint  [Cogoz Ed v
RPPoint  [Coga3 EX v

Figure 7-24. PI & Tangents

* PI Point: the Point of Intersection. Can be manually entered, or
chosen from the map or from the list.

* Az PI to PC: the azimuth from the PI point to the starting curve
point.
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* Az PI to PT: the azimuth from the PI point to the ending curve

point.

* Radius/ Deg Curve/Deg Chord/Tangent: the radius parameter

of the curve.

* PC Point: the name and the code for the calculated starting curve

point.

* PT Point: the name and the code for the calculated ending curve

point.

* RP Point: the name and the code for the calculated radius point.

* Calc: calculates the parameters of the curve and the coordinates

of the PC, PT and RP points.

The menu bitmap in the upper-left corner of the screen displays a

floating menu of the following items:

* Edit Points: opens the Points screen to edit the points (see

“Points” on page 3-2).
* Help: opens the help files.

The thumbnail image to the left of the tabs for every COGO screen
displays the type of task being performed. Tap this image to open a
larger map image. Tap the large image to hide it.

The Results tab shows the results of the calculation.

PI & Tangents

@ PI & Tangents | Results | Map

Close

M save PC point
MNorth

East
Elev
M save PT point
MNorth
East
Eley
<

Cogol
0.000 m
76.795 m
0.000 m
Cogo2
13.397 m
26.795 m
0.000 m

v
>

Figure 7-25. P1 & Tangents — Results Tab

Check the points that are needed to be saved and press the Save

button.
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Curve Solutions

The Map tab shows graphically the results of the calculation.

E=A A PI & Tangents

[@ PI & Tangents lResuIts | Map

ay, || =——=s0m

Figure 7-26. PI & Tangents — Map Tab

Three Pt Curve

The Three Pt Curve task defines the curve using three points: PC
point, any curve point and PT point; or the RP, PC and PT points. To
start the Three PT curve task, select COGO » Curve Solutions »
Three Pt Curve.

The Three Points Curve tab displays the initial data.

iEA 4 Three Pt Curve
¢ [FEFant] 10
@ cuve a3

PT Point  |A10
RP Point |1'3'3'34
@ Code I :I 2E

Figure 7-27. Three Pt Curve

The screen changes its appearance depending upon the first point
chosen. Manually enter, or select from the list or from the map, the
following sets of points.

* PC Point, Curve Point, PT Point — for this sets of points, the
coordinates for the RP Point will be calculated along with curve
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parameters. The name and the code for this calculated point can
be set.

* RP Point, PC Point, PT Point — for this sets of points, the
distance between RP Point and PC point should be equal to
distance between RP Point and PT point. The radius, and the PC
and PT points define two curves, one with delta less than or equal
to 180 degrees (Small curve), and the other with delta greater
than or equal to 180 degrees (Large curve). Values of Small or
Large can be selected from the Curve drop-down box to indicate
which of these two curves should be used for computations.

* Calc: press to calculate the curve parameters.

The menu bitmap in the upper-left corner of the screen displays a
floating menu of the following items:

» Edit Points: opens the Points screen to edit the points (see
“Points” on page 3-2).

* Help: opens the help files.

The thumbnail image to the left of the tabs for every COGO screen
displays the type of task being performed. Tap this image to open a
larger map image. Tap the large image to hide it.

The Results tab displays the results of the calculation.

Three Pt Curve

[@ Three Points Curve | Results m
Save| Ed save RP point 10004 -
MNorth -178.633 m

East 378.633 m
Eley 0.000 m
Radius 418.656 m
Length 2441.572 m
Chord 187.321m
IDegree Curve 13.4108 i:lms

4 »

Figure 7-28. Three Pt Curve — Results Tab

For the description of curve parameters, see “Curve Solution” on
page 7-16.

 Save: press to store the point being found.

7-22 TopSURV Reference Manual



Curve Solutions

The Map tab displays the results of the calculation graphically.

@ Three Points Curve IResuIts | Map |

iEA 4 Three Pt Curve

2y, || =10

Figure 7-29. Three Pt Curve — Map Tab

Radius & Points

The Radius & Points task defines a curve using the PC and PT points,
and a radius parameter. To start the Radius & Points task, select
COGO » Curve Solutions » Radius & Points.

The Radius & Point tab contains the initial data for the task.

iER 4 Radius & Points
Radius Point |Results I Map |

PC Point  [AL
PT Point  |AZ

& [Radius | [100.000 m
Turn IRight :I Curve ISmaII :I
RP Point [10003 Bl =

Calc

Figure 7-30. Radius & Points

Turn: the direction of turn, relative to the PC Point.

PC Point: the Point of Curvature. Can be manually entered, or
selected from the map or from the list of points.

PT Point: the Point of Tangency. Can be manually entered, or
selected from the map or from the list of points.

Radius/Deg Curve/Deg Chord: the radius parameter of the
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* Curve: defines the curve in circle that should be considered. The
radius, and the PC and PT points define two curves, one with
delta less than or equal to 180 degrees (Small curve), and the
other with delta greater than or equal to 180 degrees (Large
curve).

* RP Point: the point to be defined. Type the name and select the
code, if necessary.

* Calc: press to calculate the curve parameters.

The menu bitmap in the upper-left corner of the screen displays a
floating menu of the following items:

* Edit Points: opens the Points screen to edit the points (see
“Points” on page 3-2).

* Help: opens the help files.

The thumbnail image to the left of the tabs for every COGO screen
displays the type of task being performed. Tap this image to open a
larger map image. Tap the large image to hide it.

The Results tab displays the results of the calculation.

Radius & Points

Radius Point | Results |Map|
Save| Ed save RP point 10003 -
North 100.000 m

East 0.000 m
Eley 10.000 m
Radius 100.000 m
Length 157.080 m

Chord 141.421 m

Degree Curve 57.1745 dms’_IE
4] | [»

Figure 7-31. Radius & Points — Results Tab

For the description of curve parameters, see “Curve Solution” on
page 7-16.

 Save: press to store the point being found.
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Area

The Map tab displays the results of the calculation graphically.

iER dRadius & Points

[ Radius Point IResuIts | Map |

Close

S

i

10003

S0 m

Al

Figure 7-32. Radius & Points — Map Tab

Area

To calculate the area of a polygon, select COGO » Area.

The Area tab contains the list of points, vertices of the polygon, and
the plot of the polygon.

iEAA Comp Area

IE‘ Area | Results I Map |

Close

[& point List [PointList10

[

List of Paints | Col '%

4 A10
o AL
§ A12

[+

Al3
4 =2m

Al0

Figure 7-33. Area

 Point List: the Point List name. Can be selected from the list of
Point Lists or entered manually.

* List of Points: the list of currently selected vertices of the

polygon.

* Up and down arrows move the highlighted point up and down in

the order of the points.
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@ NOTICE

For the correct operation of the application, the sides of the
polygon should not cross each other.

. : switches on/off the keyboard arrow keys that duplicate
the operation of the arrows on the screen.

. E: closes the plot of the polygon. Only the list of points will be
available.

* Calc: calculates the area of the polygon and displays it on the
Results tab.

The menu bitmap in the upper-left corner of the screen displays a
floating menu of the following items:

 Edit Point Lists: opens the List of Point Lists screen to edit the
point lists (see “Point Lists” on page 3-14).

* Help: opens the help files.

The thumbnail image to the left of the tabs for every COGO screen
displays the type of task being performed. Tap this image to open a
larger map image. Tap the large image to hide it.

The Results tab shows the results of the calculation.

k=R Comp Area
IE‘ Area | Results |Map|
Area -
{m~2) 100.000 m~2
(Acres) 0.02471 Acres
Perimeter 40.000000 m
Point List
AlD
) i
4] | [

Figure 7-34. Area — Results Tab
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The Map tab shows a view of the polygon.

Close

|

Figure 7-35. Area — Map Tab

Known Area

The Known Area task calculates the coordinate of a point/points that
after being added to Point List form a polygon of known area. There
are two methods: Hinge and Line.

Hinge
The Hinge method calculates the coordinates of a point, that meets

the following conditions:

* it is located on a known azimuth taken from the first point of
Point List;

* being added to the Point List between the first and the last points,
forms a polygon of a known area.

To start the Hinge task, select COGO » Known Area » Hinge.
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Known Area - Hinge

The Area tab contains the initial data of the Hinge task.

bEAdKnown Area - Hinge

[& point List [PointList10

[#][ List of points | ca[« i 210

4 A10

o AL - ]
§ A12 — H

Ei‘h& EIEEQm IE'

Next ==

Figure 7-36. Known Area - Hinge — Area Tab 1

» Point List: the Point List name. Can be selected from the list of
Point Lists or entered manually.

* List of Points: the list of currently selected vertices of the
polygon.

* Up and down arrows move the highlighted point up and down in
the order of the points.

@ NOTICE

For the correct operation of the application, the sides of the
polygon should not cross each other.

. : switches on/off the keyboard arrow keys that duplicate
the arrows on the screen.

. E: closes the plot of the polygon. Only the list of points will be
available.

» Next: opens the second screen under Area tab (Figure 7-37 on
page 7-29).
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biER dKnown Area - Hinge

Area |Results | Map

Azimuth 50,0000 dms

Area |so.oo0 & | sa.m
[®] oGO Paint

@ Code I v &

[ <<Back || caic |

Figure 7-37. Known Area - Hinge — Area Tab 2

* Azimuth: the known azimuth from the first point in the list, where
the hinge point is located.

» Area: the known area.

Sq. (Job Units)/Acres: press to set the area units.
* Cogo Point: the name of the new point.
* Code: select the code from the drop-down menu, or press the

+*F| button to open the list of available attributes.

Back: returns to the first Area tab.

Calc: calculates the coordinates of the hinge point and displays it
on the Results tab.

The menu bitmap in the upper-left corner of the screen displays a
floating menu of the following items:

* Edit Point Lists: opens the List of Point Lists screen to edit the
point lists (see “Point Lists” on page 3-14).

* Help: opens the help files.

The thumbnail image to the left of the tabs for every COGO screen
displays the type of task being performed. Tap this image to open a
larger map image. Tap the large image to hide it.
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The Results tab shows the results of the calculation.

Known Area - Hinge

Area Results | Map

B coGo pt1 10007 ~
MNorth 4063.566 m
East 0229.593 m
Elev 0.000 m
Total Area:
{m~2) 50.000 m~2
(Acres) 0.01236 Acres
Plot Area: v

< >

Figure 7-38. Known Area - Hinge — Results Tab

The Map tab shows the view of the polygon.

Known Area - Hinge

Area | Results | Map

AN

Pl

S m

+
[

o

i

Figure 7-39. Known Area - Hinge — Map Tab
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Line

The Line method computes the coordinates of two points that along
with two other known points form a quadrilateral of known area.

To start the Line task, select COGO » Known Area » Line.

Known Area - Line

The Area tab contains the initial data of the Line task.

EEA dKnown Area - Line

Area |Results I Map |

[@® start pt [a2 o5

[@®lEndpt  [a1 Ba

Azl [120.0000 Az2  [135.0000 dms

Area 5000 & [ sam |

| Azimuth ([45.0000 dms

[®] coo pt1 (10003 B [~]

[®] coco pt2[10004 B |
Calc |

Figure 7-40. Known Area - Line — Area Tab

* Start Pt, End Pt: the known starting and the ending points of the

quadrilateral.

* Azl, Az 2: the azimuths of the lines emanating from the Start and

the End points (Line 1 and Line 2), to the calculated points,
COGO Pt I and COGO Pt 2, respectively.

Area: the known area.
Sq. (Job Units)/Acres: press to set the area units.

Azimuth/Parallel: the azimuth of a line that will intersect Linel
at COGO Pt I and Line2 at COGO Pt 2 with an area of the
quadrilateral equal to the known area. If Parallel is set, the line
COGO Pt I->COGO Pt 2 will be parallel to the line defined by
the Start and End Points.

COGO Ptl, COGO Pt2: the names of the points.
: the Code field. Select the code from the drop-down menu,

or press the |#[E]| button to open the list of available attributes.
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* Calc: calculates the coordinates of the line points and displays it
on the Results tab.

The menu bitmap in the upper-left corner of the screen displays a
floating menu of the following items:

* Edit Points: opens the Points screen to edit the points (see
“Points” on page 3-2).

* Help: opens the help files.

The thumbnail image to the left of the tabs for every COGO screen
displays the type of task being performed. Tap this image to open a
larger map image. Tap the large image to hide it.

The Results tab shows the results of the calculation.

Knuwn Area - Line
Area | Results |Map|
\Sajl M save COGO Pt1 10003 -
MNorth -18.959 m
East 32.838 m
M save COGO Pt2 10004
MNorth 74.101 m
East 125.809 m
Total Area:
{ m~2) 5000.000000 ’_13
<| D

Figure 7-41. Known Area - Line — Results Tab

The Map tab shows the view of the quadrilateral.

Knuwn Area - Line Close

7]
SV[3 a1
%l 10004

%l 003

2, || =——=s0m

Figure 7-42. Known Area - Line — Map Tab
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Transformations
The transformations include the three tasks: Rotate, Translate and
Scale.

The menu bitmap in the upper-left corner of the screens displays a
floating menu of the following items:

* Edit Points: opens the Points screen to edit the points (see
“Points” on page 3-2).

* Help: opens the help files.

The thumbnail image to the left of the tabs for every COGO screen
displays the type of task being performed. Tap this image to open a
larger map image. Tap the large image to hide it.

Rotate

To rotate points, tap COGO » Transformations » Rotate.

The Rotate task rotates the selected points around a specific point.

Rotate

4 points selected
Select Paints
Rotation Point 10006 « points selocted . -

Rotation Method IRDt. Angle w
Rotation Point 10006
Rotation Angle |4 dms
e o Rotation Method IAzimuth v

Cld Azirmuth |45 dms
Mew Azimuth IEl dms

Figure 7-43. Rotate

* Select points: select points for Rotation from the map or the list,
or by setting the point range. The point range can be set in the
Select Points by Range screen opened by the By Range button.
For a description of the Select Points by Range screen, see
“Select Points by Range” on page 7-36.

* Rotation Point: sets the center of rotation.
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(the Rot. Angle entry), or as a
azimuths/bearings.

Translate

Rotation Method: sets if the rotation angle will be input directly

difference between the new and old

Rotation Angle: sets the value of the rotation angle.
Old Azimuth: sets the value of the old azimuth.
New Azimuth: sets the value of the new azimuth.

Calc: press to rotate the selected points.

To translate a set of points, tap COGO » Transformations »

Translate.

The Translate task moves a group of points.

Translate ..
4 points selected = e .
Select Paints
Translate By IAz,Dist,Ht v _
4 points selected
Adimuth 90.0000 dms Translate By ICoords,‘Pts v
Hz Dist IlDD.DDD m
& |From Pt |10005 E2[E]

vert Dist [ m —

g|Toad |n [17.077 E 161077

Height oA m
'

Figure 7-44. Translate

Select points: select points for the translation from the map or the

list or by setting the point range. The point range can be set in the
Select Points by Range screen, opened by the By Range button.
Description of the Select Points by Range screen see “Select

Points by Range” on page 7-3

Translate By: sets the method
Az/Brg, Dist, Ht.

6.

of translating, either Coords/Pts or

Coords/Pts: all the selected points will be moved in the same

direction and distance as between the points (locations), set by
the next two fields: From Pt (From Crd) and To Pt (To Crd).
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In the first case, define only the point name; in the second case,
the local coordinates and the height of the location.

» Az/Brg, Dist, Ht: all the selected points will be moved in the
specified direction by a specified distance. These parameters are
set through the Azimuth(Bearing) field, Hz Dist and Vert Dist
fields.

 Calc: press to translate the selected points.

Scale

To scale a set of points, tap COGO » Transformations b Scale.

The Scale task scales the distances of a range of points relative to a
Base Point.

Select Points

4 points selected

Base Paint [10a04
Scale Factor |1-1

[ 5cale Heights

Figure 7-45. Scale

* Select points: select points for scaling from the map or the list, or
by setting the point range. The point range can be set in the Select
Points by Range screen opened by the By Range button.
Description of the Select Points by Range screen see “Select
Points by Range” on page 7-36.

* Base Point: sets the reference point for the scale transformation.
Can be manually entered or, chosen from the map or from the list.

» Scale Factor: the scale factor for the coordinate transformation.

» Scale Heights: check this field if the height values should be
scaled also.

 Calc: press to scale the selected points.
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Select Points by Range

In the Range of Points field, the range can be set by enumeration of
the points separated by commas, or by specifying the first and the last
included point in the range. Press the OK button to save the specified
range. The number of the selected points display on the
corresponding task screen under the Select Points field.

Select Points by Range m

Range of Points:

10001-10004

Marme Separator I- v

Usg -' for Range Separator

Figure 7-46. Select Points
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Chapter 8

Help

The Help menu includes the following menu items:
+ Contents
+ Activate Modules
* About TopSURV

[E§rorcon B
Job Edit View Survey Setout Cogo m

Contents
About TopSURY

Figure 8-1. Help Menu

Contents

To open the TopSURV Help Contents screen, tap Help » Contents.
Contentsl t. Elackl @) Topicsl

TopSURVY OnBoard Help

Job [~

Figure 8-2. TopSURY Help Contents

All Topics opens the contents of help for other software embedded in
the controller.
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About TopSURYV

To view basic information about TopSURY, click Help » About
TopSURV. The About TopSURYV screen displays the software name,
version, copyright and build date.

About TopSURV | oKk |

TopSURY OnBoard
Version 5.11
TOPCON Cgpyright (C) 2005

Dec 28, 2005

Figure 8-3. About TopSURV
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Appendix A

File Formats

The following sections describe the formats used in the import/export
of files.

Point Coordinate Formats

The files used to import/export point data can be in different formats:
text formats such as DXF, MOSS and many others, or binary formats
such as DWG and CRS.

FC-4
The FC-4 format is as follows:
Name, Northing, Easting, Elevation, Code

Example:
101
12.32000
45.10000
23.12000
a
102
34.20000
9.40000
3.22000

103
2.33400
8.45000
45.00000



File Formats

b

104
78.60000
45.00000
56.60000

FC-5
Example:

OutPut

_+BS_ £+012500000m_ g+011500000m_ h+000050000m_+PJ1 _
£+012000000m_ g+011002106m_ h+000049970m_+PJ11_£+012000000m
g+011002106m_0063

h+000049970m_+PJ12_£+011994478m_ g+011004703m_
h+000050025m_+PJ13_ £+011990588m_ g+011003698m _
h+000049863m_+PJ2_ £+011994476m1051

InPut

_+BS_ x+012500000m_ y+011500000m_ z+000050000m_+PJ1 _
£+012000000m_ g+011002106m_ h+000049970m_+PJ11_ £+012000000m
g+011002106m_0063

h+000049970m_+PJ12_ £+011994478m_ g+011004703m_
h+000050025m_+PJ13_ £+011990588m_ g+011003698m_
h+000049863m_+PJ2_ £+011994476m1051

GTS-6
GTS-6 coordinate input and output is the same format.
Refer to the GT'S-6 interface manual to confirm details.

The format of GT'S-6 is the same as FC-5 coordinate input.
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FC-6/GTS-7

The format of FC-6 is the same as GT'S-7 coordinate format. The
GTS-7 format is as follows:

ptno, X(easting), Y (northing), Z(elevation)

Example:
1,1000.0000,1000.0000,100.0000
2,990.0000,1010.0000,100.0000
101,994.8159,1000.9684,100.1130
102,993.9304,1007.7991,100.8000
103,998.5150,1009.6329,100.4026
104,1002.0648,1002.5682,100.3421
1001,1004.7210,997.6496,100.1153
1002,1003.7027,990.8382,100.7989
1003,998.7911,990.3286,100.4033
1004,997.3111,998.0951,100.3421

GTS-7 with strings

The GTS-7 with strings format is as follows:
ptno, X(easting), Y (northing), Z(elevation), pt code, string

Example:
1,1000.0000,1000.0000,100.0000,STN,001
2,990.0000,1010.0000,100.0000,STN,001
101,994.8159,1000.9684,100.1130,STN,002
102,993.9304,1007.7991,100.8000,STN,001
103,998.5150,1009.6329,100.4026,STN,002
104,1002.0648,1002.5682,100.3421,STN,001
1001,1004.7210,997.6496,100.1153,PT,09
1002,1003.7027,990.8382,100.7989,PT,05
1003,998.7911,990.3286,100.4033,PT,09
1004,997.3111,998.0951,100.3421,PT,05



File Formats

GT

The GT Format is as follows:
0 Code Name North East Elev 0 0

Example:
0 a 101 12.320 45.100 23.120 00
0 102 34.200 9.400 3220 00
0 b 103 2.334 8.450 45.000 00
0 104 78.600 45.000 56.600 00
DXF

The AutoCAD® DXF (Drawing eXchange Format) format is the
native vector file format of Autodesk's AutoCAD application. Refer
to Autodesk’s Website for details:

http://usa.autodesk.com/adsk/servlet/item?id=752569&site]D=123112

SHP

SHP is an ArcView® GIS data format used to represent a set of
geographic features.

Refer to the following website for details:

http://dl1.maptools.org/dl/shapelib/shapefile.pdf

CMM

The ASCII format file that consists of two files with extentions *.cor
and *.lev containing coordinates and heights, respectively.

Land XML

LandXML is a standard data exchange format.

Refer to LandXML Website for details:
http://www.landxml.org/schema/landxml-1.0/Documentation/LandXMLDoc.htm
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CRS

This is a file format of TDS-48 Coordinate file. The TDS Coordinate
File is a binary file consisting of a 38 byte header,

followed by coordinate point records 45 bytes in length.
CR-5 format is as follows:
Header:
Bytes 1- 10 is the file name in ASCII
Bytes 11- 20 are not used

Bytes 21- 34 is the starting point number in MS long integer
format. This record is -1 if the file is non-sequential

Bytes 35- 38 is the last point number in MS long integer
format

Coordinate Point Records:

Bytes 1- 4 is the point number in MS long integer format.
This record is -1 if the point is unused (sequential files only)

Bytes 5- 12 is the northing of the point in MS double
precision real

Bytes 13- 20 is the easting of the point in MS double
precision real

Bytes 21- 28 is the elevation of the point in MS double
precision real

Bytes 29- 45 is the point descriptor in ASCII



File Formats

MOSS GENIO

Example:
GENIO D:\JO119A
001,FORMAT(3F14.4)
003,0RDR,4=1,1,2,3
080,PT01,7=3
1002.6092  1013.9337 2.3165
1007.5266  992.8522 1.9564
0.0000 0.0000 0.0000
080,PT02,7=3
991.2378  1002.7609 1.5545
993.2974  1014.3845 2.3475
0.0000 0.0000 0.0000
080,CD02,7=3
1002.6079  1013.9361 2.3148
0.0000 0.0000 0.0000
080,CD03,7=3
1007.5318  992.8488 1.9562
0.0000 0.0000 0.0000
080,0CC,7=3
1000.0000  1000.0000 0.0000
0.0000 0.0000 0.0000
080,PT01,7=3
1002.6079 1013.9361 2.3148
1007.5318  992.8488 1.9562
991.2376  1002.7602 1.5557
993.2994  1014.3841 2.3509
0.0000 0.0000 0.0000
999
FINISH
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NEZ

NEZ format is as follows:
Name, North, East, Elev, Code

Example:
101,12.3200,45.1000,23.1200,a
102,34.2000,9.4000,3.2200,
103,2.3340,8.4500,45.0000,b
104,78.6000,45.0000,56.6000,

This format is also used for PTL coordinate system. In this case the
NEZ format is:

Name, North, East, Elev, Code, First Reference Point Name, Second
Reference Point Name

NEZ with strings

The NEZ with strings coordinate format is as follows:
Name, North, East, Elev, Code, String

Example:
101,12.3200,45.1000,23.1200,,123
102,34.2000,9.4000,3.2200,,
103,2.3340,8.4500,45.0000,b,
104,78.6000,45.0000,56.6000,,

This format is also used for PTL coordinate system. In this case the
format is:

Name, North, East, Elev, Code, String, First Reference Point Name,
Second Reference Point Name
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Cut Sheet Standard

Cut Sheet Standard format is as follows:

Header:

Date

Time

Job Name

Dist Units (Meter, US. Feet, Int. Feet, US. Inches, Int. Inches)

Design Point Record:

Point Name

Code

North East Elev

Stakeout Station Record:

Station Name

North East Elev

deltaNorth deltaEast deltaElev Cut

Cut Sheet User Defined

This format contains a set of user-defined fields in the user-defined

order.

The following fields are available:

Design Point
Code

Staked Point
Cut

Fill

Cut(Fill)
Time Stamp

Station
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Offset Direction
Offset Distance
Design North
Design East
Design Elevation
Station North
Station East
Station Elevation
Delta North
Delta East

Delta Elevation

Check Sheet

Check Sheet format is as follows:

Header:

Date

Time

Job Name

Dist Units (Meter, US. Feet, Int. Feet, US. Inches, Int. Inches)
Observed Point Record:

Point Name

Code

North East Elev

Check Station Record:

Station Name

North East Elev

deltaNorth deltaEast deltaElev
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PTL Sheet

PTL Sheet format is as follows:
Header:
Date
Time
Job Name
Dist Units (Meter, US. Feet, Int. Feet, US. Inches, Int. Inches)
Point Record:

PointName North East Elev Code FirstReferencePointName
SecondReferencePointName

Code Libraries

The following sections describe the code formats used in the import/
export code libraries.

Topcon Data Dictionary (TDD) Format

Topcon's Data Dictionary Format supports String, Integer, Float and
List types for code fields. All exported codes are stored in the one
file. Each code definition is placed to a new line as follows:

CodeName#1(field#1(FIELD TYPE),...field¥N(FIELD TYPE))

CodeName#2(field#1(FIELD_TYPE),...
field#N(FIELD_TYPE))

Comments:
FIELD TYPE can be: String, Integer, Float, List.
For FIELD TYPE List we use next format:
List(item#1,...,item#N).
Example:

test_code(menu_item(List(blue,green,red)), text item(String),
int_item(Integer), real_item(Float))

test_code2(text item2(String))
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XML Format

The XML Code Library format supports String, Integer, Float and
List types as code fields. All exported codes are stored in the one file.
The syntax of the XML format is as follows:
Example:
<?xml version="1.0" 7>
<IDOCTYPE DATADICTIONARY
[
<IELEMENT DATADICTIONARY (ATTRIBUTE)>
<IELEMENT ATTRIBUTE (ATTNAME, FIELD) >
<IELEMENT ATTNAME (#PCDATA)>
<IELEMENT FIELD (NAME, TYPE) >
<IELEMENT NAME (#PCDATA)>
<IELEMENT TYPE (List | String | Integer | Float) >
<IELEMENT List (VALUE)>
<IELEMENT VALUE (#PCDATA)>
<IELEMENT String (#PCDATA)>
<IELEMENT Integer (#PCDATA)>
<IELEMENT Float (#PCDATA)>
>
<DATADICTIONARY>
<ATTRIBUTE>
<ATTNAME>test code</ATTNAME>
<FIELD>
<NAME>menu_item</NAME>
<TYPE>List
<VALUE>blue</VALUE>
<VALUE>green</VALUE>
<VALUE>red</VALUE>
</TYPE>
</FIELD>
<FIELD>
<NAME>text_item</NAME>
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<TYPE>String</TYPE>

</FIELD>

<FIELD>
<NAME>int_item</NAME>
<TYPE>Integer</TYPE>

</FIELD>

<FIELD>
<NAME>real_item</NAME>
<TYPE>Real</TYPE>

</FIELD>

</ATTRIBUTE>

<ATTRIBUTE>
<ATTNAME>test_code2</ATTNAME>
<FIELD>
<NAME>text_item2</NAME>
<TYPE>String</TYPE>
</FIELD>
</ATTRIBUTE>

</DATADICTIONARY>

Data Base Format (DBF)

This format is ArcInfo's DBF format for code libraries supporting
String, Integer, Float types as fields of the codes. The List type is
unsupported. All exported codes are stored separate files.
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Roads Formats

The following sections describe the road formats used in the import/
export of road data.

SSS Road

Alignments are uploaded as elements, and start with the START
definition which includes the starting chainage and a coordinate. The
elements are: PT, STRAIGHT, ARC or TRANSITION.

The general format for each record is:
KEYWORD nnnn, nnnn [,nnnn]

where:

START chainage, easting, northing

STRAIGHT  bearing, distance

ARC radius, length

SPIRAL radius, length

PT easting, northing[, radius[, A1, A2: clothoid length]]
Example 1:

START 1000.000, 8.8888, 199.1200
STRAIGHT 25.0000, 48.420
SPIRAL 20.000, 20.000

ARC 20.000, 23.141

SPIRAL 20.000, 20.000
STRAIGHT 148.3000, 54.678

Example 2:
START 1000, 1050, 1100
PT 1750, 1300, 100, 80, 80
PT 1400, 1750, 200
PT 1800, 2000
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TDS Road

TDS road file has a file extension of “.RD5”. This format is divided
into eight sections. Each section is started with a line that has a two
letter code and is followed by exactly 50 '+' characters. These section
header lines have to be included in the file even if there is no
definition under them. For example, super-elevation and widening are
not required, but their header lines must exist. Each header line may
be followed by component definitions of that section.

Section codes:
HR : Start Horizontal alignment
VR : Start Vertical alignment
XR : Start Right Template
XL : Start Left Template
SR : Start Right Super Elevation
SL : Start Left Super Elevation
WR : Start Right Widening
WL : Start Left Widening

Example:
HRA+++++++ -+ttt
HL,25.49380,630.000
HS.-1.000000,1000.000,200.000,R, T
HC,-1.000000,1000.000,895.900,R
HS.-1.000000,1000.000,200.000,R,C
HL,-1.00000,250.000
VRA++++++++++++tHtt e
VG,271.840,-2.000
V(C,500.000,-2.000,1.800
VG,1254.060,1.800
VG,150.000,1.800
XRA++++++++
RT,100,0.000,NORMAL
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XL+
LT,100,0.000,NORMAL

SR++++++++++++++++HH A
RS,106,30.000,108,30.000,-2.000,-6.000,0,0,0.000,0.000
RS,117,25.900,119,25.900,-6.000,-2.000,0,0,0.000,0.000
SL++++++++++++++++++++++t++ A
LS,104,30.000,108,30.000,-2.000,6.000,0,0,0.000,0.000
LS,117,25.900,121,25.900,6.000,-2.000,0,0,0.000,0.000
WRAH+++++++++++++++++ A
RW,104,35.000,105,35.000,22.000,14.000,0
RW,106,35.000,107,35.000,14.000,22.000,0

wL+++++ 4+ttt
LW,104,35.000,105,35.000,22.000,14.000,0
LW,106,35.000,107,35.000,14.000,22.000,0

Component definitions:
Horizontal Alignments
HL,%.51f,%.3f Horizontal Line
Azimuth of line (DMS) %.51f
(-1 if tangent to previous segment)
Horiz distance of line (ft or meter) %.3f
HC,%]f,%.31,%.3f,%c Horizontal Curve

Tangent azimuth %lf

(-1 if tangent to previous segment)
Radius %.3f
Arc length %.3f

Turn ( R-Right or L-Left ) %c
HS,%lf,%.31,%.3f,%¢c,%c  Horizontal Spiral
Tangent azimuth %If
(-1 if tangent to previous segment)
Radius %.3f



File Formats

Arc length %.3f
Turn %c (R-Right or L-Left)
Direction %c (T-Tangent or C-Curve)

Vertical Alignments
VG,%.31,%.3f Vertical Grade

Horiz distance %.3f

Grade %.3f
VC,%.31,%.31,%.3f Vertical Parabolic Curv

Horiz distance %.3f

Begin grade %.3f

End grade %.3f
Cross section Templates
RT,%d,%.3f,%s Right or Left Cross Section Template
LT.,%d,%.3f,%s

Station number %d

Station offset %.3f

Template name %s

Super Elevation
Right or Left Super Elevation
RS,%4d,%.31,%d,%.31,%.31,%.3f,%¢c,%c,%.31,%.3f or
LS,%d,%.31,%d,%.31,%.3f,%.3£,%c,%c,%.31,%.3f
Start Station number ~ %d

Start Station offset %.3f
End Station number %d
End Station offset %.3f
Start slope %.3f
End slope %.3f
End of SE flag %c
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(0-End station number and End station offset are
in fields 3 and 4

1-length of SE interval is in field 4)
Hinge on center or edge  %c
of road (0-center,1-edge)
Parabolic transition length %.3f
at start of SE
Parabolic transition length %.3f
at end of SE
Widening
Right or Left Widening
RW,%d,%.31,%d,%.3£,%.3£,%.3f,%c or
LW,%d,%.31,%d,%.31,%.3£,%.3f,%c

Start Station number %d
Start Station offset %.3f
End Station number %d
End Station offset %.3f

Width at start of widening %.3f
Width at end of widening  %.3f
End of widening flag Yoc

(0-End station number and End station offset are
in fields 3 and 4

1-length of widening interval is in field 4 )

MC Road
MC road file has a file extension of “.RD3” and is a binary file.



File Formats

LandXML Road

LandXML is a standard data exchange format.

Refer to LandXML website for details:
http://www.landxml.org/schema/landxml-1.0/Documentation/LandXMLDoc.htm

TopSURY Road

TopSURYV road format consists of three files:

1. *.thl: contains horizontal elements of the road and must start with
the START definition which includes the starting chainage and a
coordinate.

The elements are: PT, STRAIGHT, ARC or TRANSITION.
The general format for each record is:
KEYWORD nnnn, nnnn [,nnnn]

where:

START chainage, easting, northing

STRAIGHT  bearing, distance

ARC radius, length

SPIRAL radius, length

PT easting, northing|[, radius[, A1, A2]]
(A1, A2 : clothoid length)

Examplel:

START 1000.000, 8.8888, 199.1200
STRAIGHT 25.0000, 48.420
SPIRAL 20.000, 20.000

ARC 20.000, 23.141

SPIRAL 20.000, 20.000
STRAIGHT 148.3000, 54.678
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Example 2:
START 1000, 1050, 1100
PT 1750, 1300, 100, 80, 80
PT 1400, 1750, 200
PT 1800, 2000

2. * tvl: contains vertical elements of the road (vertical curves) and
require chainage, level and curve length.

Starting and ending curve lengths should be zero.
The format is:
chainage, level, length

Example:
1000.000, 100.000, 0.000
1100.000, 125.000, 50.000
1250.000, 100.000, 60.000

3. *.trd: contains cross sections:
The format is:

Chainage, Template name, Turn (Left or Right), Cut,
Fill, Segment name, Horizontal Offset, Vertical Offset



File Formats

X-sect Templates Formats

Cross section is defined by templates. Each template is stored in a
file. A template file consists of a series of segments and each segment
has a horizontal and a vertical component. The following sections
describe the formats used in the import/export of X-section Template
data.

SSS Template

SSS Template format is as follows:

Template Record:
Template Name, 0, Cut, Fill

Segment Record:
Template Name, 1, Offset, Height[, Code]

Example:
SIMP,0,6.000,6.000
SIMP,1,1.000,0.000,1
NAME,0,4.000,4.000
NAME, 1,1.000,-0.250,EP
NAME, 1,0.000,0.150,1
NAME, 1,0.500,0.000,2
NAME, 1,0.200,-1.000,3
NAME, 1,0.300,0.000,4

TDS X-section Template

The following sample template file describes a cross section in two
segments.

Number of segments: 2, Cut slope: 0.500 %, Fill slope: 1.000 %
First segment: ~ hd: 22.000 ft slope: -2.000 %
Second segment: hd: 2.000 ft  vd: -2.000 ft
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Example:
TH,2,0.500,1.000
TS,22.000,-2.000,0,roadbed
TS,2.000,-2.000,1,ditch

Definition of components in template file:

TH : Template Header  format: TH,%d,%.3f,%.3f

Number of segments %d
Slope cut %.3f
Slope fill %.3f
TS : Template Segment  format: TS,%.3f,%.3f,%c,%s
Segment length %.3f
Vertical dist or %.3f
Slope %
Vertical flag %c (0-Slope % is in
field 2
1-Vertical dist is in field 2)
Segment name %s
TopSurv Template

TopSURV Template format is as follows:
Template Name, Code, Offset, Height

Example:
SIMP, 1, 1.000, 0.000
NAME, EP, 1.000, -0.250
NAME, 1, 0.000, 0.150
NAME, 2, 0.500, 0.000
NAME, 3, 0.200, -1.000
NAME, 4, 0.300, 0.000

A-21



File Formats

Localization Format

GC3

This is a binary file containing localization data.

Roads Survey Formats

The following sections describe the data formats used in the export of
road raw data.

X-Section Surveys

The format is as follows:
chainage, offset, level [,code]

Example:
0.000,-4.501,18.527
0.000,-3.500,18.553
0.000,0.000,18.658,CL01
0.000,3.500,18.553
0.000,5.501,18.493
12.669,-4.501,18.029
12.669,-3.500,18.059
12.669,-0.000,18.164,CLO1
12.669,3.500,18.059
12.669,5.501,17.999

Find Station Report

The format is as follows:
FindChainageReport:
Reference road
FindChainage:
PointName Chainage Offset North East Elev[ Cut]
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Raw Data Formats

The following sections describe the formats used in the export of raw
data.

FC-5

Refer to the FC-5 interface manual to confirm details on FC-5 data
format.
Example:

_ISAMPLE_"SOMEONE_#GX0021_$06/01/
95 %24C_&990HP 'X1000 ( )1.200 +A001 a+2755858d b0881003d
¢+00010942m_*NS001 ,1.200_+A002_ a+0006

3265752d_b0952330d c+00003366m_*NS001 ,1.200 +A003_ a+0420820d_
b0894549d ¢+00006913m_*NS001_,1.200

1002

GTS-6
The data is GT'S-6 and FC-5 unformatted data.
Refer to the GT'S-6 interface manual to confirm details.

Example:

_ISAMPLE_"SOMEONE_#GX0021_$06/01/
95 %24C_&990HP_'X1000 ( )1.200 +A001
2+00010942m0881003+2755858d+00010936***+**+%%054 *NS001_,0064

1.200 +A002_
2+00003366m0952330+3265752d+0000335 1 ***+#*+%%063_*NS001 ,1.200_
+A003_ 2+00006913m0894549+0420820d+00006912***#*%%](039

055 *NS001_,1.200
2037
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FC-6/GTS-7

The format of the GT'S-7 data is the same as the FC-6 data format.
The general format of each record is as follows:

CONTROL WORD fieldl . ... (fieldn
Where:

CONTROL WORD is terminated by a space.

Fields 1 to n-1 are terminated by commas.

Field n is terminated by the end-of-line.

Each field may be preceded by a number of space characters
which should be ignored but may contain spaces after the first
non-space character.

GTS-600 v3.1

JOB job name, description

DATE date, time

NAME Surveyors name

INST instrument id

UNITS Meter/Feet, Degree/Gon

SCALE grid factor, scale factor, elevation
ATMOS temp, press

STN ptno, ins ht, stn id

XYZ X(easting), Y(northing), Z(elevation)
BKB ptno, backsight bearing, backsight angle
BS ptnol, target height]

FS ptno, target height, pt code[,string number]
SS ptno, target height, pt code[,string number]
CTL control code[,pt code 2[,string no 2]](optional)
HV HA, VA

SD HA, VA, SD
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OFFSET radial offset, tangential offset, vertical offset

PTL _OFF offset along ref. line, offset perpendicular to line,
vertical offset

NOTE comments
MLM from point, to point, delta HD, delta VD, delta SD
RES OBS ptno, target height, observation count

XYZ if present follows the STN record

BKB if present follows the BKB record or STN record
if no BKB.

CTL if present follows the FS or SS header record.

HV, SD or HD must follow a BS, FS or SS header and follows
the CTL if present.

OFFSET may follow any SD or HD record.
Example:

GTS-600 v3.1

JOB TEST1,TOPO COLLECTION

NAME FRED
INST GTS-7

UNITS MDD

STN 1,1.500,STN

N 1001,1.500,BLDG,01
SD 0.0000,84.4650,9.746
N 1002,1.500,BLDG,01
SD 0.0000,84.4650,9.746
ss 1003,1.500,BLDG,01
SD 0.0000,84.4650,9.747
ssS 1004,1.500,BLDG,01
CTL CL

SD 359.1740,84.4650,9.747
SsS 1005,1.500,NS
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SD 359.1740,84.4650,9.747

SS 1006,1.500,NS

SD 359.1740,84.4650,9.747
FS 2,1.500,NS

SD 179.1740,84.4650,9.747

STN 2,1.500,STN

GTS-600 v3.1

JOB  TEST2, SET COLLECTION
NAME FRED

INST  GTS-7

UNITS M,D

STN  1,1.500,STN

XYZ  1000.000,1000.000,100.000
BKB  2,315.0000,0.0000

BS 2,1.500

HV 344.0620,86.3810

FS 101,1.500,STN

SD 325.3420,88.4750,5.275
FS 102,1.500,STN

SD 7.0610,85.2210,9.914

FS 103,1.500,STN

SD 36.1350,87.3800,9.755
FS 104,1.500,STN

SD 83.4730,84.0410,3.313
FS 104,1.500,STN

SD 263.4820,275.5530,3.313
FS 103,1.500,STN

SD 216.1430,272.2150,9.755
FS 102,1.500,STN

SD 187.0650,274.3730,9.916



Raw Data Formats

FS 101,1.500,STN
SD 145.3520,271.1510,5.275
BS 2,1.500

HV 164.0640,273.2340

Land XML

LandXML is a standard data exchange format.

Refer to LandXML Website for details:
http://www.landxml.org/schema/landxml-1.0/Documentation/LandXMLDoc.htm

TDS RawData

Example:
JB,NMA meas,DT03-15-02,TM15:17:53
MO,ADO0,UN1,SF1.000000,EC0,E00.0000
SP,PN1,N 90.0000,E 200.0000,EL 50.0000,--man
OC,OP1,N 90.0000,E 200.0000,EL 50.0000,--man
LS,HI1.0100,HR0.0000
--user has entered the following Azimuth
BK,OP1,BP2,BS0.0000,BC65.4618
--SS,0P1,FP2,AR65.4618,ZE102.0935,SD4.7720,--DOOR
LS,HI1.0100,HR2.5600
SS,0P1,FP3,AR61.1834,ZE84.2723,SD6.5740,--BEN

Refer to the GTS-600 Series, GTS-700 Series, GT'S-800 Series,
GMT-100 Series Reference Manual for details.
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MOSS Survey

Both traverse and detail raw data formats can be exported.

Example:
SURVEY D:\JO119A
017,DMS
190,,,DECR,0900000
180,,,9000,,1000.000,1000.000,0.000
200,9000,9001,SDVA,3595958,,,1.600,,1.000000
201,,,PT01,0103620,14.194,0870623,0.000,,,1001
201,,,PT01,1333115,10.386,0880200,0.000,,,1002
201,,,PT02,2872920,9.187,0901702,0.000,,,1003
201,,,PT02,3350057,15.887,0871812,0.000,,,1004
201,CD2,02,PP01,0103555,14.196,0870649,0.000,,,1005
201,CD2,03,PP01,1333053,10.392,0880209,0.000,,,1006
201,,,P101,2872902,9.187,0901634,0.000,,,1007
201,,,P101,3350118,15.886,0871727,0.000,,,1008
999
FINISH

Scanning Data Format

Scanning data includes an orientation file, control points for
orientation and Camera calibration file for DI-3000.

DI-3000

Project:
Header(FIELD_SCAN_FSC_FILEVER1.0)

*Text Format

Orientation Information File:
Name of Image

Size of Image Width[pixel] Height[pixel]
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Number of Image Coordinates of Orientation Points

Image coordinates of Orientation point:
: Point Name, XY

*Text Format

Control Point(Terrain) For Orientation File:
Point Name,X,Y,Z
*CSV Text Format

Results of Orientation Calculation(Single Orientation):

ERR MAX,X Maximum Error,Y Maximum Error, 0.000000

ERR RMS,X Standard Dev[Pixel],Y Standard Deviation[Pixel], 0.000000
Discrepancy of each orientation point[Pixel]

*Text Format

Camera Calibration For Digital Camera:
7.955772 // focal length [mm]

1.866217 // x of principal point [m]
1.375943 //'y of principal point [m]

2 // distortion model

4 // number of distortion parameters
3.596956e-003 // distortion parameter 1
-1.414950e-004 // distortion parameter 2
-1.786501e-004 // distortion parameter 3
4.303863e-004 // distortion parameter 4
0.005600 // x resolution [mm/pixel]
0.005600 //y resolution [mm/pixel]

0 //number of fiducial marks

0 // number of radial distortion values

*Text Format
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Setting Information:

Instrument Point,X,Y,Z

Backsight Point,X,Y,Z

mh 0.0000 0.0000 IH(Instrument Height)

*Text Format

Point Clouds(Scanning Data):
Header(SFILE_VERO01)
point name,X,Y,Z,Wide Image name,Tele Image Name,,Layer Name,Point Attribute

*Binary Format(Fix)

Point Clouds(Scanning Data):
point name,X,Y,Z,Layer Name
*CSV Format

Job History

Job history can be exported to the CSV file or text report.

CSvV

All job history data are represented in text format with comma
separated values.

Report

In the current version only resection data are output.

The completed resection measurements prints out or writes to a file in
the order of measuring. Also, all changes made when editing raw data
are visible in the report file.

Example:

+++ TopSURV Version 5.04 +++ Date, Time
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Resection

Job : Job-Name

Occ-point name : PPPPPPPPPP (E: EEEEEEE.EEEE[m], N:
NNNNNNN.NNNN[m], Z: ZZ7Z7.Z777Z[m])

Instr. height  : ii.iiii[m]

Surveyor : name

Temperature : TT.T[°C]

Pressure : xxx (mmHg)
Date/Time : JJJJ-MM-DD HH:MM:SS
Dim-Type :2D or 3D

Orientation : ggg.gegg[gon] (Standarddev.: dg.gggg[mgon])
OCC.Std.deviation : dE: dE[mm] dN: dN[mm] dZ: dZ[mm)]
Scale : fix/calculated 1.00000000
Backbearing-Name Hz [gon] V [gon] SD[m] dHz[mgon]dV[mgon]dS[m]
tH[m]
East[m] North [m] Height [m] dE[m] dN[m] dZ[m]
USE(HVSD)

BKB Ipppppppppppp HHHLHHHH  VVV.VVVV  DDDD.DDDD dH.HHHH
dV.VVVV dS.SSS t.tit

EEEEEEE.EEEE NNNNNNN.NNNN 727277.7777 dE.EEE dN.NNN
dz.2Z7Z HVSD

BKB2pppppppppppp HHH.HHHH VVV.VVVV DDDD.DDDD dH.HHHH
dV.VVVV dS.SSS t.ttt

EEEEEEE.EEEE NNNNNNN.NNNN Z77277.72777 dE.EEE dN.NNN
dZ.2Z7 HV-

BKB3pppppppppppp HHH.HHHH  VVV.VVVV  DDDD.DDDD dH.HHHH
dV.VVVV dS.SSS t.itt

EEEEEEE.EEEE NNNNNNN.NNNN Z777.2777 dE.EEE dN.NNN
dZ.ZZZ HVSD

BKB4pppppppppppp HHHLHHHH  VVV.VVVV  DDDD.DDDD dH.HHHH
dV.VVVV dS.SSS t.tit

EEEEEEE.EEEE NNNNNNN.NNNN 727277.7777 dE.EEE dN.NNN
dZ.2Z7Z HVSD
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Notes
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